3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
9 # Uncomment this to turn on verbose mode.
12 CHANGELOG
= debian
/changelog
13 DOCS
= #AUTHORS README
15 PYTHON
= /usr
/bin
/python
16 SETUP
= ${PYTHON} setup.py
19 DESTDIR
= debian
/${DEBPACKAGE}
29 make data
/panucci.service
47 ${SETUP} install --no-compile
-O2
--root
='$(DESTDIR)' --prefix='$(PREFIX)' --install-lib
/opt
/panucci
/lib
48 mv
$(DESTDIR
)/$(PREFIX
)/share
/panucci
/* $(DESTDIR
)//opt
/panucci
/
49 rm -rf
$(DESTDIR
)/$(PREFIX
)/share
/panucci
53 binary-indep
: build
install
56 dh_installchangelogs
$(CHANGELOG
)
57 dh_installdocs
$(DOCS
)
70 .PHONY
: build
clean binary-indep binary-arch binary
install configure