Let --use-agent take an optional argument.
[libpwmd.git] / debian / rules
blob20a0f9acb9dfe2163ab119b43f9f0eca7bdbeb09
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
9 # Uncomment this to turn on verbose mode.
10 #export DH_VERBOSE=1
12 override_dh_auto_configure:
13 dh_auto_configure -- --enable-agent --enable-gnutls --enable-quality
16 dh $@ --with autotools-dev
18 # Uncomment to get rid of errors relating to not-installed library
19 # package dependencies.
20 #override_dh_shlibdeps:
21 # dh_shlibdeps --dpkg-shlibdeps-params=--ignore-missing-info