3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
9 # Uncomment this to turn on verbose mode.
12 # Add here any variable or target overrides you need.
13 QMAKE
=qmake-qt4
-recursive
17 DEB_QMAKE_CONFIG_VAL
=debian
19 include /etc
/lsb-release
21 ifeq "$(DISTRIB_RELEASE)" "10.10"
22 export VTKINCDIR
=/usr
/include/vtk-5.4
/
23 export VTKLIBDIR
=/usr
/lib
26 ifeq "$(DISTRIB_RELEASE)" "11.04"
27 export VTKINCDIR
=/usr
/include/vtk-5.4
/
28 export VTKLIBDIR
=/usr
/lib
31 ifeq "$(DISTRIB_RELEASE)" "11.10"
32 export VTKINCDIR
=/usr
/include/vtk-5.6
/
33 export VTKLIBDIR
=/usr
/lib
36 ifeq "$(DISTRIB_RELEASE)" "12.04"
37 export VTKINCDIR
=/usr
/include/vtk-5.8
/
38 export VTKLIBDIR
=/usr
/lib
41 ifeq "$(DISTRIB_RELEASE)" "12.10"
42 export VTKINCDIR
=/usr
/include/vtk-5.8
/
43 export VTKLIBDIR
=/usr
/lib
46 include /usr
/share
/cdbs
/1/rules
/debhelper.mk
47 include /usr
/share
/cdbs
/1/class
/qmake.mk