new files
[engrid.git] / debian / rules
blob63edc40038e0714707986da774660e940fe3cc0f
1 #!/usr/bin/make -f
2 # -*- makefile -*-
3 # Sample debian/rules that uses debhelper.
4 # This file was originally written by Joey Hess and Craig Small.
5 # As a special exception, when this file is copied by dh-make into a
6 # dh-make output file, you may use that output file without restriction.
7 # This special exception was added by Craig Small in version 0.37 of dh-make.
9 # Uncomment this to turn on verbose mode.
10 #export DH_VERBOSE=1
12 # Add here any variable or target overrides you need.
13 QMAKE=qmake-qt4
14 CFLAGS=-O3
15 CXXFLAGS=-O3
16 DEB_BUILDDIR=src
17 DEB_QMAKE_CONFIG_VAL=debian CGNS
19 include /usr/share/cdbs/1/rules/debhelper.mk
20 include /usr/share/cdbs/1/class/qmake.mk