Merge branch 'mw/config'
[aiccu.git] / debian / rules
blob85e0ce2c47bd48d4468cfd7049a63c8b22642229
1 #!/usr/bin/make -f
2 # Sample debian/rules that uses debhelper.
3 # GNU copyright 1997 to 1999 by Joey Hess.
4 # Adjusted by Jeroen Massar <jeroen@sixxs.net> for aiccu
6 # Uncomment this to turn on verbose mode.
7 #export DH_VERBOSE=1
9 include /usr/share/quilt/quilt.make
12 dh $@
14 build: $(QUILT_STAMPFN)
15 dh $@
17 clean: unpatch
18 dh $@
19 # dh_testdir
20 # rm -f build-stamp configure-stamp
22 # $(MAKE) clean
24 # # Fix permissions of configuration file
25 # chmod a-x `pwd`/doc/aiccu.conf
27 # dh_clean
29 binary-arch: build install
30 dh $@
32 install: build
33 dh $@
34 # The license is already duplicated in debian/copyright
35 rm `pwd`/debian/aiccu/usr/share/doc/aiccu/LICENSE
37 binary: binary-arch binary-indep