1 2 extern IID_IRichEditOle
2 3 extern IID_IRichEditOleCallback
3 4 stdcall CreateTextServices
(ptr ptr ptr
)
4 5 extern IID_ITextServices
6 7 extern IID_ITextHost2
7 8 stdcall REExtendedRegisterClass
()
8 9 stdcall RichEdit10ANSIWndProc
(ptr long long long
)
9 10 stdcall RichEditANSIWndProc
(ptr long long long
)