user32: Fix user_thread_info for 64-bits
[wine/wine64.git] / dlls / winedos / winedos.spec
blob98f9048d44cf6d79aa2a68bc6eb36e1518394bf5
1 @ stdcall wine_load_dos_exe(str str)
3 @ stdcall EmulateInterruptPM(ptr long) DOSVM_EmulateInterruptPM
4 @ stdcall CallBuiltinHandler(ptr long) DOSVM_CallBuiltinHandler
6 # I/O functions
7 @ stdcall inport(long long) DOSVM_inport
8 @ stdcall outport(long long long) DOSVM_outport
10 # DOS memory functions
11 @ cdecl FreeDosBlock(ptr) DOSMEM_FreeBlock
12 @ cdecl AllocDosBlock(long ptr) DOSMEM_AllocBlock
13 @ cdecl ResizeDosBlock(ptr long long) DOSMEM_ResizeBlock
15 # BIOS functions
16 @ cdecl BiosTick(long)