Add tests for NORM_IGNORENONSPACE and NORM_IGNORESYMBOLS in the
[wine/wine64.git] / dlls / dsound / dsound.spec
blobca8c7809b95eb9a00392896973ef22d4fd7dc328
1 1 stdcall DirectSoundCreate(ptr ptr ptr) DirectSoundCreate8
2 2 stdcall DirectSoundEnumerateA(ptr ptr)
3 3 stdcall DirectSoundEnumerateW(ptr ptr)
4 4 stdcall DllCanUnloadNow() DSOUND_DllCanUnloadNow
5 5 stdcall DllGetClassObject(ptr ptr ptr) DSOUND_DllGetClassObject
6 6 stdcall DirectSoundCaptureCreate(ptr ptr ptr) DirectSoundCaptureCreate8
7 7 stdcall DirectSoundCaptureEnumerateA(ptr ptr)
8 8 stdcall DirectSoundCaptureEnumerateW(ptr ptr)
9 9 stdcall GetDeviceID(ptr ptr)
10 10 stdcall DirectSoundFullDuplexCreate8(ptr ptr ptr ptr long long ptr ptr ptr ptr) DirectSoundFullDuplexCreate
11 11 stdcall DirectSoundCreate8(ptr ptr ptr)
12 12 stdcall DirectSoundCaptureCreate8(ptr ptr ptr)