Minor API files update.
[wine/wine-kai.git] / dlls / kernel / system.spec
blob98c28188ccee14b3de32a3b826230d8aee6721bb
1 name system
2 type win16
3 owner kernel32
5 1 pascal InquireSystem(word word) InquireSystem16
6 2 pascal16 CreateSystemTimer(word segptr) WIN16_CreateSystemTimer
7 3 pascal16 KillSystemTimer(word) SYSTEM_KillSystemTimer
8 4 pascal16 EnableSystemTimers() EnableSystemTimers16
9 5 pascal16 DisableSystemTimers() DisableSystemTimers16
10 6 pascal GetSystemMSecCount() GetTickCount
11 7 pascal16 Get80x87SaveSize() Get80x87SaveSize16
12 8 pascal16 Save80x87State(ptr) Save80x87State16
13 9 pascal16 Restore80x87State(ptr) Restore80x87State16
14 13 stub INQUIRELONGINTS # W1.1, W2.0
15 #14 stub ordinal only W1.1
16 20 pascal16 A20_Proc(word) A20Proc16