Rewrite EscapeCommFunction16 to use EscapeCommFunction.
[wine/wine-kai.git] / dlls / olepro32 / olepro32.spec
blob52f6e80ebfb4aea82d4aca54b08f3a5a8deecaa0
1 name olepro32
2 type win32
4 import oleaut32.dll
5 import ntdll.dll
7 debug_channels (ole)
9 248 forward OleIconToCursor OLEAUT32.OleIconToCursor
10 249 forward OleCreatePropertyFrameIndirect OLEAUT32.OleCreatePropertyFrameIndirect
11 250 forward OleCreatePropertyFrame OLEAUT32.OleCreatePropertyFrame
12 251 forward OleLoadPicture OLEAUT32.OleLoadPicture
13 252 forward OleCreatePictureIndirect OLEAUT32.OleCreatePictureIndirect
14 253 forward OleCreateFontIndirect OLEAUT32.OleCreateFontIndirect
15 254 forward OleTranslateColor OLEAUT32.OleTranslateColor
16 255 stdcall DllCanUnloadNow() OLEPRO32_DllCanUnloadNow
17 256 stdcall DllGetClassObject( ptr ptr ptr ) OLEPRO32_DllGetClassObject
18 257 stdcall DllRegisterServer() OLEPRO32_DllRegisterServer
19 258 stdcall DllUnregisterServer() OLEPRO32_DllUnregisterServer