wined3d: Don't update the color table on palette changes.
[wine/wine-gecko.git] / dlls / d3d10_1 / d3d10_1.spec
blob5ec86f8bd6e12dbc6c6b252f6a693b36665d4e34
1 @ stub RevertToOldImplementation
2 @ stub D3D10CompileEffectFromMemory
3 @ stub D3D10CompileShader
4 @ stub D3D10CreateBlob
5 @ stdcall D3D10CreateDevice1(ptr long ptr long long long ptr)
6 @ stub D3D10CreateDeviceAndSwapChain1
7 @ stub D3D10CreateEffectFromMemory
8 @ stub D3D10CreateEffectPoolFromMemory
9 @ stub D3D10CreateStateBlock
10 @ stub D3D10DisassembleEffect
11 @ stub D3D10DisassembleShader
12 @ stub D3D10GetGeometryShaderProfile
13 @ stub D3D10GetInputAndOutputSignatureBlob
14 @ stub D3D10GetInputSignatureBlob
15 @ stub D3D10GetOutputSignatureBlob
16 @ stub D3D10GetPixelShaderProfile
17 @ stub D3D10GetShaderDebugInfo
18 @ stub D3D10GetVersion
19 @ stub D3D10GetVertexShaderProfile
20 @ stub D3D10PreprocessShader
21 @ stub D3D10ReflectShader
22 @ stub D3D10RegisterLayers
23 @ stub D3D10StateBlockMaskDifference
24 @ stub D3D10StateBlockMaskDisableAll
25 @ stub D3D10StateBlockMaskDisableCapture
26 @ stub D3D10StateBlockMaskEnableAll
27 @ stub D3D10StateBlockMaskEnableCapture
28 @ stub D3D10StateBlockMaskGetSetting
29 @ stub D3D10StateBlockMaskIntersect
30 @ stub D3D10StateBlockMaskUnion