Fixed DEBUG_ONLY_THIS_PROCESS again (thanks to Ulrich Weigand).
[wine/multimedia.git] / relay32 / ddraw.spec
blob3d5b38ca366236427030b54b7c61d78d9bcbfec8
1 name ddraw
2 type win32
4 1 stub DDHAL32_VidMemAlloc
5 2 stub DDHAL32_VidMemFree
6 3 stub DDInternalLock
7 4 stub DDInternalUnlock
8 5 stdcall DSoundHelp(long long long) DSoundHelp
9 6 stdcall DirectDrawCreate(ptr ptr ptr) DirectDrawCreate
10 7 stdcall DirectDrawCreateClipper(long ptr ptr) DirectDrawCreateClipper
11 8 stdcall DirectDrawEnumerateA(ptr ptr) DirectDrawEnumerateA
12 9 stdcall DirectDrawEnumerateExA(ptr ptr long) DirectDrawEnumerateExA
13 10 stdcall DirectDrawEnumerateExW(ptr ptr long) DirectDrawEnumerateExW
14 11 stdcall DirectDrawEnumerateW(ptr ptr) DirectDrawEnumerateW
15 12 stdcall DllCanUnloadNow() DDRAW_DllCanUnloadNow
16 13 stdcall DllGetClassObject(ptr ptr ptr) DDRAW_DllGetClassObject
17 14 stub GetNextMipMap
18 15 stub GetSurfaceFromDC
19 16 stub HeapVidMemAllocAligned
20 17 stub InternalLock
21 18 stub InternalUnlock
22 19 stub LateAllocateSurfaceMem
23 20 stub VidMemAlloc
24 21 stub VidMemAmountFree
25 22 stub VidMemFini
26 23 stub VidMemFree
27 24 stub VidMemInit
28 25 stub VidMemLargestFree
29 26 stub thk1632_ThunkData32
30 27 stub thk3216_ThunkData32