Initial revision
[wine/multimedia.git] / relay32 / lz32.spec
blobacfd24b3f2b3dc04449e361ac94daa8fcf03fe2a
1 name lz32
2 type win32
4 0 stdcall LZCopy(long long) LZCopy32
5 1 stdcall LZOpenFileA(str ptr long) LZOpenFile32A
6 2 stdcall LZInit(long) LZInit32
7 3 stdcall LZSeek(long long long) LZSeek32
8 4 stdcall LZRead(long ptr long) LZRead32
9 5 stdcall LZClose(long) LZClose32
10 6 stdcall LZStart() LZStart32
11 7 stdcall CopyLZFile(long long) CopyLZFile32
12 8 stdcall LZDone() LZDone
13 9 stdcall GetExpandedNameA(str ptr) GetExpandedName32A
14 10 stdcall LZOpenFileW(wstr ptr long) LZOpenFile32W
15 11 stdcall GetExpandedNameW(wstr ptr) GetExpandedName32W