Added version info to 16-bit shell.dll.
[wine/multimedia.git] / dlls / rpcrt4 / rpcrt4.spec
blob8c88029e9157b09feb487d32575ff00c762c5194
1 name rpcrt4
2 init RPCRT4_LibMain
4 @ stub DceErrorInqTextA
5 @ stub DceErrorInqTextW
6 @ stdcall DllRegisterServer() RPCRT4_DllRegisterServer
8 @ stub MesBufferHandleReset
9 @ stub MesDecodeBufferHandleCreate
10 @ stub MesDecodeIncrementalHandleCreate
11 @ stub MesEncodeDynBufferHandleCreate
12 @ stub MesEncodeFixedBufferHandleCreate
13 @ stub MesEncodeIncrementalHandleCreate
14 @ stub MesHandleFree
15 @ stub MesIncrementalHandleReset
16 @ stub MesInqProcEncodingId
18 @ stub MqGetContext # win9x
19 @ stub MqRegisterQueue # win9x
21 @ stdcall NdrDllCanUnloadNow(ptr) NdrDllCanUnloadNow
22 @ stdcall NdrDllGetClassObject(ptr ptr ptr ptr ptr ptr) NdrDllGetClassObject
23 @ stdcall NdrDllRegisterProxy(long ptr ptr) NdrDllRegisterProxy
24 @ stub NdrDllUnregisterProxy
26 @ stub RpcAbortAsyncCall
27 @ stub RpcAsyncAbortCall
28 @ stub RpcAsyncCancelCall
29 @ stub RpcAsyncCompleteCall
30 @ stub RpcAsyncGetCallStatus
31 @ stub RpcAsyncInitializeHandle
32 @ stub RpcAsyncRegisterInfo
33 @ stub RpcBindingCopy
34 @ stdcall RpcBindingFree(ptr) RpcBindingFree
35 @ stdcall RpcBindingFromStringBindingA(str ptr) RpcBindingFromStringBindingA
36 @ stdcall RpcBindingFromStringBindingW(wstr ptr) RpcBindingFromStringBindingW
37 @ stub RpcBindingInqAuthClientA
38 @ stub RpcBindingInqAuthClientW
39 @ stub RpcBindingInqAuthClientExA
40 @ stub RpcBindingInqAuthClientExW
41 @ stub RpcBindingInqAuthInfoA
42 @ stub RpcBindingInqAuthInfoW
43 @ stub RpcBindingInqAuthInfoExA
44 @ stub RpcBindingInqAuthInfoExW
45 @ stub RpcBindingInqObject
46 @ stub RpcBindingInqOption
47 @ stub RpcBindingReset
48 @ stub RpcBindingServerFromClient
49 @ stub RpcBindingSetAuthInfoA
50 @ stub RpcBindingSetAuthInfoW
51 @ stub RpcBindingSetAuthInfoExA
52 @ stub RpcBindingSetAuthInfoExW
53 @ stub RpcBindingSetObject
54 @ stub RpcBindingSetOption
55 @ stub RpcBindingToStringBindingA
56 @ stub RpcBindingToStringBindingW
57 @ stub RpcBindingVectorFree
58 @ stub RpcCancelAsyncCall
59 @ stub RpcCancelThread
60 @ stub RpcCancelThreadEx
61 @ stub RpcCertGeneratePrincipalNameA
62 @ stub RpcCertGeneratePrincipalNameW
63 @ stub RpcCompleteAsyncCall
64 @ stub RpcEpRegisterA
65 @ stub RpcEpRegisterW
66 @ stub RpcEpRegisterNoReplaceA
67 @ stub RpcEpRegisterNoReplaceW
68 @ stub RpcEpResolveBinding
69 @ stub RpcEpUnregister
70 @ stub RpcGetAsyncCallStatus
71 @ stub RpcIfIdVectorFree
72 @ stub RpcIfInqId
73 @ stub RpcImpersonateClient
74 @ stub RpcInitializeAsyncHandle
75 @ stub RpcMgmtBindingInqParameter # win9x
76 @ stub RpcMgmtBindingSetParameter # win9x
77 @ stub RpcMgmtEnableIdleCleanup
78 @ stub RpcMgmtEpEltInqBegin
79 @ stub RpcMgmtEpEltInqDone
80 @ stub RpcMgmtEpEltInqNextA
81 @ stub RpcMgmtEpEltInqNextW
82 @ stub RpcMgmtEpUnregister
83 @ stub RpcMgmtInqComTimeout
84 @ stub RpcMgmtInqDefaultProtectLevel
85 @ stub RpcMgmtInqIfIds
86 @ stub RpcMgmtInqParameter # win9x
87 @ stub RpcMgmtInqServerPrincNameA
88 @ stub RpcMgmtInqServerPrincNameW
89 @ stub RpcMgmtInqStats
90 @ stub RpcMgmtIsServerListening
91 @ stub RpcMgmtSetAuthorizationFn
92 @ stub RpcMgmtSetCancelTimeout
93 @ stub RpcMgmtSetComTimeout
94 @ stub RpcMgmtSetParameter # win9x
95 @ stub RpcMgmtSetServerStackSize
96 @ stub RpcMgmtStatsVectorFree
97 @ stub RpcMgmtStopServerListening
98 @ stub RpcMgmtWaitServerListen
99 @ stub RpcNetworkInqProtseqsA
100 @ stub RpcNetworkInqProtseqsW
101 @ stub RpcNetworkIsProtseqValidA
102 @ stub RpcNetworkIsProtseqValidW
103 @ stub RpcNsBindingInqEntryNameA
104 @ stub RpcNsBindingInqEntryNameW
105 @ stub RpcObjectInqType
106 @ stub RpcObjectSetInqFn
107 @ stub RpcObjectSetType
108 @ stub RpcProtseqVectorFreeA
109 @ stub RpcProtseqVectorFreeW
110 @ stub RpcRaiseException
111 @ stub RpcRegisterAsyncInfo
112 @ stub RpcRevertToSelf
113 @ stub RpcRevertToSelfEx
114 @ stub RpcServerInqBindings
115 @ stub RpcServerInqDefaultPrincNameA
116 @ stub RpcServerInqDefaultPrincNameW
117 @ stub RpcServerInqIf
118 @ stdcall RpcServerListen(long long long) RpcServerListen
119 @ stdcall RpcServerRegisterAuthInfoA(str long ptr ptr) RpcServerRegisterAuthInfoA
120 @ stdcall RpcServerRegisterAuthInfoW(wstr long ptr ptr) RpcServerRegisterAuthInfoW
121 @ stdcall RpcServerRegisterIf(ptr ptr ptr) RpcServerRegisterIf
122 @ stdcall RpcServerRegisterIfEx(ptr ptr ptr long long ptr) RpcServerRegisterIfEx
123 @ stdcall RpcServerRegisterIf2(ptr ptr ptr long long long ptr) RpcServerRegisterIf2
124 @ stub RpcServerTestCancel
125 @ stub RpcServerUnregisterIf
126 @ stub RpcServerUseAllProtseqs
127 @ stub RpcServerUseAllProtseqsEx
128 @ stub RpcServerUseAllProtseqsIf
129 @ stub RpcServerUseAllProtseqsIfEx
130 @ stub RpcServerUseProtseqA
131 @ stub RpcServerUseProtseqW
132 @ stub RpcServerUseProtseqExA
133 @ stub RpcServerUseProtseqExW
134 @ stdcall RpcServerUseProtseqEpA(str long str ptr) RpcServerUseProtseqEpA
135 @ stdcall RpcServerUseProtseqEpW(wstr long wstr ptr) RpcServerUseProtseqEpW
136 @ stdcall RpcServerUseProtseqEpExA(str long str ptr ptr) RpcServerUseProtseqEpExA
137 @ stdcall RpcServerUseProtseqEpExW(wstr long wstr ptr ptr) RpcServerUseProtseqEpExW
138 @ stub RpcServerUseProtseqIfA
139 @ stub RpcServerUseProtseqIfW
140 @ stub RpcServerUseProtseqIfExA
141 @ stub RpcServerUseProtseqIfExW
142 @ stub RpcServerYield
143 @ stub RpcSmAllocate
144 @ stub RpcSmClientFree
145 @ stub RpcSmDestroyClientContext
146 @ stub RpcSmDisableAllocate
147 @ stub RpcSmEnableAllocate
148 @ stub RpcSmFree
149 @ stub RpcSmGetThreadHandle
150 @ stub RpcSmSetClientAllocFree
151 @ stub RpcSmSetThreadHandle
152 @ stub RpcSmSwapClientAllocFree
153 @ stub RpcSsAllocate
154 @ stub RpcSsDestroyClientContext
155 @ stub RpcSsDisableAllocate
156 @ stub RpcSsDontSerializeContext
157 @ stub RpcSsEnableAllocate
158 @ stub RpcSsFree
159 @ stub RpcSsGetContextBinding
160 @ stub RpcSsGetThreadHandle
161 @ stub RpcSsSetClientAllocFree
162 @ stub RpcSsSetThreadHandle
163 @ stub RpcSsSwapClientAllocFree
164 @ stdcall RpcStringBindingComposeA(str str str str str ptr) RpcStringBindingComposeA
165 @ stdcall RpcStringBindingComposeW(wstr wstr wstr wstr wstr ptr) RpcStringBindingComposeW
166 @ stub RpcStringBindingParseA
167 @ stub RpcStringBindingParseW
168 @ stdcall RpcStringFreeA(ptr) RpcStringFreeA
169 @ stub RpcStringFreeW
170 @ stub RpcTestCancel
172 @ stub TowerConstruct
173 @ stub TowerExplode
175 @ stub UuidCompare
176 @ stdcall UuidCreate(ptr) UuidCreate
177 @ stdcall UuidCreateSequential(ptr) UuidCreateSequential # win 2000
178 @ stub UuidCreateNil
179 @ stub UuidEqual
180 @ stub UuidFromStringA
181 @ stub UuidFromStringW
182 @ stdcall UuidHash(ptr ptr) UuidHash
183 @ stub UuidIsNil
184 @ stdcall UuidToStringA(ptr ptr) UuidToStringA
185 @ stub UuidToStringW
187 @ stub CStdStubBuffer_QueryInterface
188 @ stub CStdStubBuffer_AddRef
189 @ stub CStdStubBuffer_Connect
190 @ stub CStdStubBuffer_Disconnect
191 @ stub CStdStubBuffer_Invoke
192 @ stub CStdStubBuffer_IsIIDSupported
193 @ stub CStdStubBuffer_CountRefs
194 @ stub CStdStubBuffer_DebugServerQueryInterface
195 @ stub CStdStubBuffer_DebugServerRelease
196 @ stub NdrCStdStubBuffer2_Release
197 @ stub NdrCStdStubBuffer_Release
199 @ stub IUnknown_QueryInterface_Proxy
200 @ stub IUnknown_AddRef_Proxy
201 @ stub IUnknown_Release_Proxy
203 @ stub NdrAllocate
204 @ stub NdrAsyncClientCall
205 @ stub NdrAsyncServerCall
206 @ stub NdrClearOutParameters
207 @ stub NdrClientCall
208 @ stub NdrClientCall2
209 @ stub NdrClientInitialize
210 @ stub NdrClientInitializeNew
211 @ stub NdrContextHandleInitialize
212 @ stub NdrContextHandleSize
213 @ stub NdrConvert
214 @ stub NdrConvert2
215 @ stub NdrCorrelationFree
216 @ stub NdrCorrelationInitialize
217 @ stub NdrCorrelationPass
218 @ stub NdrDcomAsyncClientCall
219 @ stub NdrDcomAsyncStubCall
220 @ stub NdrFreeBuffer
221 @ stub NdrFullPointerFree
222 @ stub NdrFullPointerInsertRefId
223 @ stub NdrFullPointerQueryPointer
224 @ stub NdrFullPointerQueryRefId
225 @ stub NdrFullPointerXlatFree
226 @ stub NdrFullPointerXlatInit
227 @ stub NdrGetBuffer
228 @ stub NdrGetDcomProtocolVersion
229 @ stub NdrGetPartialBuffer
230 @ stub NdrGetPipeBuffer
231 @ stub NdrGetUserMarshalInfo
232 @ stub NdrIsAppDoneWithPipes
233 @ stub NdrMapCommAndFaultStatus
234 @ stub NdrMarkNextActivePipe
235 @ stub NdrMesProcEncodeDecode
236 @ stub NdrMesProcEncodeDecode2
237 @ stub NdrMesSimpleTypeAlignSize
238 @ stub NdrMesSimpleTypeDecode
239 @ stub NdrMesSimpleTypeEncode
240 @ stub NdrMesTypeAlignSize
241 @ stub NdrMesTypeAlignSize2
242 @ stub NdrMesTypeDecode
243 @ stub NdrMesTypeDecode2
244 @ stub NdrMesTypeEncode
245 @ stub NdrMesTypeEncode2
246 @ stub NdrMesTypeFree2
247 @ stub NdrNsGetBuffer
248 @ stub NdrNsSendReceive
249 @ stub NdrOleAllocate
250 @ stub NdrOleFree
251 @ stub NdrPipePull
252 @ stub NdrPipePush
253 @ stub NdrPipeSendReceive
254 @ stub NdrPipesDone
255 @ stub NdrPipesInitialize
256 @ stub NdrProxyErrorHandler
257 @ stub NdrProxyFreeBuffer
258 @ stub NdrProxyGetBuffer
259 @ stub NdrProxyInitialize
260 @ stub NdrProxySendReceive
261 @ stub NdrRangeUnmarshall
262 @ stub NdrRpcSmClientAllocate
263 @ stub NdrRpcSmClientFree
264 @ stub NdrRpcSmSetClientToOsf
265 @ stub NdrRpcSsDefaultAllocate
266 @ stub NdrRpcSsDefaultFree
267 @ stub NdrRpcSsDisableAllocate
268 @ stub NdrRpcSsEnableAllocate
269 @ stub NdrSendReceive
270 @ stub NdrServerCall
271 @ stub NdrServerCall2
272 @ stub NdrStubCall
273 @ stub NdrStubCall2
274 @ stub NdrStubForwardingFunction
275 @ stub NdrStubGetBuffer
276 @ stub NdrpSetRpcSsDefaults
278 @ stub NdrByteCountPointerBufferSize
279 @ stub NdrByteCountPointerFree
280 @ stub NdrByteCountPointerMarshall
281 @ stub NdrByteCountPointerUnmarshall
282 @ stub NdrClientContextMarshall
283 @ stub NdrClientContextUnmarshall
284 @ stub NdrComplexArrayBufferSize
285 @ stub NdrComplexArrayFree
286 @ stub NdrComplexArrayMarshall
287 @ stub NdrComplexArrayMemorySize
288 @ stub NdrComplexArrayUnmarshall
289 @ stub NdrComplexStructBufferSize
290 @ stub NdrComplexStructFree
291 @ stub NdrComplexStructMarshall
292 @ stub NdrComplexStructMemorySize
293 @ stub NdrComplexStructUnmarshall
294 @ stub NdrConformantArrayBufferSize
295 @ stub NdrConformantArrayFree
296 @ stub NdrConformantArrayMarshall
297 @ stub NdrConformantArrayMemorySize
298 @ stub NdrConformantArrayUnmarshall
299 @ stub NdrConformantStringBufferSize
300 @ stub NdrConformantStringMarshall
301 @ stub NdrConformantStringMemorySize
302 @ stub NdrConformantStringUnmarshall
303 @ stub NdrConformantStructBufferSize
304 @ stub NdrConformantStructFree
305 @ stub NdrConformantStructMarshall
306 @ stub NdrConformantStructMemorySize
307 @ stub NdrConformantStructUnmarshall
308 @ stub NdrConformantVaryingArrayBufferSize
309 @ stub NdrConformantVaryingArrayFree
310 @ stub NdrConformantVaryingArrayMarshall
311 @ stub NdrConformantVaryingStructMemorySize
312 @ stub NdrConformantVaryingArrayUnmarshall
313 @ stub NdrEncapsulatedUnionBufferSize
314 @ stub NdrEncapsulatedUnionFree
315 @ stub NdrEncapsulatedUnionMarshall
316 @ stub NdrEncapsulatedUnionMemorySize
317 @ stub NdrEncapsulatedUnionUnmarshall
318 @ stub NdrFixedArrayBufferSize
319 @ stub NdrFixedArrayFree
320 @ stub NdrFixedArrayMarshall
321 @ stub NdrFixedArrayMemorySize
322 @ stub NdrFixedArrayUnmarshall
323 @ stub NdrHardStructBufferSize
324 @ stub NdrHardStructFree
325 @ stub NdrHardStructMarshall
326 @ stub NdrHardStructMemorySize
327 @ stub NdrHardStructUnmarshall
328 @ stub NdrInterfacePointerBufferSize
329 @ stub NdrInterfacePointerFree
330 @ stub NdrInterfacePointerMarshall
331 @ stub NdrInterfacePointerMemorySize
332 @ stub NdrInterfacePointerUnmarshall
333 @ stub NdrNonConformantStringBufferSize
334 @ stub NdrNonConformantStringMarshall
335 @ stub NdrNonConformantStringMemorySize
336 @ stub NdrNonConformantStringUnmarshall
337 @ stub NdrNonEncapsulatedUnionBufferSize
338 @ stub NdrNonEncapsulatedUnionFree
339 @ stub NdrNonEncapsulatedUnionMarshall
340 @ stub NdrNonEncapsulatedUnionMemorySize
341 @ stub NdrNonEncapsulatedUnionUnmarshall
342 @ stub NdrPointerBufferSize
343 @ stub NdrPointerFree
344 @ stub NdrPointerMarshall
345 @ stub NdrPointerMemorySize
346 @ stub NdrPointerUnmarshall
347 @ stub NdrServerContextMarshall
348 @ stub NdrServerContextUnmarshall
349 @ stub NdrServerInitialize
350 @ stub NdrServerInitializeMarshall
351 @ stub NdrServerInitializeNew
352 @ stub NdrServerInitializeUnmarshall
353 @ stub NdrServerMarshall
354 @ stub NdrServerUnmarshall
355 @ stub NdrSimpleStructBufferSize
356 @ stub NdrSimpleStructFree
357 @ stub NdrSimpleStructMarshall
358 @ stub NdrSimpleStructMemorySize
359 @ stub NdrSimpleStructUnmarshall
360 @ stub NdrSimpleTypeMarshall
361 @ stub NdrSimpleTypeUnmarshall
362 @ stub NdrStubInitialize
363 @ stub NdrStubInitializeMarshall
364 @ stub NdrUserMarshalBufferSize
365 @ stub NdrUserMarshalFree
366 @ stub NdrUserMarshalMarshall
367 @ stub NdrUserMarshalMemorySize
368 @ stub NdrUserMarshalSimpleTypeConvert
369 @ stub NdrUserMarshalUnmarshall
370 @ stub NdrVaryingArrayBufferSize
371 @ stub NdrVaryingArrayFree
372 @ stub NdrVaryingArrayMarshall
373 @ stub NdrVaryingArrayMemorySize
374 @ stub NdrVaryingArrayUnmarshall
375 @ stub NdrXmitOrRepAsBufferSize
376 @ stub NdrXmitOrRepAsFree
377 @ stub NdrXmitOrRepAsMarshall
378 @ stub NdrXmitOrRepAsMemorySize
379 @ stub NdrXmitOrRepAsUnmarshall
381 @ stub NDRCContextBinding
382 @ stub NDRCContextMarshall
383 @ stub NDRCContextUnmarshall
384 @ stub NDRSContextMarshall
385 @ stub NDRSContextUnmarshall
386 @ stub NDRSContextMarshallEx
387 @ stub NDRSContextUnmarshallEx
388 @ stub NDRSContextMarshall2
389 @ stub NDRSContextUnmarshall2
390 @ stub NDRcopy
392 @ stub MIDL_wchar_strcpy
393 @ stub MIDL_wchar_strlen
394 @ stub char_array_from_ndr
395 @ stub char_from_ndr
396 @ stub data_from_ndr
397 @ stub data_into_ndr
398 @ stub data_size_ndr
399 @ stub double_array_from_ndr
400 @ stub double_from_ndr
401 @ stub enum_from_ndr
402 @ stub float_array_from_ndr
403 @ stub float_from_ndr
404 @ stub long_array_from_ndr
405 @ stub long_from_ndr
406 @ stub long_from_ndr_temp
407 @ stub short_array_from_ndr
408 @ stub short_from_ndr
409 @ stub short_from_ndr_temp
410 @ stub tree_into_ndr
411 @ stub tree_peek_ndr
412 @ stub tree_size_ndr
414 @ stub I_RpcAbortAsyncCall
415 @ stub I_RpcAllocate
416 @ stub I_RpcAsyncAbortCall
417 @ stub I_RpcAsyncSendReceive # NT4
418 @ stub I_RpcAsyncSetHandle
419 @ stub I_RpcBCacheAllocate
420 @ stub I_RpcBCacheFree
421 @ stub I_RpcBindingCopy
422 @ stub I_RpcBindingInqConnId
423 @ stub I_RpcBindingInqDynamicEndPoint
424 @ stub I_RpcBindingInqDynamicEndPointA
425 @ stub I_RpcBindingInqDynamicEndPointW
426 @ stub I_RpcBindingInqSecurityContext
427 @ stub I_RpcBindingInqTransportType
428 @ stub I_RpcBindingInqWireIdForSnego
429 @ stub I_RpcBindingIsClientLocal
430 @ stub I_RpcBindingToStaticStringBindingW
431 @ stub I_RpcBindingSetAsync # win9x
432 @ stub I_RpcClearMutex
433 @ stub I_RpcConnectionInqSockBuffSize
434 @ stub I_RpcConnectionInqSockBuffSize2
435 @ stub I_RpcConnectionSetSockBuffSize
436 @ stub I_RpcDeleteMutex
437 @ stub I_RpcFree
438 @ stub I_RpcFreeBuffer
439 @ stub I_RpcFreePipeBuffer
440 @ stub I_RpcGetAssociationContext
441 @ stub I_RpcGetBuffer
442 @ stub I_RpcGetBufferWithObject
443 @ stub I_RpcGetCurrentCallHandle
444 @ stub I_RpcGetExtendedError
445 @ stub I_RpcGetServerContextList
446 @ stub I_RpcGetThreadEvent # win9x
447 @ stub I_RpcGetThreadWindowHandle # win9x
448 @ stub I_RpcIfInqTransferSyntaxes
449 @ stub I_RpcLaunchDatagramReceiveThread # win9x
450 @ stub I_RpcLogEvent
451 @ stub I_RpcMapWin32Status
452 @ stub I_RpcMonitorAssociation
453 @ stub I_RpcNsBindingSetEntryName
454 @ stub I_RpcNsBindingSetEntryNameA
455 @ stub I_RpcNsBindingSetEntryNameW
456 @ stub I_RpcNsInterfaceExported
457 @ stub I_RpcNsInterfaceUnexported
458 @ stub I_RpcParseSecurity
459 @ stub I_RpcPauseExecution
460 @ stub I_RpcReallocPipeBuffer
461 @ stub I_RpcReceive
462 @ stub I_RpcRequestMutex
463 @ stub I_RpcSend
464 @ stub I_RpcSendReceive
465 @ stub I_RpcServerAllocateIpPort
466 @ stub I_RpcServerInqAddressChangeFn
467 @ stub I_RpcServerInqTransportType
468 @ stub I_RpcServerRegisterForwardFunction
469 @ stub I_RpcServerSetAddressChangeFn
470 @ stub I_RpcServerStartListening # win9x
471 @ stub I_RpcServerStopListening # win9x
472 @ stub I_RpcServerUnregisterEndpointA # win9x
473 @ stub I_RpcServerUnregisterEndpointW # win9x
474 @ stub I_RpcServerUseProtseq2A
475 @ stub I_RpcServerUseProtseq2W
476 @ stub I_RpcServerUseProtseqEp2A
477 @ stub I_RpcServerUseProtseqEp2W
478 @ stub I_RpcSetAsyncHandle
479 @ stub I_RpcSetAssociationContext # win9x
480 @ stub I_RpcSetServerContextList
481 @ stub I_RpcSetThreadParams # win9x
482 @ stub I_RpcSetWMsgEndpoint # NT4
483 @ stub I_RpcSsDontSerializeContext
484 @ stub I_RpcStopMonitorAssociation
485 @ stub I_RpcTransCancelMigration # win9x
486 @ stub I_RpcTransClientMaxFrag # win9x
487 @ stub I_RpcTransClientReallocBuffer # win9x
488 @ stub I_RpcTransConnectionAllocatePacket
489 @ stub I_RpcTransConnectionFreePacket
490 @ stub I_RpcTransConnectionReallocPacket
491 @ stub I_RpcTransDatagramAllocate
492 @ stub I_RpcTransDatagramAllocate2
493 @ stub I_RpcTransDatagramFree
494 @ stub I_RpcTransGetAddressList
495 @ stub I_RpcTransGetThreadEvent
496 @ stub I_RpcTransIoCancelled
497 @ stub I_RpcTransMaybeMakeReceiveAny # win9x
498 @ stub I_RpcTransMaybeMakeReceiveDirect # win9x
499 @ stub I_RpcTransPingServer # win9x
500 @ stub I_RpcTransServerFindConnection # win9x
501 @ stub I_RpcTransServerFreeBuffer # win9x
502 @ stub I_RpcTransServerMaxFrag # win9x
503 @ stub I_RpcTransServerNewConnection
504 @ stub I_RpcTransServerProtectThread # win9x
505 @ stub I_RpcTransServerReallocBuffer # win9x
506 @ stub I_RpcTransServerReceiveDirectReady # win9x
507 @ stub I_RpcTransServerUnprotectThread # win9x
508 @ stub I_RpcWindowProc # win9x
509 @ stub I_RpcltDebugSetPDUFilter
510 @ stub I_UuidCreate
512 @ stub CreateProxyFromTypeInfo
513 @ stub CreateStubFromTypeInfo
514 @ stub PerformRpcInitialization
515 @ stub StartServiceIfNecessary # win9x
516 @ stub GlobalMutexClearExternal
517 @ stub GlobalMutexRequestExternal