Removed some more trailing whitespace.
[wine/multimedia.git] / dlls / wininet / wininet.spec
blobe74200d29890211634e4a9ce19363e9b879a9ce7
1 name wininet
2 init WININET_LibMain
4 @ stub InternetInitializeAutoProxyDll
5 @ stub ShowCertificate
6 @ stdcall CommitUrlCacheEntryA(str str long long long str long str str) CommitUrlCacheEntryA
7 @ stub CommitUrlCacheEntryW
8 @ stub CreateUrlCacheContainerA
9 @ stub CreateUrlCacheContainerW
10 @ stub CreateUrlCacheEntryA
11 @ stub CreateUrlCacheEntryW
12 @ stub CreateUrlCacheGroup
13 @ stub DeleteIE3Cache
14 @ stub DeleteUrlCacheContainerA
15 @ stub DeleteUrlCacheContainerW
16 @ stub DeleteUrlCacheEntry
17 @ stub DeleteUrlCacheGroup
18 @ stdcall DllInstall(long ptr) WININET_DllInstall
19 @ stub FindCloseUrlCache
20 @ stub FindFirstUrlCacheContainerA
21 @ stub FindFirstUrlCacheContainerW
22 @ stdcall FindFirstUrlCacheEntryA(str ptr ptr) FindFirstUrlCacheEntryA
23 @ stub FindFirstUrlCacheEntryExA
24 @ stub FindFirstUrlCacheEntryExW
25 @ stdcall FindFirstUrlCacheEntryW(wstr ptr ptr) FindFirstUrlCacheEntryW
26 @ stub FindNextUrlCacheContainerA
27 @ stub FindNextUrlCacheContainerW
28 @ stub FindNextUrlCacheEntryA
29 @ stub FindNextUrlCacheEntryExA
30 @ stub FindNextUrlCacheEntryExW
31 @ stub FindNextUrlCacheEntryW
32 @ stub FreeUrlCacheSpaceA
33 @ stub FreeUrlCacheSpaceW
34 @ stdcall FtpCreateDirectoryA(ptr str) FtpCreateDirectoryA
35 @ stub FtpCreateDirectoryW
36 @ stdcall FtpDeleteFileA(ptr str) FtpDeleteFileA
37 @ stub FtpDeleteFileW
38 @ stdcall FtpFindFirstFileA(ptr str str long long) FtpFindFirstFileA
39 @ stub FtpFindFirstFileW
40 @ stdcall FtpGetCurrentDirectoryA(ptr str ptr) FtpGetCurrentDirectoryA
41 @ stub FtpGetCurrentDirectoryW
42 @ stdcall FtpGetFileA(ptr str str long long long long) FtpGetFileA
43 @ stub FtpGetFileW
44 @ stdcall FtpOpenFileA(ptr str long long long) FtpOpenFileA
45 @ stub FtpOpenFileW
46 @ stdcall FtpPutFileA(ptr str str long long) FtpPutFileA
47 @ stub FtpPutFileW
48 @ stdcall FtpRemoveDirectoryA(ptr str) FtpRemoveDirectoryA
49 @ stub FtpRemoveDirectoryW
50 @ stdcall FtpRenameFileA(ptr str str) FtpRenameFileA
51 @ stub FtpRenameFileW
52 @ stdcall FtpSetCurrentDirectoryA(ptr str) FtpSetCurrentDirectoryA
53 @ stub FtpSetCurrentDirectoryW
54 @ stub GetUrlCacheConfigInfoA
55 @ stub GetUrlCacheConfigInfoW
56 @ stdcall GetUrlCacheEntryInfoA(str ptr long) GetUrlCacheEntryInfoA
57 @ stub GetUrlCacheEntryInfoExA
58 @ stub GetUrlCacheEntryInfoExW
59 @ stub GetUrlCacheEntryInfoW
60 @ stub GetUrlCacheHeaderData
61 @ stub GopherCreateLocatorA
62 @ stub GopherCreateLocatorW
63 @ stub GopherFindFirstFileA
64 @ stub GopherFindFirstFileW
65 @ stub GopherGetAttributeA
66 @ stub GopherGetAttributeW
67 @ stub GopherGetLocatorTypeA
68 @ stub GopherGetLocatorTypeW
69 @ stub GopherOpenFileA
70 @ stub GopherOpenFileW
71 @ stdcall HttpAddRequestHeadersA(ptr str long long) HttpAddRequestHeadersA
72 @ stub HttpAddRequestHeadersW
73 @ stub HttpEndRequestA
74 @ stub HttpEndRequestW
75 @ stdcall HttpOpenRequestA(ptr str str str str ptr long long) HttpOpenRequestA
76 @ stub HttpOpenRequestW
77 @ stdcall HttpQueryInfoA(ptr long ptr ptr ptr) HttpQueryInfoA
78 @ stub HttpQueryInfoW
79 @ stdcall HttpSendRequestA(ptr str long ptr long) HttpSendRequestA
80 @ stdcall HttpSendRequestExA(long ptr ptr long long) HttpSendRequestExA
81 @ stub HttpSendRequestExW
82 @ stub HttpSendRequestW
83 @ stub IncrementUrlCacheHeaderData
84 @ stdcall InternetAttemptConnect(long) InternetAttemptConnect
85 @ stub InternetAutodial
86 @ stub InternetAutodialCallback
87 @ stub InternetAutodialHangup
88 @ stdcall InternetCanonicalizeUrlA(str str ptr long) InternetCanonicalizeUrlA
89 @ stub InternetCanonicalizeUrlW
90 @ stdcall InternetCheckConnectionA(ptr long long) InternetCheckConnectionA
91 @ stub InternetCheckConnectionW
92 @ stdcall InternetCloseHandle(long) InternetCloseHandle
93 @ stub InternetCombineUrlA
94 @ stub InternetCombineUrlW
95 @ stub InternetConfirmZoneCrossing
96 @ stdcall InternetConnectA(ptr str long str str long long long) InternetConnectA
97 @ stub InternetConnectW
98 @ stdcall InternetCrackUrlA(str long long ptr) InternetCrackUrlA
99 @ stub InternetCrackUrlW
100 @ stub InternetCreateUrlA
101 @ stub InternetCreateUrlW
102 @ stub InternetDebugGetLocalTime
103 @ stub InternetDial
104 @ stub InternetErrorDlg
105 @ stdcall InternetFindNextFileA(ptr ptr) InternetFindNextFileA
106 @ stub InternetFindNextFileW
107 @ stub InternetGetCertByURL
108 @ stdcall InternetGetConnectedState(ptr long) InternetGetConnectedState
109 @ stdcall InternetGetCookieA(str str ptr long) InternetGetCookieA
110 @ stub InternetGetCookieW
111 @ stdcall InternetGetLastResponseInfoA(ptr str ptr) InternetGetLastResponseInfoA
112 @ stub InternetGetLastResponseInfoW
113 @ stub InternetGoOnline
114 @ stub InternetHangUp
115 @ stub InternetLockRequestFile
116 @ stdcall InternetOpenA(str long str str long) InternetOpenA
117 @ stub InternetOpenServerPushParse
118 @ stdcall InternetOpenUrlA(ptr str str long long long) InternetOpenUrlA
119 @ stub InternetOpenUrlW
120 @ stub InternetOpenW
121 @ stub InternetQueryDataAvailable
122 @ stdcall InternetQueryOptionA(ptr long ptr ptr) InternetQueryOptionA
123 @ stub InternetQueryOptionW
124 @ stdcall InternetReadFile(ptr ptr long ptr) InternetReadFile
125 @ stub InternetReadFileExA
126 @ stub InternetReadFileExW
127 @ stub InternetServerPushParse
128 @ stdcall InternetSetCookieA(str str str) InternetSetCookieA
129 @ stub InternetSetCookieW
130 @ stub InternetSetDialState
131 @ stub InternetSetFilePointer
132 @ stdcall InternetSetOptionA(ptr long ptr long) InternetSetOptionA
133 @ stdcall InternetSetOptionW(ptr long ptr long) InternetSetOptionW
134 @ stub InternetSetOptionExA
135 @ stub InternetSetOptionExW
136 @ stdcall InternetSetStatusCallback(ptr ptr) InternetSetStatusCallback
137 @ stub InternetShowSecurityInfoByURL
138 @ stub InternetTimeFromSystemTime
139 @ stub InternetTimeToSystemTime
140 @ stub InternetUnlockRequestFile
141 @ stdcall InternetWriteFile(ptr ptr long ptr) InternetWriteFile
142 @ stub InternetWriteFileExA
143 @ stub InternetWriteFileExW
144 @ stub IsHostInProxyBypassList
145 @ stub LoadUrlCacheContent
146 @ stub ParseX509EncodedCertificateForListBoxEntry
147 @ stub ReadUrlCacheEntryStream
148 @ stub RetrieveUrlCacheEntryFileA
149 @ stub RetrieveUrlCacheEntryFileW
150 @ stub RetrieveUrlCacheEntryStreamA
151 @ stub RetrieveUrlCacheEntryStreamW
152 @ stub RunOnceUrlCache
153 @ stub SetUrlCacheConfigInfoA
154 @ stub SetUrlCacheConfigInfoW
155 @ stub SetUrlCacheEntryGroup
156 @ stub SetUrlCacheEntryInfoA
157 @ stub SetUrlCacheEntryInfoW
158 @ stub SetUrlCacheHeaderData
159 @ stub ShowClientAuthCerts
160 @ stub ShowSecurityInfo
161 @ stub ShowX509EncodedCertificate
162 @ stub UnlockUrlCacheEntryFile
163 @ stub UnlockUrlCacheEntryStream
164 @ stub UpdateUrlCacheContentPath