Silence some warnings due to casts between pointer and integers of
[wine/multimedia.git] / dlls / user / display.spec
blob9e0f926352dd5b9db1c91218487be3b2aaf8998f
1 rsrc resources/display.res
3 1 stub BitBlt
4 2 stub ColorInfo
5 3 stub Control
6 4 stub Disable
7 5 stub Enable
8 6 stub EnumFonts
9 7 stub EnumObj
10 8 stub Output
11 9 stub Pixel
12 10 stub RealizeObject
13 11 stub StrBlt
14 12 stub ScanLR
15 13 stub DeviceMode
16 14 stub ExtTextOut
17 15 stub GetCharWidth
18 16 stub DeviceBitmap
19 17 stub FastBorder
20 18 stub SetAttribute
21 19 stub DeviceBitmapBits
22 20 stub CreateBitmap
23 21 stub DIBScreenBlt
25 # ATI driver exports
26 22 stub SetPalette
27 23 stub GetPalette
28 24 stub SetPaletteTranslate
29 25 stub GetPaletteTranslate
30 26 stub UpdateColors
31 27 stub StretchBlt
32 28 stub StrechDIBits
33 29 stub SelectBitmap
34 30 stub BitmapBits
35 31 stub ReEnable
36 # these conflict with ordinals 19-21, thus relocated to 39-41 !
37 39 stub DIBBlt
38 40 stub CreateDIBitmap
39 41 stub DIBToDevice
40 # ATI driver end
42 90 stub Do_Polylines
43 91 stub Do_Scanlines
44 92 stub SaveScreenBitmap
45 101 pascal16 Inquire(ptr) DISPLAY_Inquire
46 102 pascal16 SetCursor(ptr) DISPLAY_SetCursor
47 103 pascal16 MoveCursor(word word) DISPLAY_MoveCursor
48 104 pascal16 CheckCursor() DISPLAY_CheckCursor
49 400 stub PExtTextOut
50 401 stub PStrBlt
51 402 stub RExtTextOut
52 403 stub RStrBlt
53 450 pascal GetDriverResourceID(word str) DISPLAY_GetDriverResourceID
54 500 pascal16 UserRepaintDisable(word) UserRepaintDisable16
55 501 stub ORDINAL_ONLY1
56 502 stub ORDINAL_ONLY2
57 600 stub InkReady
58 601 stub GetLPDevice