Stubs for EnumServiceStatus32, small changes.
[wine/multimedia.git] / if1632 / sound.spec
blob8a8e0bf68bef867b35f03531c7e9493d9b3abe28
1 name sound
2 type win16
4 1 pascal16 OpenSound() OpenSound16
5 2 pascal16 CloseSound() CloseSound
6 3 pascal16 SetVoiceQueueSize(word word) SetVoiceQueueSize16
7 4 pascal16 SetVoiceNote(word word word word) SetVoiceNote16
8 5 pascal16 SetVoiceAccent(word word word word word) SetVoiceAccent16
9 6 pascal16 SetVoiceEnvelope(word word word) SetVoiceEnvelope16
10 7 pascal16 SetSoundNoise(word word) SetSoundNoise16
11 8 pascal16 SetVoiceSound(word long word) SetVoiceSound16
12 9 pascal16 StartSound() StartSound16
13 10 pascal16 StopSound() StopSound16
14 11 pascal16 WaitSoundState(word) WaitSoundState16
15 12 pascal16 SyncAllVoices() SyncAllVoices16
16 13 pascal16 CountVoiceNotes(word) CountVoiceNotes16
17 14 pascal GetThresholdEvent() GetThresholdEvent16
18 15 pascal16 GetThresholdStatus() GetThresholdStatus16
19 16 pascal16 SetVoiceThreshold(word word) SetVoiceThreshold16
20 17 pascal16 DoBeep() DoBeep