Got rid of THREAD_InitDone.
[wine/multimedia.git] / if1632 / system.spec
blob5090302eb79d3141013971d3efcf3f1d32a88468
1 name system
2 type win16
4 1 pascal InquireSystem(word word) InquireSystem16
5 2 pascal16 CreateSystemTimer(word segptr) WIN16_CreateSystemTimer
6 3 pascal16 KillSystemTimer(word) SYSTEM_KillSystemTimer
7 4 pascal16 EnableSystemTimers() EnableSystemTimers16
8 5 pascal16 DisableSystemTimers() DisableSystemTimers16
9 6 pascal GetSystemMSecCount() GetTickCount
10 7 return Get80x87SaveSize 0 94
11 8 stub Save80x87State
12 9 stub Restore80x87State
13 #20 stub A20_Proc