1 1 pascal RegOpenKey
(long str ptr
) RegOpenKey16
2 2 pascal RegCreateKey
(long str ptr
) RegCreateKey16
3 3 pascal RegCloseKey
(long
) RegCloseKey16
4 4 pascal RegDeleteKey
(long str
) RegDeleteKey16
5 5 pascal RegSetValue
(long str long str long
) RegSetValue16
6 6 pascal RegQueryValue
(long str ptr ptr
) RegQueryValue16
7 7 pascal RegEnumKey
(long long ptr long
) RegEnumKey16
9 9 pascal
-ret16 DragAcceptFiles
(word word
) DragAcceptFiles16
10 11 pascal
-ret16 DragQueryFile
(word s_word ptr s_word
) DragQueryFile16
11 12 pascal
-ret16 DragFinish
(word
) DragFinish16
12 13 pascal
-ret16 DragQueryPoint
(word ptr
) DragQueryPoint16
13 20 pascal
-ret16 ShellExecute
(word str str str str s_word
) ShellExecute16
14 21 pascal
-ret16 FindExecutable
(str str ptr
) FindExecutable16
15 22 pascal
-ret16 ShellAbout
(word ptr ptr word
) ShellAbout16
16 33 pascal
-ret16 AboutDlgProc
(word word word long
) AboutDlgProc16
17 34 pascal
-ret16 ExtractIcon
(word str s_word
) ExtractIcon16
18 36 pascal
-ret16 ExtractAssociatedIcon
(word ptr ptr
) ExtractAssociatedIcon16
19 37 pascal DoEnvironmentSubst
(ptr word
) DoEnvironmentSubst16
20 38 pascal FindEnvironmentString
(ptr
) FindEnvironmentString16
21 39 pascal
-ret16 InternalExtractIcon
(word ptr s_word word
) InternalExtractIcon16
22 40 pascal
-ret16 ExtractIconEx
(str word ptr ptr word
) ExtractIconEx16
23 # 98 stub SHL3216_THUNKDATA16
24 # 99 stub SHL1632_THUNKDATA16
26 #100 4 0550 HERETHARBETYGARS exported, shared data
27 #101 8 010e FINDEXEDLGPROC exported, shared data
28 101 pascal DllEntryPoint
(long word word word long word
) SHELL_DllEntryPoint
30 102 pascal
-ret16 RegisterShellHook
(word word
) RegisterShellHook16
31 103 pascal ShellHookProc
(word word long
) ShellHookProc16
33 157 stub RESTARTDIALOG
36 262 pascal
-ret16 DriveType
(long
) DriveType16
38 # 263 SH16TO32DRIVEIOCTL
43 # 402 _RUNDLLCHECKDRIVE