repo.or.cz
/
wine
/
multimedia.git
/
blob
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
log
|
graphiclog1
|
graphiclog2
|
commit
|
commitdiff
|
tree
|
refs
|
edit
|
fork
blame
|
history
|
raw
|
HEAD
Update comments, cleanup warning messages.
[wine/multimedia.git]
/
dlls
/
icmp
/
icmp.spec
blob
2ecf2189d5554fd77fb6c4fc640c2c32423d9941
1
name icmp
2
type
win32
3
4
import kernel32.dll
5
import ntdll.dll
6
7
debug_channels
(
icmp
)
8
9
@ stdcall IcmpCloseHandle
(
ptr
)
IcmpCloseHandle
10
@ stdcall IcmpCreateFile
()
IcmpCreateFile
11
@ stub IcmpParseReplies
12
@ stdcall IcmpSendEcho
(
ptr long ptr long ptr ptr long long
)
IcmpSendEcho
13
@ stub IcmpSendEcho2
14
@ stub do_echo_rep
15
@ stub do_echo_req
16
@ stub register_icmp
17
18