4 1 pascal16 OpenSound
() OpenSound
5 2 pascal16 CloseSound
() CloseSound
6 3 pascal16 SetVoiceQueueSize
(word word
) SetVoiceQueueSize
7 4 pascal16 SetVoiceNote
(word word word word
) SetVoiceNote
8 5 pascal16 SetVoiceAccent
(word word word word word
) SetVoiceAccent
9 6 pascal16 SetVoiceEnvelope
(word word word
) SetVoiceEnvelope
10 7 pascal16 SetSoundNoise
(word word
) SetSoundNoise
11 8 pascal16 SetVoiceSound
(word long word
) SetVoiceSound
12 9 pascal16 StartSound
() StartSound
13 10 pascal16 StopSound
() StopSound
14 11 pascal16 WaitSoundState
(word
) WaitSoundState
15 12 pascal16 SyncAllVoices
() SyncAllVoices
16 13 pascal16 CountVoiceNotes
(word
) CountVoiceNotes
17 14 pascal GetThresholdEvent
() GetThresholdEvent
18 15 pascal16 GetThresholdStatus
() GetThresholdStatus
19 16 pascal16 SetVoiceThreshold
(word word
) SetVoiceThreshold
20 17 pascal16 DoBeep
() DoBeep