9 1 stub _kSetEnvironmentVariable@
8
11 3 stdcall GetCurrentTask32
() GetCurrentTask
13 5 stub _NtCloseSection@
8
14 6 stub _AllocKernelHeap@
8
16 8 stub _kGetExeVersion@
4
17 9 stub _ResizeKernelHeap@
12
19 11 stub _kGethInstance@
0
20 12 stub SelOffsetToLinear
22 14 stdcall _kGetWin32sDirectory@
0() GetWin32sDirectory
24 16 stub _KIsDBCSLeadByte@
4
25 17 forward W32S_BackTo32 KERNEL32.W32S_BackTo32
26 18 stub _KGetDbgFlags32
28 20 stub _FreeKernelHeap@
4
31 23 stub _KSilentException@
4
32 24 stub _NtCreateSection@
28
33 #25 stub _W32sError32@12
34 26 stub _NtOpenSection@
12
35 27 stub _NtDupSection@
4
36 28 stub _GetSelModName@
20
38 30 forward _RtlNtStatusToDosError ntdll.RtlNtStatusToDosError
#FIXME: not sure
39 31 stub _NtFlushVirtualMemory@
16
41 33 stub _NtUnmapViewOfSection@
8
45 153 stub _PvAllocVirtMem@
16
46 154 stub SetVirtMemProcess
47 155 stub _FFreeVirtMem@
12
48 156 stub _FSetVirtProtect@
16
49 157 stub _QueryVirtMem@
8
50 158 stub _FLockVirtMem@
8
51 159 stub _FUnlockVirtMem@
8
55 171 stub _HHeapCreateHeap@
12
57 173 stub _FHeapDestroy@
4
58 174 stub _PvAllocHeapMem@
12
59 175 stub _PvResizeHeapMem@
16
60 176 stub _FFreeHeapMem@
8
64 197 stub _PpdbGetProcess@
0
65 198 stub _ErcGetError@
0
70 224 stub _CbSearchPath@
24
71 225 stub _CbSearchBinPath@
16
75 231 stub _FFindEnvVar@
8
79 252 stub _SzFileFromImte@
4
80 253 stub _ImteFromFileSz@
4
81 254 stub _ImteFromSz@
4
82 255 stub _FGetProcAddr@
12
83 256 stub _KLoadLibrary@
8
84 257 stub _KFreeLibrary@
4
92 326 stub _KrnOutputDebugString@
4
96 360 stub _RtlRaiseException
102 402 stub _DfhCreateFile@
12
103 403 stub _FCloseFile@
4
104 404 stub _CbWriteFile@
12
105 405 stub _LfoSetFilePos@
12
106 406 stub _CbReadFile@
12
110 500 stub _SelOffsetToLinear@
4
111 501 stub _ImteFromHModule@
4
112 502 stub _HModuleFromImte@
4
114 #504 stdcall _GetThunkBuff@0() _GetThunkBuff
116 506 stub _GetPEInstanceData@
0
117 507 stub _GetThreadTask@
4
118 508 stub _BaseAddrFromImte@
4
119 509 stub _GetTaskId@
12
120 510 stub _KGetProcessDebugPort@
4
121 511 stub _W32S_BackTo32
122 512 stub _KReadProcessMemory32@
20
123 513 stub _KWriteProcessMemory32@
20
124 514 stub _KGetThreadContext32@
8
125 515 stub _KSetThreadContext32@
8
126 516 stub _KQueryPerformanceCounter@
8
128 518 stub _KGetExitCodeThread32@
8
129 519 stub _KGetExitCodeProcess32@
8
130 520 stub _KGetTaskPpdb32@
4
131 521 stub _KGetThreadPtdb32@
4
135 600 stub _GetCurProcFIOData@
0
136 601 stub _KUseObject32@
4
137 602 stub _KUnuseObject32@
4
138 603 stub _KErcGetError32@
0
139 604 stub _KCreateProcessHeap@
4
140 605 stub _KGetSystemInfo@
8
141 606 stub _KGlobalMemStat@
4
142 607 stub _GetHandleFromAddr@
4
143 608 stub _TlsNullSlot@
4
144 609 stub _FWorkingSetSize@
8