Release 960521
[wine/multimedia.git] / if1632 / user32.spec
blobecbbf4ef707ddc29937e3cc3df7f511d3547c500
1 name user32
2 type win32
3 base 1
5 0000 stub ActivateKeyboardLayout
6 0001 stdcall AdjustWindowRect(ptr long long) AdjustWindowRect32
7 0002 stdcall AdjustWindowRectEx(ptr long long long) AdjustWindowRectEx32
8 0003 stub AnyPopup
9 0004 stdcall AppendMenuA(long long long ptr) AppendMenu32A
10 0005 stdcall AppendMenuW(long long long ptr) AppendMenu32W
11 0006 stub ArrangeIconicWindows
12 0007 stub AttachThreadInput
13 0008 stub BeginDeferWindowPos
14 0009 stdcall BeginPaint(long ptr) BeginPaint32
15 0010 stub BringWindowToTop
16 0011 stub BroadcastSystemMessage
17 0012 stub CalcChildScroll
18 0013 stub CallMsgFilter
19 0014 stub CallMsgFilterA
20 0015 stub CallMsgFilterW
21 0016 stub CallNextHookEx
22 0017 stdcall CallWindowProcA(ptr long long long long) CallWindowProc32A
23 0018 stdcall CallWindowProcW(ptr long long long long) CallWindowProc32W
24 0019 stub CascadeChildWindows
25 0020 stub CascadeWindows
26 0021 stub ChangeClipboardChain
27 0022 stdcall ChangeMenuA(long long ptr long long) ChangeMenu32A
28 0023 stdcall ChangeMenuW(long long ptr long long) ChangeMenu32W
29 0024 stub CharLowerA
30 0025 stub CharLowerBuffA
31 0026 stub CharLowerBuffW
32 0027 stub CharLowerW
33 0028 stub CharNextA
34 0029 stub CharNextExA
35 0030 stub CharNextExW
36 0031 stub CharNextW
37 0032 stub CharPrevA
38 0033 stub CharPrevExA
39 0034 stub CharPrevExW
40 0035 stub CharPrevW
41 0036 stub CharToOemA
42 0037 stub CharToOemBuffA
43 0038 stub CharToOemBuffW
44 0039 stub CharToOemW
45 0040 stub CharUpperA
46 0041 stub CharUpperBuffA
47 0042 stub CharUpperBuffW
48 0043 stub CharUpperW
49 0044 stub CheckDlgButton
50 0045 stdcall CheckMenuItem(long long long) CheckMenuItem
51 0046 stub CheckMenuRadioItem
52 0047 stub CheckRadioButton
53 0048 stdcall ChildWindowFromPoint(long long long) ChildWindowFromPoint32
54 0049 stub ChildWindowFromPointEx
55 0050 stub ClientThreadConnect
56 0051 stdcall ClientToScreen(long ptr) ClientToScreen32
57 0052 stdcall ClipCursor(ptr) ClipCursor32
58 0053 stub CloseClipboard
59 0054 stub CloseDesktop
60 0055 stub CloseWindow
61 0056 stub CloseWindowStation
62 0057 stub CopyAcceleratorTableA
63 0058 stub CopyAcceleratorTableW
64 0059 stub CopyIcon
65 0060 stub CopyImage
66 0061 stdcall CopyRect(ptr ptr) CopyRect32
67 0062 stub CountClipboardFormats
68 0063 stub CreateAcceleratorTableA
69 0064 stub CreateAcceleratorTableW
70 0065 stub CreateCaret
71 0066 stub CreateCursor
72 0067 stub CreateDesktopA
73 0068 stub CreateDesktopW
74 0069 stdcall CreateDialogIndirectParamA(long ptr long ptr long)
75 USER32_CreateDialogIndirectParamA
76 0070 stub CreateDialogIndirectParamAorW
77 0071 stdcall CreateDialogIndirectParamW(long ptr long ptr long)
78 USER32_CreateDialogIndirectParamW
79 0072 stdcall CreateDialogParamA(long ptr long ptr long)
80 USER32_CreateDialogParamA
81 0073 stdcall CreateDialogParamW(long ptr long ptr long)
82 USER32_CreateDialogParamW
83 0074 stub CreateIcon
84 0075 stub CreateIconFromResource
85 0076 stub CreateIconFromResourceEx
86 0077 stub CreateIconIndirect
87 0078 stub CreateMDIWindowA
88 0079 stub CreateMDIWindowW
89 0080 stub CreateMenu
90 0081 stub CreatePopupMenu
91 0082 stdcall CreateWindowExA(long ptr ptr long long long long long
92 long long long ptr) CreateWindowEx32A
93 0083 stdcall CreateWindowExW(long ptr ptr long long long long long
94 long long long ptr) CreateWindowEx32W
95 0084 stub CreateWindowStationA
96 0085 stub CreateWindowStationW
97 0086 stub DdeAbandonTransaction
98 0087 stub DdeAccessData
99 0088 stub DdeAddData
100 0089 stub DdeClientTransaction
101 0090 stub DdeCmpStringHandles
102 0091 stub DdeConnect
103 0092 stub DdeConnectList
104 0093 stub DdeCreateDataHandle
105 0094 stub DdeCreateStringHandleA
106 0095 stub DdeCreateStringHandleW
107 0096 stub DdeDisconnect
108 0097 stub DdeDisconnectList
109 0098 stub DdeEnableCallback
110 0099 stub DdeFreeDataHandle
111 0100 stub DdeFreeStringHandle
112 0101 stub DdeGetData
113 0102 stub DdeGetLastError
114 0103 stub DdeGetQualityOfService
115 0104 stub DdeImpersonateClient
116 0105 stub DdeInitializeA
117 0106 stub DdeInitializeW
118 0107 stub DdeKeepStringHandle
119 0108 stub DdeNameService
120 0109 stub DdePostAdvise
121 0110 stub DdeQueryConvInfo
122 0111 stub DdeQueryNextServer
123 0112 stub DdeQueryStringA
124 0113 stub DdeQueryStringW
125 0114 stub DdeReconnect
126 0115 stub DdeSetQualityOfService
127 0116 stub DdeSetUserHandle
128 0117 stub DdeUnaccessData
129 0118 stub DdeUninitialize
130 0119 stub DefDlgProcA
131 0120 stub DefDlgProcW
132 0121 stdcall DefFrameProcA(long long long long long) DefFrameProc32A
133 0122 stdcall DefFrameProcW(long long long long long) DefFrameProc32W
134 0123 stdcall DefMDIChildProcA(long long long long) DefMDIChildProc32A
135 0124 stdcall DefMDIChildProcW(long long long long) DefMDIChildProc32W
136 0125 stdcall DefWindowProcA(long long long long) DefWindowProc32A
137 0126 stdcall DefWindowProcW(long long long long) DefWindowProc32W
138 0127 stub DeferWindowPos
139 0128 stub DeleteMenu
140 0129 stub DestroyAcceleratorTable
141 0130 stub DestroyCaret
142 0131 stub DestroyCursor
143 0132 stub DestroyIcon
144 0133 stub DestroyMenu
145 0134 stub DestroyWindow
146 0135 stdcall DialogBoxIndirectParamA(long ptr long ptr long)
147 USER32_DialogBoxIndirectParamA
148 0136 stub DialogBoxIndirectParamAorW
149 0137 stdcall DialogBoxIndirectParamW(long ptr long ptr long)
150 USER32_DialogBoxIndirectParamW
151 0138 stdcall DialogBoxParamA(long ptr long ptr long) USER32_DialogBoxParamA
152 0139 stdcall DialogBoxParamW(long ptr long ptr long) USER32_DialogBoxParamW
153 0140 stdcall DispatchMessageA(ptr) USER32_DispatchMessageA
154 0141 stub DispatchMessageW
155 0142 stub DlgDirListA
156 0143 stdcall DlgDirListComboBoxA(long ptr long long long) DlgDirListComboBox32A
157 0144 stdcall DlgDirListComboBoxW(long ptr long long long) DlgDirListComboBox32W
158 0145 stub DlgDirListW
159 0146 stub DlgDirSelectComboBoxExA
160 0147 stub DlgDirSelectComboBoxExW
161 0148 stub DlgDirSelectExA
162 0149 stub DlgDirSelectExW
163 0150 stub DragDetect
164 0151 stub DragObject
165 0152 stub DrawAnimatedRects
166 0153 stub DrawCaption
167 0154 stub DrawEdge
168 0155 stdcall DrawFocusRect(long ptr) DrawFocusRect32
169 0156 stub DrawFrame
170 0157 stub DrawFrameControl
171 0158 stub DrawIcon
172 0159 stub DrawIconEx
173 0160 stdcall DrawMenuBar(long) DrawMenuBar
174 0161 stub DrawStateA
175 0162 stub DrawStateW
176 0163 stdcall DrawTextA(long ptr long ptr long) DrawText32A
177 0164 stub DrawTextExA
178 0165 stub DrawTextExW
179 0166 stdcall DrawTextW(long ptr long ptr long) DrawText32W
180 0167 stub EditWndProc
181 0168 stdcall EmptyClipboard() EmptyClipboard
182 0169 stdcall EnableMenuItem(long long long) EnableMenuItem
183 0170 stdcall EnableScrollBar(long long long) EnableScrollBar
184 0171 stdcall EnableWindow(long long) EnableWindow
185 0172 stub EndDeferWindowPos
186 0173 stdcall EndDialog(long long) EndDialog
187 0174 stub EndMenu
188 0175 stdcall EndPaint(long ptr) EndPaint32
189 0176 stub EndTask
190 0177 stub EnumChildWindows
191 0178 stub EnumClipboardFormats
192 0179 stub EnumDesktopsA
193 0180 stub EnumDesktopsW
194 0181 stub EnumDisplayDeviceModesA
195 0182 stub EnumDisplayDeviceModesW
196 0183 stub EnumDisplayDevicesA
197 0184 stub EnumDisplayDevicesW
198 0185 stub EnumPropsA
199 0186 stub EnumPropsExA
200 0187 stub EnumPropsExW
201 0188 stub EnumPropsW
202 0189 stub EnumThreadWindows
203 0190 stub EnumWindowStationsA
204 0191 stub EnumWindowStationsW
205 0192 stub EnumWindows
206 0193 stdcall EqualRect(ptr ptr) EqualRect32
207 0194 stdcall ExcludeUpdateRgn(long long) ExcludeUpdateRgn
208 0195 stub ExitWindowsEx
209 0196 stdcall FillRect(long ptr long) FillRect32
210 0197 stdcall FindWindowA(ptr ptr) FindWindow32A
211 0198 stdcall FindWindowExA(long long ptr ptr) FindWindowEx32A
212 0199 stdcall FindWindowExW(long long ptr ptr) FindWindowEx32W
213 0200 stdcall FindWindowW(ptr ptr) FindWindow32W
214 0201 stdcall FlashWindow(long long) FlashWindow
215 0202 stdcall FrameRect(long ptr long) FrameRect32
216 0203 stub FreeDDElParam
217 0204 stub GetActiveWindow
218 0205 stub GetAppCompatFlags
219 0206 stub GetAsyncKeyState
220 0207 stub GetCapture
221 0208 stub GetCaretBlinkTime
222 0209 stdcall GetCaretPos(ptr) GetCaretPos32
223 0210 stdcall GetClassInfoA(long ptr ptr) GetClassInfo32A
224 0211 stdcall GetClassInfoExA(long ptr ptr) GetClassInfoEx32A
225 0212 stdcall GetClassInfoExW(long ptr ptr) GetClassInfoEx32W
226 0213 stdcall GetClassInfoW(long ptr ptr) GetClassInfo32W
227 0214 stdcall GetClassLongA(long long) GetClassLong32A
228 0215 stdcall GetClassLongW(long long) GetClassLong32W
229 0216 stdcall GetClassNameA(long ptr long) GetClassName32A
230 0217 stdcall GetClassNameW(long ptr long) GetClassName32W
231 0218 stdcall GetClassWord(long long) GetClassWord
232 0219 stdcall GetClientRect(long long) GetClientRect32
233 0220 stdcall GetClipCursor(ptr) GetClipCursor32
234 0221 stub GetClipboardData
235 0222 stub GetClipboardFormatNameA
236 0223 stub GetClipboardFormatNameW
237 0224 stub GetClipboardOwner
238 0225 stub GetClipboardViewer
239 0226 stub GetCursor
240 0227 stub GetCursorInfo
241 0228 stdcall GetCursorPos(ptr) GetCursorPos32
242 0229 stdcall GetDC(long) GetDC
243 0230 stub GetDCEx
244 0231 stdcall GetDesktopWindow() GetDesktopWindow
245 0232 stub GetDialogBaseUnits
246 0233 stub GetDlgCtrlID
247 0234 stdcall GetDlgItem(long long) GetDlgItem
248 0235 stdcall GetDlgItemInt(long long long long) GetDlgItemInt
249 0236 stdcall GetDlgItemTextA(long long ptr long) GetDlgItemText32A
250 0237 stdcall GetDlgItemTextW(long long ptr long) GetDlgItemText32W
251 0238 stub GetDoubleClickTime
252 0239 stub GetFocus
253 0240 stub GetForegroundWindow
254 0241 stub GetIconInfo
255 0242 stub GetInputDesktop
256 0243 stub GetInputState
257 0244 stdcall GetInternalWindowPos(long ptr ptr) GetInternalWindowPos32
258 0245 stub GetKBCodePage
259 0246 stub GetKeyNameTextA
260 0247 stub GetKeyNameTextW
261 0248 stub GetKeyState
262 0249 stub GetKeyboardLayout
263 0250 stub GetKeyboardLayoutList
264 0251 stub GetKeyboardLayoutNameA
265 0252 stub GetKeyboardLayoutNameW
266 0253 stub GetKeyboardState
267 0254 stub GetKeyboardType
268 0255 stub GetLastActivePopup
269 0256 stdcall GetMenu(long) GetMenu
270 0257 stub GetMenuCheckMarkDimensions
271 0258 stub GetMenuContextHelpId
272 0259 stub GetMenuDefaultItem
273 0260 stub GetMenuIndex
274 0261 stub GetMenuItemCount
275 0262 stub GetMenuItemID
276 0263 stub GetMenuItemInfoA
277 0264 stub GetMenuItemInfoW
278 0265 stub GetMenuItemRect
279 0266 stub GetMenuState
280 0267 stub GetMenuStringA
281 0268 stub GetMenuStringW
282 0269 stdcall GetMessageA(ptr long long long) USER32_GetMessageA
283 0270 stub GetMessageExtraInfo
284 0271 stub GetMessagePos
285 0272 stub GetMessageTime
286 0273 stub GetMessageW
287 0274 stub GetNextDlgGroupItem
288 0275 stub GetNextDlgTabItem
289 0276 stub GetOpenClipboardWindow
290 0277 stub GetParent
291 0278 stub GetPriorityClipboardFormat
292 0279 stub GetProcessWindowStation
293 0280 stub GetPropA
294 0281 stub GetPropW
295 0282 stub GetQueueStatus
296 0283 stub GetScrollInfo
297 0284 stub GetScrollPos
298 0285 stub GetScrollRange
299 0286 stub GetShellWindow
300 0287 stdcall GetSubMenu(long long) GetSubMenu
301 0288 stdcall GetSysColor(long) GetSysColor
302 0289 stdcall GetSysColorBrush(long) GetSysColorBrush
303 0290 stdcall GetSystemMenu(long long) GetSystemMenu
304 0291 stdcall GetSystemMetrics(long) GetSystemMetrics
305 0292 stub GetTabbedTextExtentA
306 0293 stub GetTabbedTextExtentW
307 0294 stub GetThreadDesktop
308 0295 stub GetTopWindow
309 0296 stdcall GetUpdateRect(long ptr long) GetUpdateRect32
310 0297 stdcall GetUpdateRgn(long long long) GetUpdateRgn
311 0298 stub GetUserObjectInformationA
312 0299 stub GetUserObjectInformationW
313 0300 stub GetUserObjectSecurity
314 0301 stdcall GetWindow(long long) GetWindow
315 0302 stub GetWindowContextHelpId
316 0303 stdcall GetWindowDC(long) GetWindowDC
317 0304 stub GetWindowLongA
318 0305 stub GetWindowLongW
319 0306 stdcall GetWindowPlacement(long ptr) GetWindowPlacement32
320 0307 stdcall GetWindowRect(long ptr) GetWindowRect32
321 0308 stdcall GetWindowTextA(long ptr long) GetWindowText32A
322 0309 stub GetWindowTextLengthA
323 0310 stub GetWindowTextLengthW
324 0311 stdcall GetWindowTextW(long ptr long) GetWindowText32W
325 0312 stub GetWindowThreadProcessId
326 0313 stdcall GetWindowWord(long long) GetWindowWord
327 0314 stub GrayStringA
328 0315 stub GrayStringW
329 0316 stub HideCaret
330 0317 stub HiliteMenuItem
331 0318 stub ImpersonateDdeClientWindow
332 0319 stub InSendMessage
333 0320 stdcall InflateRect(ptr long long) InflateRect32
334 0321 stdcall InsertMenuA(long long long long ptr) InsertMenu32A
335 0322 stub InsertMenuItemA
336 0323 stub InsertMenuItemW
337 0324 stdcall InsertMenuW(long long long long ptr) InsertMenu32W
338 0325 stub InternalGetWindowText
339 0326 stdcall IntersectRect(ptr ptr ptr) IntersectRect32
340 0327 stdcall InvalidateRect(long ptr long) InvalidateRect32
341 0328 stdcall InvalidateRgn(long long long) InvalidateRgn
342 0329 stdcall InvertRect(long ptr) InvertRect32
343 0330 stub IsCharAlphaA
344 0331 stub IsCharAlphaNumericA
345 0332 stub IsCharAlphaNumericW
346 0333 stub IsCharAlphaW
347 0334 stub IsCharLowerA
348 0335 stub IsCharLowerW
349 0336 stub IsCharUpperA
350 0337 stub IsCharUpperW
351 0338 stub IsChild
352 0339 stub IsClipboardFormatAvailable
353 0340 stub IsDialogMessage
354 0341 stub IsDialogMessageA
355 0342 stub IsDialogMessageW
356 0343 stub IsDlgButtonChecked
357 0344 stdcall IsIconic(long) IsIconic
358 0345 stub IsMenu
359 0346 stdcall IsRectEmpty(ptr) IsRectEmpty32
360 0347 stub IsWindow
361 0348 stdcall IsWindowEnabled(long) IsWindowEnabled
362 0349 stdcall IsWindowUnicode(long) IsWindowUnicode
363 0350 stdcall IsWindowVisible(long) IsWindowVisible
364 0351 stub IsZoomed
365 0352 stub KillSystemTimer
366 0353 stdcall KillTimer(long long) KillTimer
367 0354 stdcall LoadAcceleratorsA(long ptr) WIN32_LoadAcceleratorsA
368 0355 stdcall LoadAcceleratorsW(long ptr) WIN32_LoadAcceleratorsW
369 0356 stdcall LoadBitmapA(long ptr) WIN32_LoadBitmapA
370 0357 stdcall LoadBitmapW(long ptr) WIN32_LoadBitmapW
371 0358 stdcall LoadCursorA(long ptr) WIN32_LoadCursorA
372 0359 stub LoadCursorFromFileA
373 0360 stub LoadCursorFromFileW
374 0361 stdcall LoadCursorW(long ptr) WIN32_LoadCursorW
375 0362 stdcall LoadIconA(long ptr) WIN32_LoadIconA
376 0363 stdcall LoadIconW(long ptr) WIN32_LoadIconW
377 0364 stub LoadImageA
378 0365 stub LoadImageW
379 0366 stub LoadKeyboardLayoutA
380 0367 stub LoadKeyboardLayoutW
381 0368 stub LoadLocalFonts
382 0369 stdcall LoadMenuA(long ptr) WIN32_LoadMenuA
383 0370 stdcall LoadMenuIndirectA(ptr) LoadMenuIndirect32A
384 0371 stdcall LoadMenuIndirectW(ptr) LoadMenuIndirect32W
385 0372 stdcall LoadMenuW(long ptr) WIN32_LoadMenuW
386 0373 stub LoadRemoteFonts
387 0374 stdcall LoadStringA(long long ptr long) WIN32_LoadStringA
388 0375 stdcall LoadStringW(long long ptr long) WIN32_LoadStringW
389 0376 stub LockWindowStation
390 0377 stub LockWindowUpdate
391 0378 stub LookupIconIdFromDirectory
392 0379 stub LookupIconIdFromDirectoryEx
393 0380 stub MBToWCSEx
394 0381 stdcall MapDialogRect(long ptr) MapDialogRect32
395 0382 stub MapVirtualKeyA
396 0383 stub MapVirtualKeyExA
397 0384 stub MapVirtualKeyW
398 0385 stdcall MapWindowPoints(long long ptr long) MapWindowPoints32
399 0386 stub MenuItemFromPoint
400 0387 stub MenuWindowProcA
401 0388 stub MenuWindowProcW
402 0389 stdcall MessageBeep(long) MessageBeep
403 0390 stdcall MessageBoxA(long ptr ptr long) MessageBox
404 0391 stub MessageBoxExA
405 0392 stub MessageBoxExW
406 0393 stub MessageBoxIndirectA
407 0394 stub MessageBoxIndirectW
408 0395 stub MessageBoxW
409 0396 stdcall ModifyMenuA(long long long long ptr) ModifyMenu32A
410 0397 stdcall ModifyMenuW(long long long long ptr) ModifyMenu32W
411 0398 stdcall MoveWindow(long long long long long long) MoveWindow
412 0399 stub MsgWaitForMultipleObjects
413 0400 stub OemKeyScan
414 0401 stub OemToCharA
415 0402 stub OemToCharBuffA
416 0403 stub OemToCharBuffW
417 0404 stub OemToCharW
418 0405 stdcall OffsetRect(ptr long long) OffsetRect32
419 0406 stub OpenClipboard
420 0407 stub OpenDesktopA
421 0408 stub OpenDesktopW
422 0409 stub OpenIcon
423 0410 stub OpenInputDesktop
424 0411 stub OpenWindowStationA
425 0412 stub OpenWindowStationW
426 0413 stub PackDDElParam
427 0414 stub PaintDesktop
428 0415 stub PeekMessageA
429 0416 stub PeekMessageW
430 0417 stub PlaySoundEvent
431 0418 stdcall PostMessageA(long long long long) PostMessage
432 0419 stub PostMessageW
433 0420 stdcall PostQuitMessage(long) PostQuitMessage
434 0421 stub PostThreadMessageA
435 0422 stub PostThreadMessageW
436 0423 stdcall PtInRect(ptr long long) PtInRect32
437 0424 stub QuerySendMessage
438 0425 stdcall RedrawWindow(long ptr long long) RedrawWindow32
439 0426 stdcall RegisterClassA(ptr) RegisterClass32A
440 0427 stdcall RegisterClassExA(ptr) RegisterClassEx32A
441 0428 stdcall RegisterClassExW(ptr) RegisterClassEx32W
442 0429 stdcall RegisterClassW(ptr) RegisterClass32W
443 0430 stub RegisterClipboardFormatA
444 0431 stub RegisterClipboardFormatW
445 0432 stub RegisterHotKey
446 0433 stub RegisterLogonProcess
447 0434 stub RegisterSystemThread
448 0435 stub RegisterTasklist
449 0436 stdcall RegisterWindowMessageA(ptr) RegisterWindowMessage32A
450 0437 stdcall RegisterWindowMessageW(ptr) RegisterWindowMessage32W
451 0438 stdcall ReleaseCapture() ReleaseCapture
452 0439 stdcall ReleaseDC(long long) ReleaseDC
453 0440 stub RemoveMenu
454 0441 stub RemovePropA
455 0442 stub RemovePropW
456 0443 stub ReplyMessage
457 0444 stub ResetDisplay
458 0445 stub ReuseDDElParam
459 0446 stdcall ScreenToClient(long ptr) ScreenToClient32
460 0447 stub ScrollChildren
461 0448 stub ScrollDC
462 0449 stub ScrollWindow
463 0450 stub ScrollWindowEx
464 0451 stdcall SendDlgItemMessageA(long long long long long) SendDlgItemMessage32A
465 0452 stdcall SendDlgItemMessageW(long long long long long) SendDlgItemMessage32W
466 0453 stdcall SendMessageA(long long long long) SendMessage32A
467 0454 stub SendMessageCallbackA
468 0455 stub SendMessageCallbackW
469 0456 stub SendMessageTimeoutA
470 0457 stub SendMessageTimeoutW
471 0458 stdcall SendMessageW(long long long long) SendMessage32W
472 0459 stub SendNotifyMessageA
473 0460 stub SendNotifyMessageW
474 0461 stub ServerSetFunctionPointers
475 0462 stub SetActiveWindow
476 0463 stdcall SetCapture(long) SetCapture
477 0464 stub SetCaretBlinkTime
478 0465 stub SetCaretPos
479 0466 stdcall SetClassLongA(long long long) SetClassLong32A
480 0467 stdcall SetClassLongW(long long long) SetClassLong32W
481 0468 stdcall SetClassWord(long long long) SetClassWord
482 0469 stub SetClipboardData
483 0470 stub SetClipboardViewer
484 0471 stdcall SetCursor(long) SetCursor
485 0472 stub SetCursorContents
486 0473 stub SetCursorPos
487 0474 stub SetDebugErrorLevel
488 0475 stub SetDeskWallpaper
489 0476 stdcall SetDlgItemInt(long long long long) SetDlgItemInt32
490 0477 stdcall SetDlgItemTextA(long long ptr) SetDlgItemText32A
491 0478 stdcall SetDlgItemTextW(long long ptr) SetDlgItemText32W
492 0479 stub SetDoubleClickTime
493 0480 stub SetFocus
494 0481 stub SetForegroundWindow
495 0482 stdcall SetInternalWindowPos(long long ptr ptr) SetInternalWindowPos32
496 0483 stub SetKeyboardState
497 0484 stub SetLastErrorEx
498 0485 stub SetLogonNotifyWindow
499 0486 stub SetMenu
500 0487 stub SetMenuContextHelpId
501 0488 stub SetMenuDefaultItem
502 0489 stub SetMenuItemBitmaps
503 0490 stub SetMenuItemInfoA
504 0491 stub SetMenuItemInfoW
505 0492 stub SetMessageExtraInfo
506 0493 stdcall SetMessageQueue(long) SetMessageQueue
507 0494 stub SetParent
508 0495 stub SetProcessWindowStation
509 0496 stub SetPropA
510 0497 stub SetPropW
511 0498 stdcall SetRect(ptr long long long long) SetRect32
512 0499 stdcall SetRectEmpty(ptr) SetRectEmpty32
513 0500 stub SetScrollInfo
514 0501 stdcall SetScrollPos(long long long long) SetScrollPos
515 0502 stdcall SetScrollRange(long long long long long) SetScrollRange
516 0503 stub SetShellWindow
517 0504 stub SetSysColors
518 0505 stub SetSysColorsTemp
519 0506 stub SetSystemCursor
520 0507 stub SetSystemMenu
521 0508 stub SetSystemTimer
522 0509 stub SetThreadDesktop
523 0510 stdcall SetTimer(long long long long) USER32_SetTimer
524 0511 stub SetUserObjectInformationA
525 0512 stub SetUserObjectInformationW
526 0513 stub SetUserObjectSecurity
527 0514 stub SetWindowContextHelpId
528 0515 stub SetWindowFullScreenState
529 0516 stdcall SetWindowLongA(long long long) SetWindowLong32A
530 0517 stdcall SetWindowLongW(long long long) SetWindowLong32W
531 0518 stdcall SetWindowPlacement(long ptr) SetWindowPlacement32
532 0519 stub SetWindowPos
533 0520 stub SetWindowStationUser
534 0521 stdcall SetWindowTextA(long ptr) SetWindowText32A
535 0522 stdcall SetWindowTextW(long ptr) SetWindowText32W
536 0523 stdcall SetWindowWord(long long long) SetWindowWord
537 0524 stub SetWindowsHookA
538 0525 stdcall SetWindowsHookExA(long long long long) SetWindowsHookEx32A
539 0526 stub SetWindowsHookExW
540 0527 stub SetWindowsHookW
541 0528 stub ShowCaret
542 0529 stdcall ShowCursor(long) ShowCursor
543 0530 stub ShowOwnedPopups
544 0531 stub ShowScrollBar
545 0532 stub ShowStartGlass
546 0533 stdcall ShowWindow(long long) ShowWindow
547 0534 stub ShowWindowAsync
548 0535 stdcall SubtractRect(ptr ptr ptr) SubtractRect32
549 0536 stub SwapMouseButton
550 0537 stub SwitchDesktop
551 0538 stub SwitchToThisWindow
552 0539 stdcall SystemParametersInfoA(long long ptr long) SystemParametersInfo
553 0540 stub SystemParametersInfoW
554 0541 stub TabbedTextOutA
555 0542 stub TabbedTextOutW
556 0543 stub TileChildWindows
557 0544 stub TileWindows
558 0545 stub ToAscii
559 0546 stub ToAsciiEx
560 0547 stub ToUnicode
561 0548 stdcall TrackPopupMenu(long long long long long long ptr) TrackPopupMenu32
562 0549 stub TrackPopupMenuEx
563 0550 stub TranslateAccelerator
564 0551 stdcall TranslateAcceleratorA(long long ptr) TranslateAccelerator
565 0552 stub TranslateAcceleratorW
566 0553 stub TranslateCharsetInfo
567 0554 stub TranslateMDISysAccel
568 0555 stdcall TranslateMessage(ptr) USER32_TranslateMessage
569 0556 stub UnhookWindowsHook
570 0557 stub UnhookWindowsHookEx
571 0558 stdcall UnionRect(ptr ptr ptr) UnionRect32
572 0559 stub UnloadKeyboardLayout
573 0560 stub UnlockWindowStation
574 0561 stub UnpackDDElParam
575 0562 stdcall UnregisterClassA(ptr long) UnregisterClass32A
576 0563 stdcall UnregisterClassW(ptr long) UnregisterClass32W
577 0564 stub UnregisterHotKey
578 0565 stub UpdatePerUserSystemParameters
579 0566 stdcall UpdateWindow(long) UpdateWindow
580 0567 stub UserClientDllInitialize
581 0568 stub UserRealizePalette
582 0569 stub UserRegisterWowHandlers
583 0570 stdcall ValidateRect(long ptr) ValidateRect32
584 0571 stdcall ValidateRgn(long long) ValidateRgn
585 0572 stub VkKeyScanA
586 0573 stub VkKeyScanExA
587 0574 stub VkKeyScanExW
588 0575 stub VkKeyScanW
589 0576 stub WaitForInputIdle
590 0577 stub WaitMessage
591 0578 stdcall WinHelpA(long ptr long long) WIN32_WinHelpA
592 0579 stub WinHelpW
593 0580 stub WindowFromDC
594 0581 stdcall WindowFromPoint(long long) WindowFromPoint32
595 0582 stub keybd_event
596 0583 stub mouse_event
597 0584 stdcall wsprintfA() USER32_wsprintfA
598 0585 stub wsprintfW
599 0586 stub wvsprintfA
600 0587 stub wvsprintfW
601 #late additions
602 0588 stub ChangeDisplaySettingsA
603 0588 stub ChangeDisplaySettingsW
604 0588 stub EnumDesktopWindows
605 0588 stub EnumDisplaySettingsA
606 0588 stub EnumDisplaySettingsW
607 0588 stub GetWindowRgn
608 0588 stub MapVirtualKeyExW
609 0588 stub RegisterServicesProcess
610 0588 stub SetWindowRgn
611 0588 stub ToUnicodeEx