Added Reserved5 -> lstrcmp16.
[wine/multimedia.git] / dlls / winaspi / wnaspi32.spec
blob289e1554f65570c24efcfa41faabb8cd1058608c
1 name wnaspi32
2 type win32
3 init WNASPI32_LibMain
5 import advapi32.dll
6 import kernel32.dll
7 import ntdll.dll
9 debug_channels (aspi)
11 # we have several ordinal clashes here, it seems...
13 1 cdecl GetASPI32SupportInfo() GetASPI32SupportInfo
14 2 cdecl SendASPI32Command(ptr) SendASPI32Command
15 4 cdecl GetASPI32DLLVersion() GetASPI32DLLVersion
17 # 5 is the ordinal used by Adaptec's WNASPI32 DLL
18 #5 cdecl GetASPI32DLLVersion() GetASPI32DLLVersion
19 6 stub RegisterWOWPost
20 7 cdecl TranslateASPI32Address(ptr ptr) TranslateASPI32Address
21 8 cdecl GetASPI32Buffer(ptr) GetASPI32Buffer
22 # FreeASPI32Buffer: ord clash with GetASPI32DLLVersion (4), so use 14 instead
23 14 cdecl FreeASPI32Buffer(ptr) FreeASPI32Buffer