Add support for selection of console mode drivers to use using the
[wine/multimedia.git] / relay32 / dsound.spec
blobde7c4b289edcb00a632324a483e88255e7915488
1 name dsound
2 type win32
4 0 stub DirectSoundUnknown
5 1 stdcall DirectSoundCreate(ptr ptr ptr) DirectSoundCreate
6 2 stdcall DirectSoundEnumerateA(ptr ptr) DirectSoundEnumerate32A
7 3 stub DirectSoundEnumerateW
8 4 stdcall DllCanUnloadNow() DSOUND_DllCanUnloadNow
9 5 stdcall DllGetClassObject(ptr ptr ptr) DSOUND_DllGetClassObject
10 6 stub DirectSoundCaptureCreate
11 7 stub DirectSoundCaptureEnumerateA
12 8 stub DirectSoundCaptureEnumerateW