3 19 stub InitSSAutoEnterThread
5 22 stdcall LoadStringRC
(long ptr long long
)
6 23 stub ReOpenMetaDataWithMemory
8 @ stub CallFunctionShim
10 @ stdcall ClrCreateManagedInstance
(wstr ptr ptr
)
11 @ stub CoEEShutDownCOM
12 @ stdcall CoInitializeCor
(long
)
14 @ stub CoUninitializeCor
15 @ stub CoUninitializeEE
17 @ stdcall CorBindToCurrentRuntime
(wstr ptr ptr ptr
)
18 @ stub CorBindToRuntime
19 @ stub CorBindToRuntimeByCfg
20 @ stub CorBindToRuntimeByPath
21 @ stub CorBindToRuntimeByPathEx
22 @ stdcall CorBindToRuntimeEx
(wstr wstr long ptr ptr ptr
)
23 @ stdcall CorBindToRuntimeHost
(wstr wstr wstr ptr long ptr ptr ptr
)
24 @ stub CorDllMainWorker
25 @ stdcall CorExitProcess
(long
)
28 @ stub CorMarkThreadInThreadPool
30 @ stub CreateConfigStream
31 @ stub CreateDebuggingInterfaceFromVersion
32 @ stdcall
-private DllCanUnloadNow
()
33 @ stdcall
-private DllGetClassObject
(ptr ptr ptr
)
34 @ stdcall
-private DllRegisterServer
()
35 @ stdcall
-private DllUnregisterServer
()
36 @ stub EEDllGetClassObjectFromClass
37 @ stub EEDllRegisterServer
38 @ stub EEDllUnregisterServer
39 @ stdcall GetAssemblyMDImport
(ptr ptr ptr
)
40 @ stub GetCORRequiredVersion
41 @ stub GetCORRootDirectory
42 @ stdcall GetCORSystemDirectory
(ptr long ptr
)
43 @ stdcall GetCORVersion
(ptr long ptr
)
46 @ stub GetHashFromAssemblyFile
47 @ stub GetHashFromAssemblyFileW
48 @ stub GetHashFromBlob
49 @ stub GetHashFromFile
50 @ stub GetHashFromFileW
51 @ stub GetHashFromHandle
52 @ stub GetHostConfigurationFile
53 @ stub GetMetaDataInternalInterface
54 @ stub GetMetaDataInternalInterfaceFromPublic
55 @ stub GetMetaDataPublicInterfaceFromInternal
56 @ stub GetPermissionRequests
57 @ stub GetPrivateContextsPerfCounters
58 @ stub GetProcessExecutableHeap
59 @ stub GetRealProcAddress
60 @ stdcall GetRequestedRuntimeInfo
(wstr wstr wstr long long ptr long ptr ptr long ptr
)
61 @ stub GetRequestedRuntimeVersion
62 @ stub GetRequestedRuntimeVersionForCLSID
63 @ stub GetStartupFlags
64 @ stub GetTargetForVTableEntry
65 @ stub GetTokenForVTableEntry
66 @ stdcall GetVersionFromProcess
(ptr ptr long ptr
)
68 @ stub GetXMLElementAttribute
70 @ stdcall LoadLibraryShim
(ptr ptr ptr ptr
)
71 @ stub LoadLibraryWithPolicyShim
72 @ stdcall LoadStringRCEx
(long long ptr long long ptr
)
73 @ stdcall LockClrVersion
(ptr ptr ptr
)
74 @ stub MetaDataGetDispenser
75 @ stdcall ND_CopyObjDst
(ptr ptr long long
)
76 @ stdcall ND_CopyObjSrc
(ptr long ptr long
)
77 @ stdcall ND_RI2
(ptr long
)
78 @ stdcall ND_RI4
(ptr long
)
79 @ stdcall
-ret64 ND_RI8
(ptr long
)
80 @ stdcall ND_RU1
(ptr long
)
81 @ stdcall ND_WI2
(ptr long long
)
82 @ stdcall ND_WI4
(ptr long long
)
83 @ stdcall ND_WI8
(ptr long double
)
84 @ stdcall ND_WU1
(ptr long long
)
86 @ stub ReOpenMetaDataWithMemoryEx
88 @ stub RuntimeOSHandle
89 @ stub RuntimeOpenImage
90 @ stub RuntimeReleaseHandle
91 @ stub SetTargetForVTableEntry
92 @ stub StrongNameCompareAssemblies
93 @ stub StrongNameErrorInfo
94 @ stub StrongNameFreeBuffer
95 @ stub StrongNameGetBlob
96 @ stub StrongNameGetBlobFromImage
97 @ stub StrongNameGetPublicKey
98 @ stub StrongNameHashSize
99 @ stub StrongNameKeyDelete
100 @ stub StrongNameKeyGen
101 @ stub StrongNameKeyGenEx
102 @ stub StrongNameKeyInstall
103 @ stub StrongNameSignatureGeneration
104 @ stub StrongNameSignatureGenerationEx
105 @ stub StrongNameSignatureSize
106 @ stdcall StrongNameSignatureVerification
(wstr long ptr
)
107 @ stdcall StrongNameSignatureVerificationEx
(wstr long ptr
)
108 @ stub StrongNameSignatureVerificationFromImage
109 @ stub StrongNameTokenFromAssembly
110 @ stub StrongNameTokenFromAssemblyEx
111 @ stub StrongNameTokenFromPublicKey
112 @ stub TranslateSecurityAttributes
113 @ stdcall _CorDllMain
(long long ptr
)
114 @ stdcall _CorExeMain2
(ptr long ptr ptr ptr
)
115 @ stdcall _CorExeMain
()
116 @ stdcall _CorImageUnloading
(ptr
)
117 @ stdcall _CorValidateImage
(ptr ptr
)