1 @ stdcall CertAddCRLContextToStore
(long ptr long ptr
)
2 @ stdcall CertAddCTLContextToStore
(long ptr long ptr
)
3 @ stdcall CertAddCertificateContextToStore
(long ptr long ptr
)
4 @ stdcall CertAddEncodedCRLToStore
(long long ptr long long ptr
)
5 @ stdcall CertAddEncodedCTLToStore
(long long ptr long long ptr
)
6 @ stdcall CertAddEncodedCertificateToStore
(long long ptr long long ptr
)
7 @ stub CertAddEncodedCertificateToSystemStoreA
8 @ stub CertAddEncodedCertificateToSystemStoreW
9 @ stdcall CertAddEnhancedKeyUsageIdentifier
(ptr str
)
10 @ stdcall CertAddSerializedElementToStore
(ptr ptr long long long long ptr ptr
)
11 @ stdcall CertAddStoreToCollection
(ptr ptr long long
)
12 @ stdcall CertAlgIdToOID
(long
)
13 @ stdcall CertCloseStore
(ptr long
)
14 @ stdcall CertCompareCertificate
(long ptr ptr
)
15 @ stdcall CertCompareCertificateName
(long ptr ptr
)
16 @ stdcall CertCompareIntegerBlob
(ptr ptr
)
17 @ stdcall CertComparePublicKeyInfo
(long ptr ptr
)
18 @ stdcall CertControlStore
(long long long ptr
)
19 @ stdcall CertCreateCRLContext
(long ptr long
)
20 @ stdcall CertCreateCTLContext
(long ptr long
)
21 @ stub CertCreateCertificateChainEngine
22 @ stdcall CertCreateCertificateContext
(long ptr long
)
23 @ stdcall CertCreateSelfSignCertificate
(long ptr long ptr ptr ptr ptr ptr
)
24 @ stdcall CertDeleteCRLFromStore
(ptr
)
25 @ stdcall CertDeleteCTLFromStore
(ptr
)
26 @ stdcall CertDeleteCertificateFromStore
(ptr
)
27 @ stdcall CertDuplicateCRLContext
(ptr
)
28 @ stdcall CertDuplicateCTLContext
(ptr
)
29 @ stdcall CertDuplicateCertificateContext
(ptr
)
30 @ stdcall CertDuplicateStore
(ptr
)
31 @ stub CertEnumCRLContextProperties
32 @ stdcall CertEnumCRLsInStore
(ptr ptr
)
33 @ stub CertEnumCTLContextProperties
34 @ stdcall CertEnumCTLsInStore
(ptr ptr
)
35 @ stdcall CertEnumCertificateContextProperties
(ptr long
)
36 @ stdcall CertEnumCertificatesInStore
(long ptr
)
37 @ stdcall CertFindAttribute
(str long ptr
)
38 @ stub CertFindCTLInStore
39 @ stdcall CertFindCertificateInStore
(long long long long ptr ptr
)
40 @ stdcall CertFindExtension
(str long ptr
)
41 @ stdcall CertFindRDNAttr
(str ptr
)
42 @ stub CertFindSubjectInCTL
43 @ stdcall CertFreeCRLContext
(ptr
)
44 @ stdcall CertFreeCTLContext
(ptr
)
45 @ stub CertFreeCertificateChain
46 @ stub CertFreeCertificateChainEngine
47 @ stdcall CertFreeCertificateContext
(ptr
)
48 @ stdcall CertGetCRLContextProperty
(ptr long ptr ptr
)
49 @ stub CertGetCRLFromStore
50 @ stdcall CertGetCTLContextProperty
(ptr long ptr ptr
)
51 @ stub CertGetCertificateChain
52 @ stdcall CertGetCertificateContextProperty
(ptr long ptr ptr
)
53 @ stdcall CertGetEnhancedKeyUsage
(ptr long ptr ptr
)
54 @ stub CertGetIntendedKeyUsage
55 @ stdcall CertGetIssuerCertificateFromStore
(long ptr ptr ptr
)
56 @ stdcall CertGetNameStringA
(ptr long long ptr ptr long
)
57 @ stdcall CertGetNameStringW
(ptr long long ptr ptr long
)
58 @ stub CertGetPublicKeyLength
59 @ stdcall CertGetSubjectCertificateFromStore
(ptr long ptr
)
60 @ stdcall CertGetValidUsages
(long ptr ptr ptr ptr
)
61 @ stub CertIsRDNAttrsInCertificateName
62 @ stdcall CertNameToStrA
(long ptr long ptr long
)
63 @ stdcall CertNameToStrW
(long ptr long ptr long
)
64 @ stdcall CertOIDToAlgId
(str
)
65 @ stdcall CertOpenStore
(str long long long ptr
)
66 @ stdcall CertOpenSystemStoreA
(long str
)
67 @ stdcall CertOpenSystemStoreW
(long wstr
)
68 @ stdcall CertRDNValueToStrA
(long ptr ptr long
)
69 @ stdcall CertRDNValueToStrW
(long ptr ptr long
)
70 @ stdcall CertRemoveEnhancedKeyUsageIdentifier
(ptr str
)
71 @ stdcall CertRemoveStoreFromCollection
(long long
)
72 @ stdcall CertSaveStore
(long long long long ptr long
)
73 @ stdcall CertSerializeCRLStoreElement
(ptr long ptr ptr
)
74 @ stdcall CertSerializeCTLStoreElement
(ptr long ptr ptr
)
75 @ stdcall CertSerializeCertificateStoreElement
(ptr long ptr ptr
)
76 @ stdcall CertSetCRLContextProperty
(ptr long long ptr
)
77 @ stdcall CertSetCTLContextProperty
(ptr long long ptr
)
78 @ stdcall CertSetCertificateContextProperty
(ptr long long ptr
)
79 @ stdcall CertSetEnhancedKeyUsage
(ptr ptr
)
82 @ stub CertVerifyCRLRevocation
83 @ stub CertVerifyCRLTimeValidity
84 @ stub CertVerifyCTLUsage
85 @ stub CertVerifyRevocation
86 @ stub CertVerifySubjectCertificateContext
87 @ stdcall CertVerifyTimeValidity
(ptr ptr
)
88 @ stub CertVerifyValidityNesting
90 @ stub CryptAcquireContextU
91 @ stub CryptCloseAsyncHandle
92 @ stub CryptCreateAsyncHandle
93 @ stub CryptDecodeMessage
94 @ stdcall CryptDecodeObject
(long str ptr long long ptr ptr
)
95 @ stdcall CryptDecodeObjectEx
(long str ptr long long ptr ptr ptr
)
96 @ stub CryptDecryptAndVerifyMessageSignature
97 @ stub CryptDecryptMessage
98 @ stdcall CryptEncodeObject
(long str ptr ptr ptr
)
99 @ stdcall CryptEncodeObjectEx
(long str ptr long ptr ptr ptr
)
100 @ stub CryptEncryptMessage
101 @ stub CryptEnumOIDFunction
102 @ stdcall CryptEnumOIDInfo
(long long ptr ptr
)
103 @ stub CryptEnumProvidersU
104 @ stub CryptExportPKCS8
105 @ stdcall CryptExportPublicKeyInfo
(long long long ptr ptr
)
106 @ stdcall CryptExportPublicKeyInfoEx
(long long long str long ptr ptr ptr
)
107 @ stdcall CryptFindOIDInfo
(long ptr long
)
108 @ stub CryptFormatObject
109 @ stdcall CryptFreeOIDFunctionAddress
(long long
)
110 @ stub CryptGetAsyncParam
111 @ stdcall CryptGetDefaultOIDDllList
(long long ptr ptr
)
112 @ stdcall CryptGetDefaultOIDFunctionAddress
(long long wstr long ptr ptr
)
113 @ stub CryptGetMessageCertificates
114 @ stub CryptGetMessageSignerCount
115 @ stdcall CryptGetOIDFunctionAddress
(long long str long ptr ptr
)
116 @ stdcall CryptGetOIDFunctionValue
(long str str wstr ptr ptr ptr
)
117 @ stdcall CryptHashCertificate
(long long long ptr long ptr ptr
)
118 @ stub CryptHashMessage
119 @ stub CryptHashPublicKeyInfo
120 @ stub CryptHashToBeSigned
121 @ stub CryptImportPKCS8
122 @ stdcall CryptImportPublicKeyInfo
(long long ptr ptr
)
123 @ stdcall CryptImportPublicKeyInfoEx
(long long ptr long long ptr ptr
)
124 @ stdcall CryptInitOIDFunctionSet
(str long
)
125 @ stdcall CryptInstallOIDFunctionAddress
(ptr long str long ptr long
)
127 @ stdcall CryptMemAlloc
(long
)
128 @ stdcall CryptMemFree
(ptr
)
129 @ stdcall CryptMemRealloc
(ptr long
)
130 @ stub CryptMsgCalculateEncodedLength
132 @ stub CryptMsgControl
133 @ stub CryptMsgCountersign
134 @ stub CryptMsgCountersignEncoded
135 @ stub CryptMsgEncodeAndSignCTL
136 @ stub CryptMsgGetAndVerifySigner
137 @ stub CryptMsgGetParam
138 @ stub CryptMsgOpenToDecode
139 @ stub CryptMsgOpenToEncode
140 @ stub CryptMsgSignCTL
141 @ stub CryptMsgUpdate
142 @ stub CryptMsgVerifyCountersignatureEncoded
143 @ stdcall CryptProtectData
(ptr wstr ptr ptr ptr long ptr
)
144 @ stdcall CryptQueryObject
(long ptr long long long ptr ptr ptr ptr ptr ptr
)
145 @ stdcall CryptRegisterDefaultOIDFunction
(long str long wstr
)
146 @ stdcall CryptRegisterOIDFunction
(long str str wstr str
)
147 @ stub CryptRegisterOIDInfo
148 @ stdcall CryptSIPAddProvider
(ptr
)
149 @ stdcall CryptSIPLoad
(ptr long ptr
)
150 @ stdcall CryptSIPRemoveProvider
(ptr
)
151 @ stdcall CryptSIPRetrieveSubjectGuid
(wstr long ptr
)
152 @ stub CryptSetAsyncParam
153 @ stdcall CryptSetOIDFunctionValue
(long str str wstr long ptr long
)
154 @ stub CryptSetProviderU
155 @ stub CryptSignAndEncodeCertificate
156 @ stub CryptSignAndEncryptMessage
157 @ stdcall CryptSignCertificate
(long long long ptr long ptr ptr ptr ptr
)
158 @ stub CryptSignHashU
159 @ stub CryptSignMessage
160 @ stub CryptSignMessageWithKey
161 @ stdcall CryptUnprotectData
(ptr ptr ptr ptr ptr long ptr
)
162 @ stdcall CryptUnregisterDefaultOIDFunction
(long str wstr
)
163 @ stdcall CryptUnregisterOIDFunction
(long str str
)
164 @ stub CryptUnregisterOIDInfo
165 @ stdcall CryptVerifyCertificateSignature
(long long ptr long ptr
)
166 @ stdcall CryptVerifyCertificateSignatureEx
(long long long ptr long ptr long ptr
)
167 @ stub CryptVerifyDetachedMessageHash
168 @ stub CryptVerifyDetachedMessageSignature
169 @ stub CryptVerifyMessageHash
170 @ stdcall CryptVerifyMessageSignature
(ptr long ptr long ptr ptr ptr
)
171 @ stub CryptVerifyMessageSignatureWithKey
172 @ stub CryptVerifySignatureU
173 @ stdcall I_CryptAllocTls
()
174 @ stdcall I_CryptCreateLruCache
(ptr ptr
)
175 @ stub I_CryptCreateLruEntry
176 @ stdcall I_CryptDetachTls
(long
)
177 @ stdcall I_CryptFindLruEntryData
(long long long
)
178 @ stdcall I_CryptFlushLruCache
(ptr long long
)
179 @ stdcall I_CryptFreeLruCache
(ptr long long
)
180 @ stdcall I_CryptFreeTls
(long long
)
181 @ stub I_CryptGetDefaultCryptProv
182 @ stub I_CryptGetDefaultCryptProvForEncrypt
183 @ stdcall I_CryptGetOssGlobal
(long
)
184 @ stdcall I_CryptGetTls
(long
)
185 @ stub I_CryptInsertLruEntry
186 @ stdcall I_CryptInstallAsn1Module
(long long long
)
187 @ stdcall I_CryptInstallOssGlobal
(long long long
)
188 @ stub I_CryptReleaseLruEntry
189 @ stdcall I_CryptSetTls
(long ptr
)
190 @ stub I_CryptUninstallOssGlobal
191 @ stub PFXExportCertStore
192 @ stub PFXImportCertStore
193 @ stub RegCreateHKCUKeyExU
194 @ stub RegCreateKeyExU
195 @ stub RegDeleteValueU
197 @ stub RegOpenHKCUKeyExU
199 @ stub RegQueryInfoKeyU
200 @ stub RegQueryValueExU
201 @ stub RegSetValueExU