Fixed some issues found by winapi_check.
[wine/dcerpc.git] / dlls / ole32 / ole2nls.spec
blob6a03c271c227e0b803e5e916d62d520534b44a31
1 name ole2nls
2 type win16
3 owner ole32
5 1 pascal GetUserDefaultLCID() GetUserDefaultLCID16
6 2 pascal GetSystemDefaultLCID() GetSystemDefaultLCID16
7 3 pascal16 GetUserDefaultLangID() GetUserDefaultLangID16
8 4 pascal16 GetSystemDefaultLangID() GetSystemDefaultLangID16
9 5 pascal GetLocaleInfoA(long long ptr word) GetLocaleInfo16
10 6 pascal16 LCMapStringA(word long ptr word ptr word) LCMapString16
11 7 pascal16 GetStringTypeA(long long str word ptr) GetStringType16
12 8 pascal16 CompareStringA(long long str word str word) CompareString16
13 9 pascal16 RegisterNLSInfoChanged(ptr) RegisterNLSInfoChanged16
14 #10 stub WEP
15 11 stub LIBMAIN
16 12 stub NOTIFYWINDOWPROC