Added stubs for NdrDllCanUnloadNow and NdrDllGetClassObject.
[wine/dcerpc.git] / dlls / rpcrt4 / rpcrt4.spec
blob0b79c0bd240d958cdc622cc07b82edc675385b7d
1 name rpcrt4
2 type win32
3 init RPCRT4_LibMain
5 import kernel32.dll
6 import ntdll.dll
8 debug_channels (ole)
10 @ stub DceErrorInqTextA
11 @ stub DceErrorInqTextW
13 @ stub MesBufferHandleReset
14 @ stub MesDecodeBufferHandleCreate
15 @ stub MesDecodeIncrementalHandleCreate
16 @ stub MesEncodeDynBufferHandleCreate
17 @ stub MesEncodeFixedBufferHandleCreate
18 @ stub MesEncodeIncrementalHandleCreate
19 @ stub MesHandleFree
20 @ stub MesIncrementalHandleReset
21 @ stub MesInqProcEncodingId
23 @ stub MqGetContext # win9x
24 @ stub MqRegisterQueue # win9x
26 @ stdcall NdrDllCanUnloadNow(ptr) NdrDllCanUnloadNow
27 @ stdcall NdrDllGetClassObject() NdrDllGetClassObject
28 @ stdcall NdrDllRegisterProxy(long ptr ptr) NdrDllRegisterProxy
29 @ stub NdrDllUnregisterProxy
31 @ stub RpcAbortAsyncCall
32 @ stub RpcAsyncAbortCall
33 @ stub RpcAsyncCancelCall
34 @ stub RpcAsyncCompleteCall
35 @ stub RpcAsyncGetCallStatus
36 @ stub RpcAsyncInitializeHandle
37 @ stub RpcAsyncRegisterInfo
38 @ stub RpcBindingCopy
39 @ stdcall RpcBindingFree(ptr) RpcBindingFree
40 @ stdcall RpcBindingFromStringBindingA(str ptr) RpcBindingFromStringBindingA
41 @ stdcall RpcBindingFromStringBindingW(wstr ptr) RpcBindingFromStringBindingW
42 @ stub RpcBindingInqAuthClientA
43 @ stub RpcBindingInqAuthClientW
44 @ stub RpcBindingInqAuthClientExA
45 @ stub RpcBindingInqAuthClientExW
46 @ stub RpcBindingInqAuthInfoA
47 @ stub RpcBindingInqAuthInfoW
48 @ stub RpcBindingInqAuthInfoExA
49 @ stub RpcBindingInqAuthInfoExW
50 @ stub RpcBindingInqObject
51 @ stub RpcBindingInqOption
52 @ stub RpcBindingReset
53 @ stub RpcBindingServerFromClient
54 @ stub RpcBindingSetAuthInfoA
55 @ stub RpcBindingSetAuthInfoW
56 @ stub RpcBindingSetAuthInfoExA
57 @ stub RpcBindingSetAuthInfoExW
58 @ stub RpcBindingSetObject
59 @ stub RpcBindingSetOption
60 @ stub RpcBindingToStringBindingA
61 @ stub RpcBindingToStringBindingW
62 @ stub RpcBindingVectorFree
63 @ stub RpcCancelAsyncCall
64 @ stub RpcCancelThread
65 @ stub RpcCancelThreadEx
66 @ stub RpcCertGeneratePrincipalNameA
67 @ stub RpcCertGeneratePrincipalNameW
68 @ stub RpcCompleteAsyncCall
69 @ stub RpcEpRegisterA
70 @ stub RpcEpRegisterW
71 @ stub RpcEpRegisterNoReplaceA
72 @ stub RpcEpRegisterNoReplaceW
73 @ stub RpcEpResolveBinding
74 @ stub RpcEpUnregister
75 @ stub RpcGetAsyncCallStatus
76 @ stub RpcIfIdVectorFree
77 @ stub RpcIfInqId
78 @ stub RpcImpersonateClient
79 @ stub RpcInitializeAsyncHandle
80 @ stub RpcMgmtBindingInqParameter # win9x
81 @ stub RpcMgmtBindingSetParameter # win9x
82 @ stub RpcMgmtEnableIdleCleanup
83 @ stub RpcMgmtEpEltInqBegin
84 @ stub RpcMgmtEpEltInqDone
85 @ stub RpcMgmtEpEltInqNextA
86 @ stub RpcMgmtEpEltInqNextW
87 @ stub RpcMgmtEpUnregister
88 @ stub RpcMgmtInqComTimeout
89 @ stub RpcMgmtInqDefaultProtectLevel
90 @ stub RpcMgmtInqIfIds
91 @ stub RpcMgmtInqParameter # win9x
92 @ stub RpcMgmtInqServerPrincNameA
93 @ stub RpcMgmtInqServerPrincNameW
94 @ stub RpcMgmtInqStats
95 @ stub RpcMgmtIsServerListening
96 @ stub RpcMgmtSetAuthorizationFn
97 @ stub RpcMgmtSetCancelTimeout
98 @ stub RpcMgmtSetComTimeout
99 @ stub RpcMgmtSetParameter # win9x
100 @ stub RpcMgmtSetServerStackSize
101 @ stub RpcMgmtStatsVectorFree
102 @ stub RpcMgmtStopServerListening
103 @ stub RpcMgmtWaitServerListen
104 @ stub RpcNetworkInqProtseqsA
105 @ stub RpcNetworkInqProtseqsW
106 @ stub RpcNetworkIsProtseqValidA
107 @ stub RpcNetworkIsProtseqValidW
108 @ stub RpcNsBindingInqEntryNameA
109 @ stub RpcNsBindingInqEntryNameW
110 @ stub RpcObjectInqType
111 @ stub RpcObjectSetInqFn
112 @ stub RpcObjectSetType
113 @ stub RpcProtseqVectorFreeA
114 @ stub RpcProtseqVectorFreeW
115 @ stub RpcRaiseException
116 @ stub RpcRegisterAsyncInfo
117 @ stub RpcRevertToSelf
118 @ stub RpcRevertToSelfEx
119 @ stub RpcServerInqBindings
120 @ stub RpcServerInqDefaultPrincNameA
121 @ stub RpcServerInqDefaultPrincNameW
122 @ stub RpcServerInqIf
123 @ stdcall RpcServerListen(long long long) RpcServerListen
124 @ stdcall RpcServerRegisterAuthInfoA(str long ptr ptr) RpcServerRegisterAuthInfoA
125 @ stdcall RpcServerRegisterAuthInfoW(wstr long ptr ptr) RpcServerRegisterAuthInfoW
126 @ stdcall RpcServerRegisterIf(ptr ptr ptr) RpcServerRegisterIf
127 @ stdcall RpcServerRegisterIfEx(ptr ptr ptr long long ptr) RpcServerRegisterIfEx
128 @ stdcall RpcServerRegisterIf2(ptr ptr ptr long long long ptr) RpcServerRegisterIf2
129 @ stub RpcServerTestCancel
130 @ stub RpcServerUnregisterIf
131 @ stub RpcServerUseAllProtseqs
132 @ stub RpcServerUseAllProtseqsEx
133 @ stub RpcServerUseAllProtseqsIf
134 @ stub RpcServerUseAllProtseqsIfEx
135 @ stub RpcServerUseProtseqA
136 @ stub RpcServerUseProtseqW
137 @ stub RpcServerUseProtseqExA
138 @ stub RpcServerUseProtseqExW
139 @ stdcall RpcServerUseProtseqEpA(str long str ptr) RpcServerUseProtseqEpA
140 @ stdcall RpcServerUseProtseqEpW(wstr long wstr ptr) RpcServerUseProtseqEpW
141 @ stdcall RpcServerUseProtseqEpExA(str long str ptr ptr) RpcServerUseProtseqEpExA
142 @ stdcall RpcServerUseProtseqEpExW(wstr long wstr ptr ptr) RpcServerUseProtseqEpExW
143 @ stub RpcServerUseProtseqIfA
144 @ stub RpcServerUseProtseqIfW
145 @ stub RpcServerUseProtseqIfExA
146 @ stub RpcServerUseProtseqIfExW
147 @ stub RpcServerYield
148 @ stub RpcSmAllocate
149 @ stub RpcSmClientFree
150 @ stub RpcSmDestroyClientContext
151 @ stub RpcSmDisableAllocate
152 @ stub RpcSmEnableAllocate
153 @ stub RpcSmFree
154 @ stub RpcSmGetThreadHandle
155 @ stub RpcSmSetClientAllocFree
156 @ stub RpcSmSetThreadHandle
157 @ stub RpcSmSwapClientAllocFree
158 @ stub RpcSsAllocate
159 @ stub RpcSsDestroyClientContext
160 @ stub RpcSsDisableAllocate
161 @ stub RpcSsDontSerializeContext
162 @ stub RpcSsEnableAllocate
163 @ stub RpcSsFree
164 @ stub RpcSsGetContextBinding
165 @ stub RpcSsGetThreadHandle
166 @ stub RpcSsSetClientAllocFree
167 @ stub RpcSsSetThreadHandle
168 @ stub RpcSsSwapClientAllocFree
169 @ stdcall RpcStringBindingComposeA(str str str str str ptr) RpcStringBindingComposeA
170 @ stdcall RpcStringBindingComposeW(wstr wstr wstr wstr wstr ptr) RpcStringBindingComposeW
171 @ stub RpcStringBindingParseA
172 @ stub RpcStringBindingParseW
173 @ stdcall RpcStringFreeA(ptr) RpcStringFreeA
174 @ stub RpcStringFreeW
175 @ stub RpcTestCancel
177 @ stub TowerConstruct
178 @ stub TowerExplode
180 @ stub UuidCompare
181 @ stdcall UuidCreate(ptr) UuidCreate
182 @ stdcall UuidCreateSequential(ptr) UuidCreateSequential # win 2000
183 @ stub UuidCreateNil
184 @ stub UuidEqual
185 @ stub UuidFromStringA
186 @ stub UuidFromStringW
187 @ stdcall UuidHash(ptr ptr) UuidHash
188 @ stub UuidIsNil
189 @ stdcall UuidToStringA(ptr ptr) UuidToStringA
190 @ stub UuidToStringW
192 @ stub CStdStubBuffer_QueryInterface
193 @ stub CStdStubBuffer_AddRef
194 @ stub CStdStubBuffer_Connect
195 @ stub CStdStubBuffer_Disconnect
196 @ stub CStdStubBuffer_Invoke
197 @ stub CStdStubBuffer_IsIIDSupported
198 @ stub CStdStubBuffer_CountRefs
199 @ stub CStdStubBuffer_DebugServerQueryInterface
200 @ stub CStdStubBuffer_DebugServerRelease
201 @ stub NdrCStdStubBuffer2_Release
202 @ stub NdrCStdStubBuffer_Release
204 @ stub IUnknown_QueryInterface_Proxy
205 @ stub IUnknown_AddRef_Proxy
206 @ stub IUnknown_Release_Proxy
208 @ stub NdrAllocate
209 @ stub NdrAsyncClientCall
210 @ stub NdrAsyncServerCall
211 @ stub NdrClearOutParameters
212 @ stub NdrClientCall
213 @ stub NdrClientCall2
214 @ stub NdrClientInitialize
215 @ stub NdrClientInitializeNew
216 @ stub NdrContextHandleInitialize
217 @ stub NdrContextHandleSize
218 @ stub NdrConvert
219 @ stub NdrConvert2
220 @ stub NdrCorrelationFree
221 @ stub NdrCorrelationInitialize
222 @ stub NdrCorrelationPass
223 @ stub NdrDcomAsyncClientCall
224 @ stub NdrDcomAsyncStubCall
225 @ stub NdrFreeBuffer
226 @ stub NdrFullPointerFree
227 @ stub NdrFullPointerInsertRefId
228 @ stub NdrFullPointerQueryPointer
229 @ stub NdrFullPointerQueryRefId
230 @ stub NdrFullPointerXlatFree
231 @ stub NdrFullPointerXlatInit
232 @ stub NdrGetBuffer
233 @ stub NdrGetDcomProtocolVersion
234 @ stub NdrGetPartialBuffer
235 @ stub NdrGetPipeBuffer
236 @ stub NdrGetUserMarshalInfo
237 @ stub NdrIsAppDoneWithPipes
238 @ stub NdrMapCommAndFaultStatus
239 @ stub NdrMarkNextActivePipe
240 @ stub NdrMesProcEncodeDecode
241 @ stub NdrMesProcEncodeDecode2
242 @ stub NdrMesSimpleTypeAlignSize
243 @ stub NdrMesSimpleTypeDecode
244 @ stub NdrMesSimpleTypeEncode
245 @ stub NdrMesTypeAlignSize
246 @ stub NdrMesTypeAlignSize2
247 @ stub NdrMesTypeDecode
248 @ stub NdrMesTypeDecode2
249 @ stub NdrMesTypeEncode
250 @ stub NdrMesTypeEncode2
251 @ stub NdrMesTypeFree2
252 @ stub NdrNsGetBuffer
253 @ stub NdrNsSendReceive
254 @ stub NdrOleAllocate
255 @ stub NdrOleFree
256 @ stub NdrPipePull
257 @ stub NdrPipePush
258 @ stub NdrPipeSendReceive
259 @ stub NdrPipesDone
260 @ stub NdrPipesInitialize
261 @ stub NdrProxyErrorHandler
262 @ stub NdrProxyFreeBuffer
263 @ stub NdrProxyGetBuffer
264 @ stub NdrProxyInitialize
265 @ stub NdrProxySendReceive
266 @ stub NdrRangeUnmarshall
267 @ stub NdrRpcSmClientAllocate
268 @ stub NdrRpcSmClientFree
269 @ stub NdrRpcSmSetClientToOsf
270 @ stub NdrRpcSsDefaultAllocate
271 @ stub NdrRpcSsDefaultFree
272 @ stub NdrRpcSsDisableAllocate
273 @ stub NdrRpcSsEnableAllocate
274 @ stub NdrSendReceive
275 @ stub NdrServerCall
276 @ stub NdrServerCall2
277 @ stub NdrStubCall
278 @ stub NdrStubCall2
279 @ stub NdrStubForwardingFunction
280 @ stub NdrStubGetBuffer
281 @ stub NdrpSetRpcSsDefaults
283 @ stub NdrByteCountPointerBufferSize
284 @ stub NdrByteCountPointerFree
285 @ stub NdrByteCountPointerMarshall
286 @ stub NdrByteCountPointerUnmarshall
287 @ stub NdrClientContextMarshall
288 @ stub NdrClientContextUnmarshall
289 @ stub NdrComplexArrayBufferSize
290 @ stub NdrComplexArrayFree
291 @ stub NdrComplexArrayMarshall
292 @ stub NdrComplexArrayMemorySize
293 @ stub NdrComplexArrayUnmarshall
294 @ stub NdrComplexStructBufferSize
295 @ stub NdrComplexStructFree
296 @ stub NdrComplexStructMarshall
297 @ stub NdrComplexStructMemorySize
298 @ stub NdrComplexStructUnmarshall
299 @ stub NdrConformantArrayBufferSize
300 @ stub NdrConformantArrayFree
301 @ stub NdrConformantArrayMarshall
302 @ stub NdrConformantArrayMemorySize
303 @ stub NdrConformantArrayUnmarshall
304 @ stub NdrConformantStringBufferSize
305 @ stub NdrConformantStringMarshall
306 @ stub NdrConformantStringMemorySize
307 @ stub NdrConformantStringUnmarshall
308 @ stub NdrConformantStructBufferSize
309 @ stub NdrConformantStructFree
310 @ stub NdrConformantStructMarshall
311 @ stub NdrConformantStructMemorySize
312 @ stub NdrConformantStructUnmarshall
313 @ stub NdrConformantVaryingArrayBufferSize
314 @ stub NdrConformantVaryingArrayFree
315 @ stub NdrConformantVaryingArrayMarshall
316 @ stub NdrConformantVaryingStructMemorySize
317 @ stub NdrConformantVaryingArrayUnmarshall
318 @ stub NdrEncapsulatedUnionBufferSize
319 @ stub NdrEncapsulatedUnionFree
320 @ stub NdrEncapsulatedUnionMarshall
321 @ stub NdrEncapsulatedUnionMemorySize
322 @ stub NdrEncapsulatedUnionUnmarshall
323 @ stub NdrFixedArrayBufferSize
324 @ stub NdrFixedArrayFree
325 @ stub NdrFixedArrayMarshall
326 @ stub NdrFixedArrayMemorySize
327 @ stub NdrFixedArrayUnmarshall
328 @ stub NdrHardStructBufferSize
329 @ stub NdrHardStructFree
330 @ stub NdrHardStructMarshall
331 @ stub NdrHardStructMemorySize
332 @ stub NdrHardStructUnmarshall
333 @ stub NdrInterfacePointerBufferSize
334 @ stub NdrInterfacePointerFree
335 @ stub NdrInterfacePointerMarshall
336 @ stub NdrInterfacePointerMemorySize
337 @ stub NdrInterfacePointerUnmarshall
338 @ stub NdrNonConformantStringBufferSize
339 @ stub NdrNonConformantStringMarshall
340 @ stub NdrNonConformantStringMemorySize
341 @ stub NdrNonConformantStringUnmarshall
342 @ stub NdrNonEncapsulatedUnionBufferSize
343 @ stub NdrNonEncapsulatedUnionFree
344 @ stub NdrNonEncapsulatedUnionMarshall
345 @ stub NdrNonEncapsulatedUnionMemorySize
346 @ stub NdrNonEncapsulatedUnionUnmarshall
347 @ stub NdrPointerBufferSize
348 @ stub NdrPointerFree
349 @ stub NdrPointerMarshall
350 @ stub NdrPointerMemorySize
351 @ stub NdrPointerUnmarshall
352 @ stub NdrServerContextMarshall
353 @ stub NdrServerContextUnmarshall
354 @ stub NdrServerInitialize
355 @ stub NdrServerInitializeMarshall
356 @ stub NdrServerInitializeNew
357 @ stub NdrServerInitializeUnmarshall
358 @ stub NdrServerMarshall
359 @ stub NdrServerUnmarshall
360 @ stub NdrSimpleStructBufferSize
361 @ stub NdrSimpleStructFree
362 @ stub NdrSimpleStructMarshall
363 @ stub NdrSimpleStructMemorySize
364 @ stub NdrSimpleStructUnmarshall
365 @ stub NdrSimpleTypeMarshall
366 @ stub NdrSimpleTypeUnmarshall
367 @ stub NdrStubInitialize
368 @ stub NdrStubInitializeMarshall
369 @ stub NdrUserMarshalBufferSize
370 @ stub NdrUserMarshalFree
371 @ stub NdrUserMarshalMarshall
372 @ stub NdrUserMarshalMemorySize
373 @ stub NdrUserMarshalSimpleTypeConvert
374 @ stub NdrUserMarshalUnmarshall
375 @ stub NdrVaryingArrayBufferSize
376 @ stub NdrVaryingArrayFree
377 @ stub NdrVaryingArrayMarshall
378 @ stub NdrVaryingArrayMemorySize
379 @ stub NdrVaryingArrayUnmarshall
380 @ stub NdrXmitOrRepAsBufferSize
381 @ stub NdrXmitOrRepAsFree
382 @ stub NdrXmitOrRepAsMarshall
383 @ stub NdrXmitOrRepAsMemorySize
384 @ stub NdrXmitOrRepAsUnmarshall
386 @ stub NDRCContextBinding
387 @ stub NDRCContextMarshall
388 @ stub NDRCContextUnmarshall
389 @ stub NDRSContextMarshall
390 @ stub NDRSContextUnmarshall
391 @ stub NDRSContextMarshallEx
392 @ stub NDRSContextUnmarshallEx
393 @ stub NDRSContextMarshall2
394 @ stub NDRSContextUnmarshall2
395 @ stub NDRcopy
397 @ stub MIDL_wchar_strcpy
398 @ stub MIDL_wchar_strlen
399 @ stub char_array_from_ndr
400 @ stub char_from_ndr
401 @ stub data_from_ndr
402 @ stub data_into_ndr
403 @ stub data_size_ndr
404 @ stub double_array_from_ndr
405 @ stub double_from_ndr
406 @ stub enum_from_ndr
407 @ stub float_array_from_ndr
408 @ stub float_from_ndr
409 @ stub long_array_from_ndr
410 @ stub long_from_ndr
411 @ stub long_from_ndr_temp
412 @ stub short_array_from_ndr
413 @ stub short_from_ndr
414 @ stub short_from_ndr_temp
415 @ stub tree_into_ndr
416 @ stub tree_peek_ndr
417 @ stub tree_size_ndr
419 @ stub I_RpcAbortAsyncCall
420 @ stub I_RpcAllocate
421 @ stub I_RpcAsyncAbortCall
422 @ stub I_RpcAsyncSetHandle
423 @ stub I_RpcBCacheAllocate
424 @ stub I_RpcBCacheFree
425 @ stub I_RpcBindingCopy
426 @ stub I_RpcBindingInqConnId
427 @ stub I_RpcBindingInqDynamicEndPoint
428 @ stub I_RpcBindingInqDynamicEndPointA
429 @ stub I_RpcBindingInqDynamicEndPointW
430 @ stub I_RpcBindingInqSecurityContext
431 @ stub I_RpcBindingInqTransportType
432 @ stub I_RpcBindingInqWireIdForSnego
433 @ stub I_RpcBindingIsClientLocal
434 @ stub I_RpcBindingToStaticStringBindingW
435 @ stub I_RpcBindingSetAsync # win9x
436 @ stub I_RpcClearMutex
437 @ stub I_RpcConnectionInqSockBuffSize
438 @ stub I_RpcConnectionInqSockBuffSize2
439 @ stub I_RpcConnectionSetSockBuffSize
440 @ stub I_RpcDeleteMutex
441 @ stub I_RpcFree
442 @ stub I_RpcFreeBuffer
443 @ stub I_RpcFreePipeBuffer
444 @ stub I_RpcGetAssociationContext
445 @ stub I_RpcGetBuffer
446 @ stub I_RpcGetBufferWithObject
447 @ stub I_RpcGetCurrentCallHandle
448 @ stub I_RpcGetExtendedError
449 @ stub I_RpcGetServerContextList
450 @ stub I_RpcGetThreadEvent # win9x
451 @ stub I_RpcGetThreadWindowHandle # win9x
452 @ stub I_RpcIfInqTransferSyntaxes
453 @ stub I_RpcLaunchDatagramReceiveThread # win9x
454 @ stub I_RpcLogEvent
455 @ stub I_RpcMapWin32Status
456 @ stub I_RpcMonitorAssociation
457 @ stub I_RpcNsBindingSetEntryName
458 @ stub I_RpcNsBindingSetEntryNameA
459 @ stub I_RpcNsBindingSetEntryNameW
460 @ stub I_RpcNsInterfaceExported
461 @ stub I_RpcNsInterfaceUnexported
462 @ stub I_RpcParseSecurity
463 @ stub I_RpcPauseExecution
464 @ stub I_RpcReallocPipeBuffer
465 @ stub I_RpcReceive
466 @ stub I_RpcRequestMutex
467 @ stub I_RpcSend
468 @ stub I_RpcSendReceive
469 @ stub I_RpcServerAllocateIpPort
470 @ stub I_RpcServerInqAddressChangeFn
471 @ stub I_RpcServerInqTransportType
472 @ stub I_RpcServerRegisterForwardFunction
473 @ stub I_RpcServerSetAddressChangeFn
474 @ stub I_RpcServerStartListening # win9x
475 @ stub I_RpcServerStopListening # win9x
476 @ stub I_RpcServerUnregisterEndpointA # win9x
477 @ stub I_RpcServerUnregisterEndpointW # win9x
478 @ stub I_RpcServerUseProtseq2A
479 @ stub I_RpcServerUseProtseq2W
480 @ stub I_RpcServerUseProtseqEp2A
481 @ stub I_RpcServerUseProtseqEp2W
482 @ stub I_RpcSetAsyncHandle
483 @ stub I_RpcSetAssociationContext # win9x
484 @ stub I_RpcSetServerContextList
485 @ stub I_RpcSetThreadParams # win9x
486 @ stub I_RpcSsDontSerializeContext
487 @ stub I_RpcStopMonitorAssociation
488 @ stub I_RpcTransCancelMigration # win9x
489 @ stub I_RpcTransClientMaxFrag # win9x
490 @ stub I_RpcTransClientReallocBuffer # win9x
491 @ stub I_RpcTransConnectionAllocatePacket
492 @ stub I_RpcTransConnectionFreePacket
493 @ stub I_RpcTransConnectionReallocPacket
494 @ stub I_RpcTransDatagramAllocate
495 @ stub I_RpcTransDatagramAllocate2
496 @ stub I_RpcTransDatagramFree
497 @ stub I_RpcTransGetAddressList
498 @ stub I_RpcTransGetThreadEvent
499 @ stub I_RpcTransIoCancelled
500 @ stub I_RpcTransMaybeMakeReceiveAny # win9x
501 @ stub I_RpcTransMaybeMakeReceiveDirect # win9x
502 @ stub I_RpcTransPingServer # win9x
503 @ stub I_RpcTransServerFindConnection # win9x
504 @ stub I_RpcTransServerFreeBuffer # win9x
505 @ stub I_RpcTransServerMaxFrag # win9x
506 @ stub I_RpcTransServerNewConnection
507 @ stub I_RpcTransServerProtectThread # win9x
508 @ stub I_RpcTransServerReallocBuffer # win9x
509 @ stub I_RpcTransServerReceiveDirectReady # win9x
510 @ stub I_RpcTransServerUnprotectThread # win9x
511 @ stub I_RpcWindowProc # win9x
512 @ stub I_RpcltDebugSetPDUFilter
513 @ stub I_UuidCreate
515 @ stub CreateProxyFromTypeInfo
516 @ stub CreateStubFromTypeInfo
517 @ stub PerformRpcInitialization
518 @ stub StartServiceIfNecessary # win9x
519 @ stub GlobalMutexClearExternal
520 @ stub GlobalMutexRequestExternal