Fixed "conditional expr is always true due to being unsigned < 0"
[wine/dcerpc.git] / dlls / winedos / winedos.spec
blobd245797178911564298af546b1827d2f4ea7b728
1 init DOSVM_Init
3 @ stdcall LoadDosExe(str long) MZ_LoadImage
5 # DPMI functions
6 @ stdcall CallRMInt(ptr) DOSVM_CallRMInt
7 @ stdcall CallRMProc(ptr long) DOSVM_CallRMProc
8 @ stdcall AllocRMCB(ptr) DOSVM_AllocRMCB
9 @ stdcall FreeRMCB(ptr) DOSVM_FreeRMCB
10 @ stdcall RawModeSwitch(ptr) DOSVM_RawModeSwitch
12 # I/O functions
13 @ stdcall SetTimer(long) DOSVM_SetTimer
14 @ stdcall GetTimer() DOSVM_GetTimer
15 @ stdcall inport(long long ptr) DOSVM_inport
16 @ stdcall outport(long long long) DOSVM_outport
17 @ stdcall ASPIHandler(ptr) DOSVM_ASPIHandler