gamingtcui: Add stub for ShowPlayerPickerUI().
[wine.git] / dlls / gamingtcui / gamingtcui.spec
blob32c8496f657d9402b64c815d7f71d034e82bcbfc
1 @ stub CheckGamingPrivilegeSilently
2 @ stub CheckGamingPrivilegeSilentlyForUser
3 @ stub CheckGamingPrivilegeWithUI
4 @ stub CheckGamingPrivilegeWithUIForUser
5 @ stdcall ProcessPendingGameUI(long)
6 @ stub ShowChangeFriendRelationshipUI
7 @ stub ShowChangeFriendRelationshipUIForUser
8 @ stub ShowCustomizeUserProfileUI
9 @ stub ShowCustomizeUserProfileUIForUser
10 @ stub ShowFindFriendsUI
11 @ stub ShowFindFriendsUIForUser
12 @ stub ShowGameInfoUI
13 @ stub ShowGameInfoUIForUser
14 @ stub ShowGameInviteUI
15 @ stub ShowGameInviteUIForUser
16 @ stub ShowGameInviteUIWithContext
17 @ stub ShowGameInviteUIWithContextForUser
18 @ stdcall ShowPlayerPickerUI(ptr ptr long ptr long long long ptr ptr)
19 @ stub ShowPlayerPickerUIForUser
20 @ stub ShowProfileCardUI
21 @ stub ShowProfileCardUIForUser
22 @ stub ShowTitleAchievementsUI
23 @ stub ShowTitleAchievementsUIForUser
24 @ stub ShowUserSettingsUI
25 @ stub ShowUserSettingsUIForUser
26 @ stub TryCancelPendingGameUI