1 @ stdcall A_SHAFinal
(ptr ptr
)
2 @ stdcall A_SHAInit
(ptr
)
3 @ stdcall A_SHAUpdate
(ptr ptr long
)
4 @ stdcall AbortSystemShutdownA
(ptr
)
5 @ stdcall AbortSystemShutdownW
(ptr
)
6 @ stdcall AccessCheck
(ptr long long ptr ptr ptr ptr ptr
)
7 @ stdcall AccessCheckAndAuditAlarmA
(str ptr str str ptr long ptr long ptr ptr ptr
)
8 @ stdcall AccessCheckAndAuditAlarmW
(wstr ptr wstr wstr ptr long ptr long ptr ptr ptr
)
9 @ stdcall AccessCheckByType
(ptr ptr long long ptr long ptr ptr ptr ptr ptr
)
10 # @ stub AccessCheckByTypeAndAuditAlarmA
11 # @ stub AccessCheckByTypeAndAuditAlarmW
12 # @ stub AccessCheckByTypeResultList
13 # @ stub AccessCheckByTypeResultListAndAuditAlarmA
14 # @ stub AccessCheckByTypeResultListAndAuditAlarmByHandleA
15 # @ stub AccessCheckByTypeResultListAndAuditAlarmByHandleW
16 # @ stub AccessCheckByTypeResultListAndAuditAlarmW
17 @ stdcall AddAccessAllowedAce
(ptr long long ptr
)
18 @ stdcall AddAccessAllowedAceEx
(ptr long long long ptr
)
19 # @ stub AddAccessAllowedObjectAce
20 @ stdcall AddAccessDeniedAce
(ptr long long ptr
)
21 @ stdcall AddAccessDeniedAceEx
(ptr long long long ptr
)
22 # @ stub AddAccessDeniedObjectAce
23 @ stdcall AddAce
(ptr long long ptr long
)
24 @ stdcall AddAuditAccessAce
(ptr long long ptr long long
)
25 @ stdcall AddAuditAccessAceEx
(ptr long long long ptr long long
)
26 # @ stub AddAuditAccessObjectAce
27 # @ stub AddConditionalAce
28 # @ stub AddMandatoryAce
29 # @ stub AddUsersToEncryptedFileEx
30 # @ stub ADVAPI32_1000
31 # @ stub AddUsersToEncryptedFile
32 @ stdcall AdjustTokenGroups
(long long ptr long ptr ptr
)
33 @ stdcall AdjustTokenPrivileges
(long long ptr long ptr ptr
)
34 @ stdcall AllocateAndInitializeSid
(ptr long long long long long long long long long ptr
)
35 @ stdcall AllocateLocallyUniqueId
(ptr
)
36 @ stdcall AreAllAccessesGranted
(long long
)
37 @ stdcall AreAnyAccessesGranted
(long long
)
38 # @ stub AuditComputeEffectivePolicyBySid
39 # @ stub AuditComputeEffectivePolicyByToken
40 # @ stub AuditEnumerateCategories
41 # @ stub AuditEnumeratePerUserPolicy
42 # @ stub AuditEnumerateSubCategories
44 # @ stub AuditLookupCategoryGuidFromCategoryId
45 # @ stub AuditLookupCategoryIdFromCategoryGuid
46 # @ stub AuditLookupCategoryNameA
47 # @ stub AuditLookupCategoryNameW
48 # @ stub AuditLookupSubCategoryNameA
49 # @ stub AuditLookupSubCategoryNameW
50 # @ stub AuditQueryGlobalSaclA
51 # @ stub AuditQueryGlobalSaclW
52 # @ stub AuditQueryPerUserPolicy
53 # @ stub AuditQuerySecurity
54 # @ stub AuditQuerySystemPolicy
55 # @ stub AuditSetGlobalSaclA
56 # @ stub AuditSetGlobalSaclW
57 # @ stub AuditSetPerUserPolicy
58 # @ stub AuditSetSecurity
59 # @ stub AuditSetSystemPolicy
60 @ stdcall BackupEventLogA
(long str
)
61 @ stdcall BackupEventLogW
(long wstr
)
62 @ stdcall BuildExplicitAccessWithNameA
(ptr str long long long
)
63 @ stdcall BuildExplicitAccessWithNameW
(ptr wstr long long long
)
64 # @ stub BuildImpersonateExplicitAccessWithNameA
65 # @ stub BuildImpersonateExplicitAccessWithNameW
66 # @ stub BuildImpersonateTrusteeA
67 # @ stub BuildImpersonateTrusteeW
68 @ stdcall BuildSecurityDescriptorA
(ptr ptr long ptr long ptr ptr ptr ptr
)
69 @ stdcall BuildSecurityDescriptorW
(ptr ptr long ptr long ptr ptr ptr ptr
)
70 @ stdcall BuildTrusteeWithNameA
(ptr str
)
71 @ stdcall BuildTrusteeWithNameW
(ptr wstr
)
72 @ stdcall BuildTrusteeWithObjectsAndNameA
(ptr ptr long str str str
)
73 @ stdcall BuildTrusteeWithObjectsAndNameW
(ptr ptr long wstr wstr wstr
)
74 @ stdcall BuildTrusteeWithObjectsAndSidA
(ptr ptr ptr ptr ptr
)
75 @ stdcall BuildTrusteeWithObjectsAndSidW
(ptr ptr ptr ptr ptr
)
76 @ stdcall BuildTrusteeWithSidA
(ptr ptr
)
77 @ stdcall BuildTrusteeWithSidW
(ptr ptr
)
78 # @ stub CancelOverlappedAccess
79 @ stdcall ChangeServiceConfig2A
(long long ptr
)
80 @ stdcall ChangeServiceConfig2W
(long long ptr
)
81 @ stdcall ChangeServiceConfigA
(long long long long wstr str ptr str str str str
)
82 @ stdcall ChangeServiceConfigW
(long long long long wstr wstr ptr wstr wstr wstr wstr
)
83 @ stdcall CheckTokenMembership
(long ptr ptr
)
84 @ stdcall ClearEventLogA
(long str
)
85 @ stdcall ClearEventLogW
(long wstr
)
86 # @ stub CloseCodeAuthzLevel
87 # @ stub CloseEncryptedFileRaw
88 @ stdcall CloseEventLog
(long
)
89 @ stdcall CloseServiceHandle
(long
)
90 # @ stub CloseThreadWaitChainSession
91 @ stdcall CloseTrace
(int64
)
92 @ stdcall CommandLineFromMsiDescriptor
(wstr ptr ptr
)
93 # @ stub ComputeAccessTokenFromCodeAuthzLevel
94 @ stdcall ControlService
(long long ptr
)
95 # @ stub ControlServiceExA
96 # @ stub ControlServiceExW
97 @ stdcall ControlTraceA
(int64 str ptr long
)
98 @ stdcall ControlTraceW
(int64 wstr ptr long
)
99 # @ stub ConvertAccessToSecurityDescriptorA
100 # @ stub ConvertAccessToSecurityDescriptorW
101 # @ stub ConvertSDToStringSDRootDomainA
102 # @ stub ConvertSDToStringSDRootDomainW
103 # @ stub ConvertSecurityDescriptorToAccessA
104 # @ stub ConvertSecurityDescriptorToAccessNamedA
105 # @ stub ConvertSecurityDescriptorToAccessNamedW
106 # @ stub ConvertSecurityDescriptorToAccessW
107 @ stdcall ConvertSecurityDescriptorToStringSecurityDescriptorA
(ptr long long ptr ptr
)
108 @ stdcall ConvertSecurityDescriptorToStringSecurityDescriptorW
(ptr long long ptr ptr
)
109 @ stdcall ConvertSidToStringSidA
(ptr ptr
)
110 @ stdcall ConvertSidToStringSidW
(ptr ptr
)
111 # @ stub ConvertStringSDToSDDomainA
112 # @ stub ConvertStringSDToSDDomainW
113 # @ stub ConvertStringSDToSDRootDomainA
114 # @ stub ConvertStringSDToSDRootDomainW
115 @ stdcall ConvertStringSecurityDescriptorToSecurityDescriptorA
(str long ptr ptr
)
116 @ stdcall ConvertStringSecurityDescriptorToSecurityDescriptorW
(wstr long ptr ptr
)
117 @ stdcall ConvertStringSidToSidA
(ptr ptr
)
118 @ stdcall ConvertStringSidToSidW
(ptr ptr
)
119 @ stdcall ConvertToAutoInheritPrivateObjectSecurity
(ptr ptr ptr ptr long ptr
)
120 @ stdcall CopySid
(long ptr ptr
)
121 # @ stub CreateCodeAuthzLevel
122 @ stdcall CreatePrivateObjectSecurity
(ptr ptr ptr long long ptr
)
123 # @ stub CreatePrivateObjectSecurityEx
124 # @ stub CreatePrivateObjectSecurityWithMultipleInheritance
125 @ stdcall CreateProcessAsUserA
(long str str ptr ptr long long ptr str ptr ptr
)
126 # @ stub CreateProcessAsUserSecure
127 @ stdcall CreateProcessAsUserW
(long wstr wstr ptr ptr long long ptr wstr ptr ptr
)
128 @ stdcall CreateProcessWithLogonW
(wstr wstr wstr long wstr wstr long ptr wstr ptr ptr
)
129 # @ stub CreateProcessWithTokenW
130 @ stdcall CreateRestrictedToken
(long long long ptr long ptr long ptr ptr
)
131 @ stdcall CreateServiceA
(long str str long long long long str str ptr str str str
)
132 @ stdcall CreateServiceW
(long wstr wstr long long long long wstr wstr ptr wstr wstr wstr
)
133 # @ stub CreateTraceInstanceId
134 @ stdcall CreateWellKnownSid
(long ptr ptr ptr
)
135 # @ stub CredBackupCredentials
136 @ stdcall CredDeleteA
(str long long
)
137 @ stdcall CredDeleteW
(wstr long long
)
138 # @ stub CredEncryptAndMarshalBinaryBlob
139 @ stdcall CredEnumerateA
(str long ptr ptr
)
140 @ stdcall CredEnumerateW
(wstr long ptr ptr
)
141 # @ stub CredFindBestCredentialA
142 # @ stub CredFindBestCredentialW
143 @ stdcall CredFree
(ptr
)
144 @ stdcall CredGetSessionTypes
(long ptr
)
145 # @ stub CredGetTargetInfoA
146 # @ stub CredGetTargetInfoW
147 @ stdcall CredIsMarshaledCredentialA
(str
)
148 @ stdcall CredIsMarshaledCredentialW
(wstr
)
149 # @ stub CredIsProtectedA
150 # @ stub CredIsProtectedW
151 @ stdcall CredMarshalCredentialA
(long ptr ptr
)
152 @ stdcall CredMarshalCredentialW
(long ptr ptr
)
153 # @ stub CredpConvertOneCredentialSize
154 # @ stub CredpEncodeSecret
155 @ stub CredProfileLoaded
156 # @ stub CredProfileUnloaded
157 # @ stub CredProtectA
158 # @ stub CredProtectW
159 @ stdcall CredReadA
(str long long ptr
)
160 # @ stub CredReadByTokenHandle
161 @ stdcall CredReadDomainCredentialsA
(ptr long ptr ptr
)
162 @ stdcall CredReadDomainCredentialsW
(ptr long ptr ptr
)
163 @ stdcall CredReadW
(wstr long long ptr
)
166 # @ stub CredRestoreCredentials
167 @ stdcall CredUnmarshalCredentialA
(str ptr ptr
)
168 @ stdcall CredUnmarshalCredentialW
(wstr ptr ptr
)
169 # @ stub CredUnprotectA
170 # @ stub CredUnprotectW
171 @ stdcall CredWriteA
(ptr long
)
172 # @ stub CredWriteDomainCredentialsA
173 # @ stub CredWriteDomainCredentialsW
174 @ stdcall CredWriteW
(ptr long
)
175 # @ stub CredpConvertCredential
176 # @ stub CredpConvertTargetInfo
177 # @ stub CredpDecodeCredential
178 # @ stub CredpEncodeCredential
179 @ stdcall CryptAcquireContextA
(ptr str str long long
)
180 @ stdcall CryptAcquireContextW
(ptr wstr wstr long long
)
181 @ stdcall CryptContextAddRef
(long ptr long
)
182 @ stdcall CryptCreateHash
(long long long long ptr
)
183 @ stdcall CryptDecrypt
(long long long long ptr ptr
)
184 @ stdcall CryptDeriveKey
(long long long long ptr
)
185 @ stdcall CryptDestroyHash
(long
)
186 @ stdcall CryptDestroyKey
(long
)
187 @ stdcall CryptDuplicateHash
(long ptr long ptr
)
188 @ stdcall CryptDuplicateKey
(long ptr long ptr
)
189 @ stdcall CryptEncrypt
(long long long long ptr ptr long
)
190 @ stdcall CryptEnumProviderTypesA
(long ptr long ptr ptr ptr
)
191 @ stdcall CryptEnumProviderTypesW
(long ptr long ptr ptr ptr
)
192 @ stdcall CryptEnumProvidersA
(long ptr long ptr ptr ptr
)
193 @ stdcall CryptEnumProvidersW
(long ptr long ptr ptr ptr
)
194 @ stdcall CryptExportKey
(long long long long ptr ptr
)
195 @ stdcall CryptGenKey
(long long long ptr
)
196 @ stdcall CryptGenRandom
(long long ptr
)
197 @ stdcall CryptGetDefaultProviderA
(long ptr long ptr ptr
)
198 @ stdcall CryptGetDefaultProviderW
(long ptr long ptr ptr
)
199 @ stdcall CryptGetHashParam
(long long ptr ptr long
)
200 @ stdcall CryptGetKeyParam
(long long ptr ptr long
)
201 @ stdcall CryptGetProvParam
(long long ptr ptr long
)
202 @ stdcall CryptGetUserKey
(long long ptr
)
203 @ stdcall CryptHashData
(long ptr long long
)
204 @ stdcall CryptHashSessionKey
(long long long
)
205 @ stdcall CryptImportKey
(long ptr long long long ptr
)
206 @ stdcall CryptReleaseContext
(long long
)
207 @ stdcall CryptSetHashParam
(long long ptr long
)
208 @ stdcall CryptSetKeyParam
(long long ptr long
)
209 @ stdcall CryptSetProvParam
(long long ptr long
)
210 @ stdcall CryptSetProviderA
(str long
)
211 @ stdcall CryptSetProviderExA
(str long ptr long
)
212 @ stdcall CryptSetProviderExW
(wstr long ptr long
)
213 @ stdcall CryptSetProviderW
(wstr long
)
214 @ stdcall CryptSignHashA
(long long ptr long ptr ptr
)
215 @ stdcall CryptSignHashW
(long long ptr long ptr ptr
)
216 @ stdcall CryptVerifySignatureA
(long ptr long long ptr long
)
217 @ stdcall CryptVerifySignatureW
(long ptr long long ptr long
)
218 @ stdcall DecryptFileA
(str long
)
219 @ stdcall DecryptFileW
(wstr long
)
220 @ stdcall DeleteAce
(ptr long
)
221 @ stdcall DeleteService
(long
)
222 @ stdcall DeregisterEventSource
(long
)
223 @ stdcall DestroyPrivateObjectSecurity
(ptr
)
224 # @ stub DuplicateEncryptionInfoFile
225 @ stdcall DuplicateToken
(long long ptr
)
226 @ stdcall DuplicateTokenEx
(long long ptr long long ptr
)
227 # @ stub ElfBackupEventLogFileA
228 # @ stub ElfBackupEventLogFileW
229 # @ stub ElfChangeNotify
230 # @ stub ElfClearEventLogFileA
231 # @ stub ElfClearEventLogFileW
232 # @ stub ElfCloseEventLog
233 @ stub ElfDeregisterEventSource
234 @ stub ElfDeregisterEventSourceW
235 # @ stub ElfFlushEventLog
236 # @ stub ElfNumberOfRecords
237 # @ stub ElfOldestRecord
238 # @ stub ElfOpenBackupEventLogA
239 # @ stub ElfOpenBackupEventLogW
240 # @ stub ElfOpenEventLogA
241 # @ stub ElfOpenEventLogW
242 # @ stub ElfReadEventLogA
243 # @ stub ElfReadEventLogW
244 # @ stub ElfRegisterEventSourceA
245 @ stub ElfRegisterEventSourceW
246 # @ stub ElfReportEventA
247 # @ stub ElfReportEventAndSourceW
248 @ stub ElfReportEventW
249 @ stdcall EnableTrace
(long long long ptr int64
)
250 @ stdcall EnableTraceEx
(ptr ptr int64 long long int64 int64 long ptr
)
251 # @ stub EnableTraceEx2
252 @ stdcall EncryptFileA
(str
)
253 @ stdcall EncryptFileW
(wstr
)
254 # @ stub EncryptedFileKeyInfo
255 # @ stub EncryptionDisable
256 @ stdcall EnumDependentServicesA
(long long ptr long ptr ptr
)
257 @ stdcall EnumDependentServicesW
(long long ptr long ptr ptr
)
258 @ stub EnumServiceGroupA
259 @ stub EnumServiceGroupW
260 @ stdcall EnumServicesStatusA
(long long long ptr long ptr ptr ptr
)
261 @ stdcall EnumServicesStatusExA
(long long long long ptr long ptr ptr ptr str
)
262 @ stdcall EnumServicesStatusExW
(long long long long ptr long ptr ptr ptr wstr
)
263 @ stdcall EnumServicesStatusW
(long long long ptr long ptr ptr ptr
)
264 @ stdcall EnumerateTraceGuids
(ptr long ptr
)
265 # @ stub EnumerateTraceGuidsEx
266 # @ stub EqualDomainSid
267 @ stdcall EqualPrefixSid
(ptr ptr
)
268 @ stdcall EqualSid
(ptr ptr
)
269 # @ stub EventAccessControl
270 # @ stub EventAccessQuery
271 # @ stub EventAccessRemove
272 # @ stub EventActivityIdControl
273 @ stdcall EventEnabled
(int64 ptr
)
274 # @ stub EventProviderEnabled
275 @ stdcall EventRegister
(ptr ptr ptr ptr
)
276 @ stdcall EventUnregister
(int64
)
277 @ stdcall EventWrite
(int64 ptr long ptr
)
278 # @ stub EventWriteEndScenario
279 # @ stub EventWriteEx
280 # @ stub EventWriteStartScenario
281 # @ stub EventWriteString
282 # @ stub EventWriteTransfer
283 @ stdcall FileEncryptionStatusA
(str ptr
)
284 @ stdcall FileEncryptionStatusW
(wstr ptr
)
285 @ stdcall FindFirstFreeAce
(ptr ptr
)
286 # @ stub FlushEfsCache
287 @ stdcall FlushTraceA
(int64 str ptr
)
288 @ stdcall FlushTraceW
(int64 wstr ptr
)
289 # @ stub FreeEncryptedFileKeyInfo
290 # @ stub FreeEncryptedFileMetadata
291 # @ stub FreeEncryptionCertificateHashList
292 # @ stub FreeInheritedFromArray
293 @ stdcall FreeSid
(ptr
)
294 # @ stub GetAccessPermissionsForObjectA
295 # @ stub GetAccessPermissionsForObjectW
296 @ stdcall GetAce
(ptr long ptr
)
297 @ stdcall GetAclInformation
(ptr ptr long long
)
298 @ stdcall GetAuditedPermissionsFromAclA
(ptr ptr ptr ptr
)
299 @ stdcall GetAuditedPermissionsFromAclW
(ptr ptr ptr ptr
)
300 @ stdcall GetCurrentHwProfileA
(ptr
)
301 @ stdcall GetCurrentHwProfileW
(ptr
)
302 @ stdcall GetEffectiveRightsFromAclA
(ptr ptr ptr
)
303 @ stdcall GetEffectiveRightsFromAclW
(ptr ptr ptr
)
304 # @ stub GetEncryptedFileMetadata
305 @ stdcall GetEventLogInformation
(long long ptr long ptr
)
306 @ stdcall GetExplicitEntriesFromAclA
(ptr ptr ptr
)
307 @ stdcall GetExplicitEntriesFromAclW
(ptr ptr ptr
)
308 @ stdcall GetFileSecurityA
(str long ptr long ptr
)
309 @ stdcall GetFileSecurityW
(wstr long ptr long ptr
)
310 # @ stub GetInformationCodeAuthzLevelW
311 # @ stub GetInformationCodeAuthzPolicyW
312 # @ stub GetInheritanceSourceA
313 # @ stub GetInheritanceSourceW
314 @ stdcall GetKernelObjectSecurity
(long long ptr long ptr
)
315 @ stdcall GetLengthSid
(ptr
)
316 # @ stub GetLocalManagedApplicationData
317 # @ stub GetLocalManagedApplications
318 # @ stub GetManagedApplicationCategories
319 # @ stub GetManagedApplications
320 @ stub GetMangledSiteSid
321 # @ stub GetMultipleTrusteeA
322 # @ stub GetMultipleTrusteeOperationA
323 # @ stub GetMultipleTrusteeOperationW
324 # @ stub GetMultipleTrusteeW
325 @ stdcall GetNamedSecurityInfoA
(str long long ptr ptr ptr ptr ptr
)
326 @ stdcall GetNamedSecurityInfoExA
(str long long str str ptr ptr ptr ptr
)
327 @ stdcall GetNamedSecurityInfoExW
(wstr long long wstr wstr ptr ptr ptr ptr
)
328 @ stdcall GetNamedSecurityInfoW
(wstr long long ptr ptr ptr ptr ptr
)
329 @ stdcall GetNumberOfEventLogRecords
(long ptr
)
330 @ stdcall GetOldestEventLogRecord
(long ptr
)
331 # @ stub GetOverlappedAccessResults
332 @ stdcall GetPrivateObjectSecurity
(ptr long ptr long ptr
)
333 @ stdcall GetSecurityDescriptorControl
(ptr ptr ptr
)
334 @ stdcall GetSecurityDescriptorDacl
(ptr ptr ptr ptr
)
335 @ stdcall GetSecurityDescriptorGroup
(ptr ptr ptr
)
336 @ stdcall GetSecurityDescriptorLength
(ptr
)
337 @ stdcall GetSecurityDescriptorOwner
(ptr ptr ptr
)
338 # @ stub GetSecurityDescriptorRMControl
339 @ stdcall GetSecurityDescriptorSacl
(ptr ptr ptr ptr
)
340 @ stdcall GetSecurityInfo
(long long long ptr ptr ptr ptr ptr
)
341 @ stdcall GetSecurityInfoExA
(long long long str str ptr ptr ptr ptr
)
342 @ stdcall GetSecurityInfoExW
(long long long wstr wstr ptr ptr ptr ptr
)
343 @ stdcall GetServiceDisplayNameA
(ptr str ptr ptr
)
344 @ stdcall GetServiceDisplayNameW
(ptr wstr ptr ptr
)
345 @ stdcall GetServiceKeyNameA
(long str ptr ptr
)
346 @ stdcall GetServiceKeyNameW
(long wstr ptr ptr
)
347 @ stdcall GetSidIdentifierAuthority
(ptr
)
348 @ stdcall GetSidLengthRequired
(long
)
349 @ stdcall GetSidSubAuthority
(ptr long
)
350 @ stdcall GetSidSubAuthorityCount
(ptr
)
351 @ stub GetSiteSidFromToken
352 # @ stub GetThreadWaitChain
353 @ stdcall GetTokenInformation
(long long ptr long ptr
)
354 # @ stub GetTraceEnableFlags
355 # @ stub GetTraceEnableLevel
356 # @ stub GetTraceLoggerHandle
357 @ stdcall GetTrusteeFormA
(ptr
)
358 @ stdcall GetTrusteeFormW
(ptr
)
359 @ stdcall GetTrusteeNameA
(ptr
)
360 @ stdcall GetTrusteeNameW
(ptr
)
361 @ stdcall GetTrusteeTypeA
(ptr
)
362 @ stdcall GetTrusteeTypeW
(ptr
)
363 @ stdcall GetUserNameA
(ptr ptr
)
364 @ stdcall GetUserNameW
(ptr ptr
)
365 # @ stub GetWindowsAccountDomainSid
366 # @ stub I_QueryTagInformation
367 # @ stub I_ScGetCurrentGroupStateW
368 # @ stub I_ScIsSecurityProcess
369 # @ stub I_ScPnPGetServiceName
370 # @ stub I_ScQueryServiceConfig
371 # @ stub I_ScSendPnPMessage
372 # @ stub I_ScSendTSMessage
373 # @ stub I_ScValidatePnPService
374 @ stub I_ScSetServiceBit
375 @ stub I_ScSetServiceBitsA
376 # @ stub I_ScSetServiceBitsW
377 # @ stub IdentifyCodeAuthzLevelW
378 # @ stub ImpersonateAnonymousToken
379 @ stdcall ImpersonateLoggedOnUser
(long
)
380 @ stdcall ImpersonateNamedPipeClient
(long
)
381 @ stdcall ImpersonateSelf
(long
)
382 @ stdcall InitializeAcl
(ptr long long
)
383 @ stdcall InitializeSecurityDescriptor
(ptr long
)
384 # @ stub InitiateShutdownA
385 # @ stub InitiateShutdownW
386 @ stdcall InitializeSid
(ptr ptr long
)
387 @ stdcall InitiateSystemShutdownA
(str str long long long
)
388 @ stdcall InitiateSystemShutdownExA
(str str long long long long
)
389 @ stdcall InitiateSystemShutdownExW
(wstr wstr long long long long
)
390 @ stdcall InitiateSystemShutdownW
(wstr wstr long long long
)
391 @ stub InstallApplication
392 @ stub IsProcessRestricted
393 @ stdcall IsTextUnicode
(ptr long ptr
)
394 @ stdcall IsTokenRestricted
(long
)
395 # @ stub IsTokenUntrusted
396 @ stdcall IsValidAcl
(ptr
)
397 # @ stub IsValidRelativeSecurityDescriptor
398 @ stdcall IsValidSecurityDescriptor
(ptr
)
399 @ stdcall IsValidSid
(ptr
)
400 @ stdcall IsWellKnownSid
(ptr long
)
401 @ stdcall LockServiceDatabase
(ptr
)
402 @ stdcall LogonUserA
(str str str long long ptr
)
403 # @ stub LogonUserExA
404 # @ stub LogonUserExW
405 # @ stub LogonUserExExW
406 @ stdcall LogonUserW
(wstr wstr wstr long long ptr
)
407 @ stdcall LookupAccountNameA
(str str ptr ptr ptr ptr ptr
)
408 @ stdcall LookupAccountNameW
(wstr wstr ptr ptr ptr ptr ptr
)
409 @ stdcall LookupAccountSidA
(ptr ptr ptr ptr ptr ptr ptr
)
410 @ stdcall LookupAccountSidW
(ptr ptr ptr ptr ptr ptr ptr
)
411 @ stdcall LookupPrivilegeDisplayNameA
(str str str ptr ptr
)
412 @ stdcall LookupPrivilegeDisplayNameW
(wstr wstr wstr ptr ptr
)
413 @ stdcall LookupPrivilegeNameA
(str ptr ptr long
)
414 @ stdcall LookupPrivilegeNameW
(wstr ptr ptr long
)
415 @ stdcall LookupPrivilegeValueA
(ptr ptr ptr
)
416 @ stdcall LookupPrivilegeValueW
(ptr ptr ptr
)
417 # @ stub LookupSecurityDescriptorPartsA
418 # @ stub LookupSecurityDescriptorPartsW
419 @ stdcall LsaAddAccountRights
(ptr ptr ptr long
)
420 @ stub LsaAddPrivilegesToAccount
421 # @ stub LsaClearAuditLog
422 @ stdcall LsaClose
(ptr
)
423 @ stub LsaCreateAccount
424 @ stub LsaCreateSecret
425 @ stub LsaCreateTrustedDomain
426 @ stdcall LsaCreateTrustedDomainEx
(ptr ptr ptr long ptr
)
428 @ stdcall LsaDeleteTrustedDomain
(ptr ptr
)
429 @ stdcall LsaEnumerateAccountRights
(ptr ptr ptr ptr
)
430 @ stub LsaEnumerateAccounts
431 @ stdcall LsaEnumerateAccountsWithUserRight
(ptr ptr ptr ptr
)
432 @ stub LsaEnumeratePrivileges
433 @ stub LsaEnumeratePrivilegesOfAccount
434 @ stdcall LsaEnumerateTrustedDomains
(ptr ptr ptr long ptr
)
435 @ stdcall LsaEnumerateTrustedDomainsEx
(ptr ptr ptr long ptr
)
436 @ stdcall LsaFreeMemory
(ptr
)
437 # @ stub LsaGetQuotasForAccount
438 # @ stub LsaGetRemoteUserName
439 @ stub LsaGetSystemAccessAccount
440 # @ stub LsaGetUserName
441 @ stub LsaICLookupNames
442 # @ stub LsaICLookupNamesWithCreds
443 @ stub LsaICLookupSids
444 # @ stub LsaICLookupSidsWithCreds
445 @ stdcall LsaLookupNames2
(ptr long long ptr ptr ptr
)
446 @ stdcall LsaLookupNames
(long long ptr ptr ptr
)
447 @ stub LsaLookupPrivilegeDisplayName
448 # @ stub LsaLookupPrivilegeName
449 # @ stub LsaLookupPrivilegeValue
450 @ stdcall LsaLookupSids
(ptr long ptr ptr ptr
)
451 # @ stub LsaManageSidNameMapping
452 @ stdcall LsaNtStatusToWinError
(long
)
453 @ stub LsaOpenAccount
454 @ stdcall LsaOpenPolicy
(long long long long
)
455 # @ stub LsaOpenPolicySce
457 @ stub LsaOpenTrustedDomain
458 @ stdcall LsaOpenTrustedDomainByName
(ptr ptr long ptr
)
459 # @ stub LsaQueryDomainInformationPolicy
460 # @ stub LsaQueryForestTrustInformation
461 @ stub LsaQueryInfoTrustedDomain
462 @ stdcall LsaQueryInformationPolicy
(ptr long ptr
)
463 @ stub LsaQuerySecret
464 # @ stub LsaQuerySecurityObject
465 @ stdcall LsaQueryTrustedDomainInfo
(ptr ptr long ptr
)
466 @ stdcall LsaQueryTrustedDomainInfoByName
(ptr ptr long ptr
)
467 @ stdcall LsaRegisterPolicyChangeNotification
(long long
)
468 @ stdcall LsaRemoveAccountRights
(ptr ptr long ptr long
)
469 @ stub LsaRemovePrivilegesFromAccount
470 @ stdcall LsaRetrievePrivateData
(ptr ptr ptr
)
471 # @ stub LsaSetDomainInformationPolicy
472 # @ stub LsaSetForestTrustInformation
473 @ stdcall LsaSetInformationPolicy
(long long ptr
)
474 @ stub LsaSetInformationTrustedDomain
475 # @ stub LsaSetQuotasForAccount
476 @ stdcall LsaSetSecret
(ptr ptr ptr
)
477 # @ stub LsaSetSecurityObject
478 @ stub LsaSetSystemAccessAccount
479 @ stdcall LsaSetTrustedDomainInfoByName
(ptr ptr long ptr
)
480 @ stdcall LsaSetTrustedDomainInformation
(ptr ptr long ptr
)
481 @ stdcall LsaStorePrivateData
(ptr ptr ptr
)
482 @ stdcall LsaUnregisterPolicyChangeNotification
(long long
)
483 @ stdcall MD4Final
(ptr
)
484 @ stdcall MD4Init
(ptr
)
485 @ stdcall MD4Update
(ptr ptr long
)
486 @ stdcall MD5Final
(ptr
)
487 @ stdcall MD5Init
(ptr
)
488 @ stdcall MD5Update
(ptr ptr long
)
489 # @ stub MSChapSrvChangePassword2
490 # @ stub MSChapSrvChangePassword
491 # @ stub MakeAbsoluteSD2
492 @ stdcall MakeAbsoluteSD
(ptr ptr ptr ptr ptr ptr ptr ptr ptr ptr ptr
)
493 @ stdcall MakeSelfRelativeSD
(ptr ptr ptr
)
494 @ stdcall MapGenericMask
(ptr ptr
)
495 @ stdcall NotifyBootConfigStatus
(long
)
496 @ stdcall NotifyChangeEventLog
(long long
)
497 # @ stub NotifyServiceStatusChange
498 # @ stub NotifyServiceStatusChangeA
499 # @ stub NotifyServiceStatusChangeW
500 @ stdcall ObjectCloseAuditAlarmA
(str ptr long
)
501 @ stdcall ObjectCloseAuditAlarmW
(wstr ptr long
)
502 # @ stub ObjectDeleteAuditAlarmA
503 @ stdcall ObjectDeleteAuditAlarmW
(wstr ptr long
)
504 @ stdcall ObjectOpenAuditAlarmA
(str ptr str str ptr long long long ptr long long ptr
)
505 @ stdcall ObjectOpenAuditAlarmW
(wstr ptr wstr wstr ptr long long long ptr long long ptr
)
506 @ stdcall ObjectPrivilegeAuditAlarmA
(str ptr long long ptr long
)
507 @ stdcall ObjectPrivilegeAuditAlarmW
(wstr ptr long long ptr long
)
508 @ stdcall OpenBackupEventLogA
(str str
)
509 @ stdcall OpenBackupEventLogW
(wstr wstr
)
510 # @ stub OpenEncryptedFileRawA
511 # @ stub OpenEncryptedFileRawW
512 @ stdcall OpenEventLogA
(str str
)
513 @ stdcall OpenEventLogW
(wstr wstr
)
514 @ stdcall OpenProcessToken
(long long ptr
)
515 @ stdcall OpenSCManagerA
(str str long
)
516 @ stdcall OpenSCManagerW
(wstr wstr long
)
517 @ stdcall OpenServiceA
(long str long
)
518 @ stdcall OpenServiceW
(long wstr long
)
519 @ stdcall OpenThreadToken
(long long long ptr
)
520 # @ stub OpenThreadWaitChainSession
521 @ stdcall
-ret64 OpenTraceA
(ptr
)
522 @ stdcall
-ret64 OpenTraceW
(ptr
)
523 # @ stub PerfAddCounters
524 # @ stub PerfCloseQueryHandle
525 # @ stub PerfCreateInstance
526 # @ stub PerfDecrementULongCounterValue
527 # @ stub PerfDecrementULongLongCounterValue
528 # @ stub PerfDeleteCounters
529 # @ stub PerfDeleteInstance
530 # @ stub PerfEnumerateCounterSet
531 # @ stub PerfEnumerateCounterSetInstances
532 # @ stub PerfIncrementULongCounterValue
533 # @ stub PerfIncrementULongLongCounterValue
534 # @ stub PerfOpenQueryHandle
535 # @ stub PerfQueryCounterData
536 # @ stub PerfQueryCounterInfo
537 # @ stub PerfQueryCounterSetRegistrationInfo
538 # @ stub PerfQueryInstance
539 # @ stub PerfSetCounterRefValue
540 # @ stub PerfSetCounterSetInfo
541 # @ stub PerfSetULongCounterValue
542 # @ stub PerfSetULongLongCounterValue
543 # @ stub PerfStartProvider
544 # @ stub PerfStartProviderEx
545 # @ stub PerfStopProvider
546 @ stdcall PrivilegeCheck
(ptr ptr ptr
)
547 @ stdcall PrivilegedServiceAuditAlarmA
(str str long ptr long
)
548 @ stdcall PrivilegedServiceAuditAlarmW
(wstr wstr long ptr long
)
549 # @ stub ProcessIdleTasks
550 # @ stub ProcessIdleTasksW
551 @ stdcall ProcessTrace
(ptr long ptr ptr
)
552 @ stdcall QueryAllTracesA
(ptr long ptr
)
553 @ stdcall QueryAllTracesW
(ptr long ptr
)
554 # @ stub QueryRecoveryAgentsOnEncryptedFile
555 # @ stub QuerySecurityAccessMask
556 @ stdcall QueryServiceConfig2A
(long long ptr long ptr
)
557 @ stdcall QueryServiceConfig2W
(long long ptr long ptr
)
558 @ stdcall QueryServiceConfigA
(long ptr long ptr
)
559 @ stdcall QueryServiceConfigW
(long ptr long ptr
)
560 @ stdcall QueryServiceLockStatusA
(long ptr long ptr
)
561 @ stdcall QueryServiceLockStatusW
(long ptr long ptr
)
562 @ stdcall QueryServiceObjectSecurity
(long long ptr long ptr
)
563 @ stdcall QueryServiceStatus
(long ptr
)
564 @ stdcall QueryServiceStatusEx
(long long ptr long ptr
)
566 @ stdcall QueryTraceW
(int64 wstr ptr
)
567 # @ stub QueryUsersOnEncryptedFile
568 @ stdcall QueryWindows31FilesMigration
(long
)
569 # @ stub ReadEncryptedFileRaw
570 @ stdcall ReadEventLogA
(long long long ptr long ptr ptr
)
571 @ stdcall ReadEventLogW
(long long long ptr long ptr ptr
)
572 @ stdcall RegCloseKey
(long
)
573 @ stdcall RegConnectRegistryA
(str long ptr
)
574 @ stdcall RegConnectRegistryW
(wstr long ptr
)
575 # @ stub RegConnectRegistryExA
576 # @ stub RegConnectRegistryExW
577 # @ stub RegCopyTreeA
578 # @ stub RegCopyTreeW
579 @ stdcall RegCreateKeyA
(long str ptr
)
580 @ stdcall RegCreateKeyExA
(long str long ptr long long ptr ptr ptr
)
581 @ stdcall RegCreateKeyExW
(long wstr long ptr long long ptr ptr ptr
)
582 @ stdcall RegCreateKeyW
(long wstr ptr
)
583 # @ stub RegCreateKeyTransactedA
584 # @ stub RegCreateKeyTransactedW
585 @ stdcall RegDeleteKeyA
(long str
)
586 @ stdcall RegDeleteKeyExA
(long str long long
)
587 @ stdcall RegDeleteKeyExW
(long wstr long long
)
588 # @ stub RegDeleteKeyTransactedA
589 # @ stub RegDeleteKeyTransactedW
590 @ stdcall RegDeleteKeyW
(long wstr
)
591 # @ stub RegDeleteKeyValueA
592 # @ stub RegDeleteKeyValueW
593 @ stdcall RegDeleteTreeA
(long str
)
594 @ stdcall RegDeleteTreeW
(long wstr
)
595 @ stdcall RegDeleteValueA
(long str
)
596 @ stdcall RegDeleteValueW
(long wstr
)
597 @ stdcall RegDisablePredefinedCache
()
598 # @ stub RegDisablePredefinedCacheEx
599 @ stdcall RegDisableReflectionKey
(ptr
)
600 # @ stub RegEnableReflectionKey
601 @ stdcall RegEnumKeyA
(long long ptr long
)
602 @ stdcall RegEnumKeyExA
(long long ptr ptr ptr ptr ptr ptr
)
603 @ stdcall RegEnumKeyExW
(long long ptr ptr ptr ptr ptr ptr
)
604 @ stdcall RegEnumKeyW
(long long ptr long
)
605 @ stdcall RegEnumValueA
(long long ptr ptr ptr ptr ptr ptr
)
606 @ stdcall RegEnumValueW
(long long ptr ptr ptr ptr ptr ptr
)
607 @ stdcall RegFlushKey
(long
)
608 @ stdcall RegGetKeySecurity
(long long ptr ptr
)
609 @ stdcall RegGetValueA
(long str str long ptr ptr ptr
)
610 @ stdcall RegGetValueW
(long wstr wstr long ptr ptr ptr
)
611 # @ stub RegisterWaitChainCOMCallback
612 # @ stub RegLoadAppKeyA
613 # @ stub RegLoadAppKeyW
614 @ stdcall RegLoadKeyA
(long str str
)
615 @ stdcall RegLoadKeyW
(long wstr wstr
)
616 @ stdcall RegLoadMUIStringA
(long str str long ptr long str
)
617 @ stdcall RegLoadMUIStringW
(long wstr wstr long ptr long wstr
)
618 @ stdcall RegNotifyChangeKeyValue
(long long long long long
)
619 @ stdcall RegOpenCurrentUser
(long ptr
)
620 @ stdcall RegOpenKeyA
(long str ptr
)
621 @ stdcall RegOpenKeyExA
(long str long long ptr
)
622 @ stdcall RegOpenKeyExW
(long wstr long long ptr
)
623 # @ stub RegOpenKeyTransactedA
624 # @ stub RegOpenKeyTransactedW
625 @ stdcall RegOpenKeyW
(long wstr ptr
)
626 @ stdcall RegOpenUserClassesRoot
(ptr long long ptr
)
627 @ stdcall RegOverridePredefKey
(long long
)
628 @ stdcall RegQueryInfoKeyA
(long ptr ptr ptr ptr ptr ptr ptr ptr ptr ptr ptr
)
629 @ stdcall RegQueryInfoKeyW
(long ptr ptr ptr ptr ptr ptr ptr ptr ptr ptr ptr
)
630 @ stdcall RegQueryMultipleValuesA
(long ptr long ptr ptr
)
631 @ stdcall RegQueryMultipleValuesW
(long ptr long ptr ptr
)
632 # @ stub RegQueryReflectionKey
633 @ stdcall RegQueryValueA
(long str ptr ptr
)
634 @ stdcall RegQueryValueExA
(long str ptr ptr ptr ptr
)
635 @ stdcall RegQueryValueExW
(long wstr ptr ptr ptr ptr
)
636 @ stdcall RegQueryValueW
(long wstr ptr ptr
)
637 @ stub RegRemapPreDefKey
638 # @ stub RegRenameKey
639 @ stdcall RegReplaceKeyA
(long str str str
)
640 @ stdcall RegReplaceKeyW
(long wstr wstr wstr
)
641 @ stdcall RegRestoreKeyA
(long str long
)
642 @ stdcall RegRestoreKeyW
(long wstr long
)
643 @ stdcall RegSaveKeyA
(long ptr ptr
)
644 # @ stub RegSaveKeyExA
645 # @ stub RegSaveKeyExW
646 @ stdcall RegSaveKeyW
(long ptr ptr
)
647 @ stdcall RegSetKeySecurity
(long long ptr
)
648 # @ stub RegSetKeyValueA
649 # @ stub RegSetKeyValueW
650 @ stdcall RegSetValueA
(long str long ptr long
)
651 @ stdcall RegSetValueExA
(long str long long ptr long
)
652 @ stdcall RegSetValueExW
(long wstr long long ptr long
)
653 @ stdcall RegSetValueW
(long wstr long ptr long
)
654 @ stdcall RegUnLoadKeyA
(long str
)
655 @ stdcall RegUnLoadKeyW
(long wstr
)
656 @ stdcall RegisterEventSourceA
(ptr ptr
)
657 @ stdcall RegisterEventSourceW
(ptr ptr
)
658 # @ stub RegisterIdleTask
659 @ stdcall RegisterServiceCtrlHandlerA
(str ptr
)
660 @ stdcall RegisterServiceCtrlHandlerExA
(str ptr ptr
)
661 @ stdcall RegisterServiceCtrlHandlerExW
(wstr ptr ptr
)
662 @ stdcall RegisterServiceCtrlHandlerW
(wstr ptr
)
663 @ stdcall RegisterTraceGuidsA
(ptr ptr ptr long ptr str str ptr
)
664 @ stdcall RegisterTraceGuidsW
(ptr ptr ptr long ptr wstr wstr ptr
)
665 # @ stub RemoveTraceCallback
666 # @ stub RemoveUsersFromEncryptedFile
667 @ stdcall ReportEventA
(long long long long ptr long long str ptr
)
668 @ stdcall ReportEventW
(long long long long ptr long long wstr ptr
)
669 @ stdcall RevertToSelf
()
670 @ stdcall SaferCloseLevel
(ptr
)
671 @ stdcall SaferComputeTokenFromLevel
(ptr ptr ptr long ptr
)
672 @ stdcall SaferCreateLevel
(long long long ptr ptr
)
673 # @ stub SaferGetLevelInformation
674 @ stdcall SaferGetPolicyInformation
(long long long ptr ptr ptr
)
675 # @ stub SaferIdentifyLevel
676 # @ stub SaferiIsDllAllowed
677 # @ stub SaferRecordEventLogEntry
678 @ stdcall SaferSetLevelInformation
(ptr long ptr long
)
679 # @ stub SaferSetPolicyInformation
680 # @ stub SaferiChangeRegistryScope
681 # @ stub SaferiCompareTokenLevels
682 # @ stub SaferiIsExecutableFileType
683 # @ stub SaferiPopulateDefaultsInRegistry
684 # @ stub SaferiRecordEventLogEntry
685 # @ stub SaferiReplaceProcessThreadTokens
686 # @ stub SaferiSearchMatchingHashRules
687 @ stdcall SetAclInformation
(ptr ptr long long
)
688 # @ stub SetEncryptedFileMetadata
689 # @ stub SetEntriesInAccessListA
690 # @ stub SetEntriesInAccessListW
691 @ stdcall SetEntriesInAclA
(long ptr ptr ptr
)
692 @ stdcall SetEntriesInAclW
(long ptr ptr ptr
)
693 # @ stub SetEntriesInAuditListA
694 # @ stub SetEntriesInAuditListW
695 @ stdcall SetFileSecurityA
(str long ptr
)
696 @ stdcall SetFileSecurityW
(wstr long ptr
)
697 # @ stub SetInformationCodeAuthzLevelW
698 # @ stub SetInformationCodeAuthzPolicyW
699 @ stdcall SetKernelObjectSecurity
(long long ptr
)
700 @ stdcall SetNamedSecurityInfoA
(str long ptr ptr ptr ptr ptr
)
701 # @ stub SetNamedSecurityInfoExA
702 # @ stub SetNamedSecurityInfoExW
703 @ stdcall SetNamedSecurityInfoW
(wstr long ptr ptr ptr ptr ptr
)
704 @ stdcall SetPrivateObjectSecurity
(long ptr ptr ptr long
)
705 # @ stub SetPrivateObjectSecurityEx
706 # @ stub SetSecurityAccessMask
707 @ stdcall SetSecurityDescriptorControl
(ptr long long
)
708 @ stdcall SetSecurityDescriptorDacl
(ptr long ptr long
)
709 @ stdcall SetSecurityDescriptorGroup
(ptr ptr long
)
710 @ stdcall SetSecurityDescriptorOwner
(ptr ptr long
)
711 # @ stub SetSecurityDescriptorRMControl
712 @ stdcall SetSecurityDescriptorSacl
(ptr long ptr long
)
713 @ stdcall SetSecurityInfo
(long long long ptr ptr ptr ptr
)
714 # @ stub SetSecurityInfoExA
715 # @ stub SetSecurityInfoExW
716 @ stdcall SetServiceBits
(long long long long
)
717 @ stdcall SetServiceObjectSecurity
(long long ptr
)
718 @ stdcall SetServiceStatus
(long long
)
719 @ stdcall SetThreadToken
(ptr ptr
)
720 @ stdcall SetTokenInformation
(long long ptr long
)
721 # @ stub SetTraceCallback
722 # @ stub SetUserFileEncryptionKey
723 # @ stub SetUserFileEncryptionKeyEx
724 @ stdcall StartServiceA
(long long ptr
)
725 @ stdcall StartServiceCtrlDispatcherA
(ptr
)
726 @ stdcall StartServiceCtrlDispatcherW
(ptr
)
727 @ stdcall StartServiceW
(long long ptr
)
728 @ stdcall StartTraceA
(ptr str ptr
)
729 @ stdcall StartTraceW
(ptr wstr ptr
)
732 @ stdcall SynchronizeWindows31FilesAndWindowsNTRegistry
(long long long long
)
733 @ stdcall SystemFunction001
(ptr ptr ptr
)
734 @ stdcall SystemFunction002
(ptr ptr ptr
)
735 @ stdcall SystemFunction003
(ptr ptr
)
736 @ stdcall SystemFunction004
(ptr ptr ptr
)
737 @ stdcall SystemFunction005
(ptr ptr ptr
)
738 @ stdcall SystemFunction006
(ptr ptr
)
739 @ stdcall SystemFunction007
(ptr ptr
)
740 @ stdcall SystemFunction008
(ptr ptr ptr
)
741 @ stdcall SystemFunction009
(ptr ptr ptr
)
742 @ stdcall SystemFunction010
(ptr ptr ptr
)
743 @ stdcall SystemFunction011
(ptr ptr ptr
) SystemFunction010
744 @ stdcall SystemFunction012
(ptr ptr ptr
)
745 @ stdcall SystemFunction013
(ptr ptr ptr
)
746 @ stdcall SystemFunction014
(ptr ptr ptr
) SystemFunction012
747 @ stdcall SystemFunction015
(ptr ptr ptr
) SystemFunction013
748 @ stdcall SystemFunction016
(ptr ptr ptr
) SystemFunction012
749 @ stdcall SystemFunction017
(ptr ptr ptr
) SystemFunction013
750 @ stdcall SystemFunction018
(ptr ptr ptr
) SystemFunction012
751 @ stdcall SystemFunction019
(ptr ptr ptr
) SystemFunction013
752 @ stdcall SystemFunction020
(ptr ptr ptr
) SystemFunction012
753 @ stdcall SystemFunction021
(ptr ptr ptr
) SystemFunction013
754 @ stdcall SystemFunction022
(ptr ptr ptr
) SystemFunction012
755 @ stdcall SystemFunction023
(ptr ptr ptr
) SystemFunction013
756 @ stdcall SystemFunction024
(ptr ptr ptr
)
757 @ stdcall SystemFunction025
(ptr ptr ptr
)
758 @ stdcall SystemFunction026
(ptr ptr ptr
) SystemFunction024
759 @ stdcall SystemFunction027
(ptr ptr ptr
) SystemFunction025
760 @ stub SystemFunction028
761 @ stub SystemFunction029
762 @ stdcall SystemFunction030
(ptr ptr
)
763 @ stdcall SystemFunction031
(ptr ptr
) SystemFunction030
764 @ stdcall SystemFunction032
(ptr ptr
)
765 @ stub SystemFunction033
766 @ stub SystemFunction034
767 @ stdcall SystemFunction035
(str
)
768 @ stdcall SystemFunction036
(ptr long
) # RtlGenRandom
769 @ stdcall SystemFunction040
(ptr long long
) # RtlEncryptMemory
770 @ stdcall SystemFunction041
(ptr long long
) # RtlDecryptMemory
771 @ stdcall TraceEvent
(int64 ptr
)
772 @ stub TraceEventInstance
773 @ varargs TraceMessage
(int64 long ptr long
)
774 @ stdcall TraceMessageVa
(int64 long ptr long ptr
)
775 # @ stub TreeResetNamedSecurityInfoA
776 @ stdcall TreeResetNamedSecurityInfoW
(wstr long long ptr ptr ptr ptr long ptr long ptr
)
777 # @ stub TraceSetInformation
778 # @ stub TreeSetNamedSecurityInfoA
779 # @ stub TreeSetNamedSecurityInfoW
780 # @ stub TrusteeAccessToObjectA
781 # @ stub TrusteeAccessToObjectW
782 # @ stub UninstallApplication
783 @ stdcall UnlockServiceDatabase
(ptr
)
784 # @ stub UnregisterIdleTask
785 @ stdcall UnregisterTraceGuids
(int64
)
788 # @ stub UsePinForEncryptedFilesA
789 # @ stub UsePinForEncryptedFilesW
790 @ stub WdmWmiServiceMain
792 # @ stub WmiCloseTraceWithCursor
793 # @ stub WmiConvertTimestamp
794 # @ stub WmiDevInstToInstanceNameA
795 # @ stub WmiDevInstToInstanceNameW
796 # @ stub WmiEnumerateGuids
797 # @ stub WmiExecuteMethodA
798 # @ stub WmiExecuteMethodW
799 # @ stub WmiFileHandleToInstanceNameA
800 # @ stub WmiFileHandleToInstanceNameW
801 # @ stub WmiFreeBuffer
802 # @ stub WmiGetFirstTraceOffset
803 # @ stub WmiGetNextEvent
804 # @ stub WmiGetTraceHeader
805 # @ stub WmiMofEnumerateResourcesA
806 # @ stub WmiMofEnumerateResourcesW
807 # @ stub WmiNotificationRegistrationA
808 # @ stub WmiNotificationRegistrationW
810 # @ stub WmiOpenTraceWithCursor
811 # @ stub WmiParseTraceEvent
812 # @ stub WmiQueryAllDataA
813 # @ stub WmiQueryAllDataMultipleA
814 # @ stub WmiQueryAllDataMultipleW
815 # @ stub WmiQueryAllDataW
816 # @ stub WmiQueryGuidInformation
817 # @ stub WmiQuerySingleInstanceA
818 # @ stub WmiQuerySingleInstanceMultipleA
819 # @ stub WmiQuerySingleInstanceMultipleW
820 @ stub WmiQuerySingleInstanceW
821 # @ stub WmiReceiveNotificationsA
822 # @ stub WmiReceiveNotificationsW
823 # @ stub WmiSetSingleInstanceA
824 @ stub WmiSetSingleInstanceW
825 # @ stub WmiSetSingleItemA
826 # @ stub WmiSetSingleItemW
827 # @ stub Wow64Win32ApiEntry
828 # @ stub WriteEncryptedFileRaw