1 @ cdecl
-arch
=i386 _CIacos
() ucrtbase._CIacos
2 @ cdecl
-arch
=i386 _CIasin
() ucrtbase._CIasin
3 @ cdecl
-arch
=i386 _CIatan
() ucrtbase._CIatan
4 @ cdecl
-arch
=i386 _CIatan2
() ucrtbase._CIatan2
5 @ cdecl
-arch
=i386 _CIcos
() ucrtbase._CIcos
6 @ cdecl
-arch
=i386 _CIcosh
() ucrtbase._CIcosh
7 @ cdecl
-arch
=i386 _CIexp
() ucrtbase._CIexp
8 @ cdecl
-arch
=i386 _CIfmod
() ucrtbase._CIfmod
9 @ cdecl
-arch
=i386 _CIlog
() ucrtbase._CIlog
10 @ cdecl
-arch
=i386 _CIlog10
() ucrtbase._CIlog10
11 @ cdecl
-arch
=i386 _CIpow
() ucrtbase._CIpow
12 @ cdecl
-arch
=i386 _CIsin
() ucrtbase._CIsin
13 @ cdecl
-arch
=i386 _CIsinh
() ucrtbase._CIsinh
14 @ cdecl
-arch
=i386 _CIsqrt
() ucrtbase._CIsqrt
15 @ cdecl
-arch
=i386 _CItan
() ucrtbase._CItan
16 @ cdecl
-arch
=i386 _CItanh
() ucrtbase._CItanh
26 @ cdecl
-arch
=i386 __libm_sse2_acos
() ucrtbase.__libm_sse2_acos
27 @ cdecl
-arch
=i386 __libm_sse2_acosf
() ucrtbase.__libm_sse2_acosf
28 @ cdecl
-arch
=i386 __libm_sse2_asin
() ucrtbase.__libm_sse2_asin
29 @ cdecl
-arch
=i386 __libm_sse2_asinf
() ucrtbase.__libm_sse2_asinf
30 @ cdecl
-arch
=i386 __libm_sse2_atan
() ucrtbase.__libm_sse2_atan
31 @ cdecl
-arch
=i386 __libm_sse2_atan2
() ucrtbase.__libm_sse2_atan2
32 @ cdecl
-arch
=i386 __libm_sse2_atanf
() ucrtbase.__libm_sse2_atanf
33 @ cdecl
-arch
=i386 __libm_sse2_cos
() ucrtbase.__libm_sse2_cos
34 @ cdecl
-arch
=i386 __libm_sse2_cosf
() ucrtbase.__libm_sse2_cosf
35 @ cdecl
-arch
=i386 __libm_sse2_exp
() ucrtbase.__libm_sse2_exp
36 @ cdecl
-arch
=i386 __libm_sse2_expf
() ucrtbase.__libm_sse2_expf
37 @ cdecl
-arch
=i386 __libm_sse2_log
() ucrtbase.__libm_sse2_log
38 @ cdecl
-arch
=i386 __libm_sse2_log10
() ucrtbase.__libm_sse2_log10
39 @ cdecl
-arch
=i386 __libm_sse2_log10f
() ucrtbase.__libm_sse2_log10f
40 @ cdecl
-arch
=i386 __libm_sse2_logf
() ucrtbase.__libm_sse2_logf
41 @ cdecl
-arch
=i386 __libm_sse2_pow
() ucrtbase.__libm_sse2_pow
42 @ cdecl
-arch
=i386 __libm_sse2_powf
() ucrtbase.__libm_sse2_powf
43 @ cdecl
-arch
=i386 __libm_sse2_sin
() ucrtbase.__libm_sse2_sin
44 @ cdecl
-arch
=i386 __libm_sse2_sinf
() ucrtbase.__libm_sse2_sinf
45 @ cdecl
-arch
=i386 __libm_sse2_tan
() ucrtbase.__libm_sse2_tan
46 @ cdecl
-arch
=i386 __libm_sse2_tanf
() ucrtbase.__libm_sse2_tanf
47 @ cdecl __setusermatherr
(ptr
) ucrtbase.__setusermatherr
48 @ cdecl _cabs
(long
) ucrtbase._cabs
49 @ cdecl _chgsign
(double
) ucrtbase._chgsign
50 @ cdecl _chgsignf
(float
) ucrtbase._chgsignf
51 @ cdecl _copysign
(double double
) ucrtbase._copysign
52 @ cdecl _copysignf
(float float
) ucrtbase._copysignf
54 @ cdecl _dclass
(double
) ucrtbase._dclass
58 @ cdecl _dpcomp
(double double
) ucrtbase._dpcomp
61 @ cdecl _dsign
(double
) ucrtbase._dsign
63 @ cdecl _dtest
(ptr
) ucrtbase._dtest
67 @ cdecl _fdclass
(float
) ucrtbase._fdclass
71 @ cdecl _fdopen
(long str
) ucrtbase._fdopen
72 @ cdecl _fdpcomp
(float float
) ucrtbase._fdpcomp
75 @ cdecl _fdsign
(float
) ucrtbase._fdsign
77 @ cdecl _fdtest
(ptr
) ucrtbase._fdtest
79 @ cdecl _finite
(double
) ucrtbase._finite
80 @ cdecl
-arch
=arm
,x86_64 _finitef
(float
) ucrtbase._finitef
81 @ cdecl _fpclass
(double
) ucrtbase._fpclass
83 @ cdecl
-arch
=i386
-ret64 _ftol
() ucrtbase._ftol
84 @ stub _get_FMA3_enable
85 @ cdecl _hypot
(double double
) ucrtbase._hypot
86 @ cdecl _hypotf
(float float
) ucrtbase._hypotf
87 @ cdecl _isnan
(double
) ucrtbase._isnan
88 @ cdecl
-arch
=arm
,x86_64 _isnanf
(float
) ucrtbase._isnanf
89 @ cdecl _j0
(double
) ucrtbase._j0
90 @ cdecl _j1
(double
) ucrtbase._j1
91 @ cdecl _jn
(long double
) ucrtbase._jn
93 @ cdecl _ldclass
(double
) ucrtbase._ldclass
96 @ cdecl _ldpcomp
(double double
) ucrtbase._ldpcomp
99 @ cdecl _ldsign
(double
) ucrtbase._ldsign
101 @ cdecl _ldtest
(ptr
) ucrtbase._ldtest
103 @ cdecl
-arch
=i386 _libm_sse2_acos_precise
() ucrtbase._libm_sse2_acos_precise
104 @ cdecl
-arch
=i386 _libm_sse2_asin_precise
() ucrtbase._libm_sse2_asin_precise
105 @ cdecl
-arch
=i386 _libm_sse2_atan_precise
() ucrtbase._libm_sse2_atan_precise
106 @ cdecl
-arch
=i386 _libm_sse2_cos_precise
() ucrtbase._libm_sse2_cos_precise
107 @ cdecl
-arch
=i386 _libm_sse2_exp_precise
() ucrtbase._libm_sse2_exp_precise
108 @ cdecl
-arch
=i386 _libm_sse2_log10_precise
() ucrtbase._libm_sse2_log10_precise
109 @ cdecl
-arch
=i386 _libm_sse2_log_precise
() ucrtbase._libm_sse2_log_precise
110 @ cdecl
-arch
=i386 _libm_sse2_pow_precise
() ucrtbase._libm_sse2_pow_precise
111 @ cdecl
-arch
=i386 _libm_sse2_sin_precise
() ucrtbase._libm_sse2_sin_precise
112 @ cdecl
-arch
=i386 _libm_sse2_sqrt_precise
() ucrtbase._libm_sse2_sqrt_precise
113 @ cdecl
-arch
=i386 _libm_sse2_tan_precise
() ucrtbase._libm_sse2_tan_precise
114 @ cdecl _logb
(double
) ucrtbase._logb
115 @ cdecl
-arch
=arm
,x86_64 _logbf
(float
) ucrtbase._logbf
116 @ cdecl _nextafter
(double double
) ucrtbase._nextafter
117 @ cdecl
-arch
=arm
,x86_64 _nextafterf
(float float
) ucrtbase._nextafterf
118 @ cdecl _scalb
(double long
) ucrtbase._scalb
119 @ cdecl
-arch
=arm
,x86_64 _scalbf
(float long
) ucrtbase._scalbf
120 @ cdecl
-arch
=win64 _set_FMA3_enable
(long
) ucrtbase._set_FMA3_enable
121 @ cdecl
-arch
=i386 _set_SSE2_enable
(long
) ucrtbase._set_SSE2_enable
122 @ cdecl _y0
(double
) ucrtbase._y0
123 @ cdecl _y1
(double
) ucrtbase._y1
124 @ cdecl _yn
(long double
) ucrtbase._yn
125 @ cdecl acos
(double
) ucrtbase.acos
126 @ cdecl
-arch
=arm
,x86_64 acosf
(float
) ucrtbase.acosf
130 @ cdecl asin
(double
) ucrtbase.asin
131 @ cdecl
-arch
=arm
,x86_64 asinf
(float
) ucrtbase.asinf
132 @ cdecl asinh
(double double
) ucrtbase.asinh
133 @ cdecl asinhf
(float float
) ucrtbase.asinhf
134 @ cdecl asinhl
(double double
) ucrtbase.asinhl
135 @ cdecl atan
(double
) ucrtbase.atan
136 @ cdecl atan2
(double double
) ucrtbase.atan2
137 @ cdecl
-arch
=arm
,x86_64 atan2f
(float float
) ucrtbase.atan2f
138 @ cdecl
-arch
=arm
,x86_64 atanf
(float
) ucrtbase.atanf
166 @ cdecl cbrt
(double
) ucrtbase.cbrt
167 @ cdecl cbrtf
(float
) ucrtbase.cbrtf
168 @ cdecl cbrtl
(double
) ucrtbase.cbrtl
175 @ cdecl ceil
(double
) ucrtbase.ceil
176 @ cdecl
-arch
=arm
,x86_64 ceilf
(float
) ucrtbase.ceilf
192 @ cdecl copysign
(double double
) ucrtbase.copysign
193 @ cdecl copysignf
(float float
) ucrtbase.copysignf
194 @ cdecl copysignl
(double double
) ucrtbase.copysignl
195 @ cdecl cos
(double
) ucrtbase.cos
196 @ cdecl
-arch
=arm
,x86_64 cosf
(float
) ucrtbase.cosf
197 @ cdecl cosh
(double
) ucrtbase.cosh
198 @ cdecl
-arch
=arm
,x86_64 coshf
(float
) ucrtbase.coshf
223 @ cdecl erf
(double
) ucrtbase.erf
227 @ cdecl erff
(double
) ucrtbase.erff
228 @ cdecl erfl
(double
) ucrtbase.erfl
229 @ cdecl exp
(double
) ucrtbase.exp
230 @ cdecl exp2
(double
) ucrtbase.exp2
231 @ cdecl exp2f
(float
) ucrtbase.exp2f
232 @ cdecl exp2l
(double
) ucrtbase.exp2l
233 @ cdecl
-arch
=arm
,x86_64 expf
(float
) ucrtbase.expf
237 @ cdecl fabs
(double
) ucrtbase.fabs
238 @ cdecl
-arch
=arm fabsf
(float
) ucrtbase.fabsf
242 @ cdecl floor
(double
) ucrtbase.floor
243 @ cdecl
-arch
=arm
,x86_64 floorf
(float
) ucrtbase.floorf
247 @ cdecl fmax
(double double
) ucrtbase.fmax
248 @ cdecl fmaxf
(float float
) ucrtbase.fmaxf
249 @ cdecl fmaxl
(double double
) ucrtbase.fmaxl
250 @ cdecl fmin
(double double
) ucrtbase.fmin
251 @ cdecl fminf
(float float
) ucrtbase.fminf
252 @ cdecl fminl
(double double
) ucrtbase.fminl
253 @ cdecl fmod
(double double
) ucrtbase.fmod
254 @ cdecl
-arch
=arm
,x86_64 fmodf
(float float
) ucrtbase.fmodf
255 @ cdecl frexp
(double ptr
) ucrtbase.frexp
256 @ cdecl hypot
(double double
) ucrtbase.hypot
260 @ cdecl ldexp
(double long
) ucrtbase.ldexp
261 @ cdecl lgamma
(double
) ucrtbase.lgamma
262 @ cdecl lgammaf
(float
) ucrtbase.lgammaf
263 @ cdecl lgammal
(double
) ucrtbase.lgammal
264 @ cdecl
-ret64 llrint
(double
) ucrtbase.llrint
265 @ cdecl
-ret64 llrintf
(float
) ucrtbase.llrintf
266 @ cdecl
-ret64 llrintl
(double
) ucrtbase.llrintl
267 @ cdecl
-ret64 llround
(double
) ucrtbase.llround
268 @ cdecl
-ret64 llroundf
(float
) ucrtbase.llroundf
269 @ cdecl
-ret64 llroundl
(double
) ucrtbase.llroundl
270 @ cdecl log
(double
) ucrtbase.log
271 @ cdecl log10
(double
) ucrtbase.log10
272 @ cdecl
-arch
=arm
,x86_64 log10f
(float
) ucrtbase.log10f
276 @ cdecl log2
(double
) ucrtbase.log2
277 @ cdecl log2f
(float
) ucrtbase.log2f
278 @ cdecl log2l
(double
) ucrtbase.log2l
282 @ cdecl
-arch
=arm
,x86_64 logf
(float
) ucrtbase.logf
283 @ cdecl lrint
(double
) ucrtbase.lrint
284 @ cdecl lrintf
(float
) ucrtbase.lrintf
285 @ cdecl lrintl
(double
) ucrtbase.lrintl
286 @ cdecl lround
(double
) ucrtbase.lround
287 @ cdecl lroundf
(float
) ucrtbase.lroundf
288 @ cdecl lroundl
(double
) ucrtbase.lroundl
289 @ cdecl modf
(double ptr
) ucrtbase.modf
290 @ cdecl
-arch
=arm
,x86_64 modff
(float ptr
) ucrtbase.modff
297 @ cdecl nextafter
(double double
) ucrtbase.nextafter
298 @ cdecl nextafterf
(float float
) ucrtbase.nextafterf
299 @ cdecl nextafterl
(double double
) ucrtbase.nextafterl
306 @ cdecl pow
(double double
) ucrtbase.pow
307 @ cdecl
-arch
=arm
,x86_64 powf
(float float
) ucrtbase.powf
308 @ cdecl remainder
(double double
) ucrtbase.remainder
309 @ cdecl remainderf
(float float
) ucrtbase.remainderf
310 @ cdecl remainderl
(double double
) ucrtbase.remainderl
314 @ cdecl rint
(double
) ucrtbase.rint
315 @ cdecl rintf
(float
) ucrtbase.rintf
316 @ cdecl rintl
(double
) ucrtbase.rintl
317 @ cdecl round
(double
) ucrtbase.round
318 @ cdecl roundf
(float
) ucrtbase.roundf
319 @ cdecl roundl
(double
) ucrtbase.roundl
320 @ cdecl scalbln
(double long
) ucrtbase.scalbln
321 @ cdecl scalblnf
(float long
) ucrtbase.scalblnf
322 @ cdecl scalblnl
(double long
) ucrtbase.scalblnl
323 @ cdecl scalbn
(double long
) ucrtbase.scalbn
324 @ cdecl scalbnf
(float long
) ucrtbase.scalbnf
325 @ cdecl scalbnl
(double long
) ucrtbase.scalbnl
326 @ cdecl sin
(double
) ucrtbase.sin
327 @ cdecl
-arch
=arm
,x86_64 sinf
(float
) ucrtbase.sinf
328 @ cdecl sinh
(double
) ucrtbase.sinh
329 @ cdecl
-arch
=arm
,x86_64 sinhf
(float
) ucrtbase.sinhf
330 @ cdecl sqrt
(double
) ucrtbase.sqrt
331 @ cdecl
-arch
=arm
,x86_64 sqrtf
(float
) ucrtbase.sqrtf
332 @ cdecl tan
(double
) ucrtbase.tan
333 @ cdecl
-arch
=arm
,x86_64 tanf
(float
) ucrtbase.tanf
334 @ cdecl tanh
(double
) ucrtbase.tanh
335 @ cdecl
-arch
=arm
,x86_64 tanhf
(float
) ucrtbase.tanhf
339 @ cdecl trunc
(double
) ucrtbase.trunc
340 @ cdecl truncf
(float
) ucrtbase.truncf
341 @ cdecl truncl
(double
) ucrtbase.truncl