winhttp: Avoid returning while holding a lock (Coverity).
[wine.git] / dlls / api-ms-win-core-stringansi-l1-1-0 / api-ms-win-core-stringansi-l1-1-0.spec
blob2c58a160f134ce7f48ae69ab244e3f65a6d0b7e3
1 @ stdcall CharLowerA(str) user32.CharLowerA
2 @ stdcall CharLowerBuffA(str long) user32.CharLowerBuffA
3 @ stdcall CharNextA(str) user32.CharNextA
4 @ stdcall CharNextExA(long str long) user32.CharNextExA
5 @ stdcall CharPrevA(str str) user32.CharPrevA
6 @ stdcall CharPrevExA(long str str long) user32.CharPrevExA
7 @ stdcall CharUpperA(str) user32.CharUpperA
8 @ stdcall CharUpperBuffA(str long) user32.CharUpperBuffA
9 @ stdcall IsCharAlphaA(long) user32.IsCharAlphaA
10 @ stdcall IsCharAlphaNumericA(long) user32.IsCharAlphaNumericA
11 @ stdcall IsCharLowerA(long) user32.IsCharLowerA
12 @ stdcall IsCharUpperA(long) user32.IsCharUpperA