ucrtbase: Fix hexadecimal floats parsing in strtod.
[wine.git] / dlls / api-ms-win-service-winsvc-l1-1-0 / api-ms-win-service-winsvc-l1-1-0.spec
blobd902c9d17b14bf9060938685be2765bd6fcbd966
1 @ stdcall ChangeServiceConfig2A(long long ptr) advapi32.ChangeServiceConfig2A
2 @ stdcall ChangeServiceConfigA(long long long long wstr str ptr str str str str) advapi32.ChangeServiceConfigA
3 @ stdcall ControlService(long long ptr) advapi32.ControlService
4 @ stub ControlServiceExA
5 @ stdcall CreateServiceA(long str str long long long long str str ptr str str str) advapi32.CreateServiceA
6 @ stub I_QueryTagInformation
7 @ stub I_ScBroadcastServiceControlMessage
8 @ stub I_ScIsSecurityProcess
9 @ stub I_ScPnPGetServiceName
10 @ stub I_ScQueryServiceConfig
11 @ stub I_ScRpcBindA
12 @ stub I_ScRpcBindW
13 @ stub I_ScSendPnPMessage
14 @ stub I_ScSendTSMessage
15 @ stub I_ScValidatePnPService
16 @ stub NotifyServiceStatusChangeA
17 @ stdcall OpenSCManagerA(str str long) advapi32.OpenSCManagerA
18 @ stdcall OpenServiceA(long str long) advapi32.OpenServiceA
19 @ stdcall QueryServiceConfig2A(long long ptr long ptr) advapi32.QueryServiceConfig2A
20 @ stdcall QueryServiceConfigA(long ptr long ptr) advapi32.QueryServiceConfigA
21 @ stdcall QueryServiceStatus(long ptr) advapi32.QueryServiceStatus
22 @ stdcall RegisterServiceCtrlHandlerA(str ptr) advapi32.RegisterServiceCtrlHandlerA
23 @ stdcall RegisterServiceCtrlHandlerExA(str ptr ptr) advapi32.RegisterServiceCtrlHandlerExA
24 @ stdcall RegisterServiceCtrlHandlerW(wstr ptr) advapi32.RegisterServiceCtrlHandlerW
25 @ stdcall StartServiceA(long long ptr) advapi32.StartServiceA
26 @ stdcall StartServiceCtrlDispatcherA(ptr) advapi32.StartServiceCtrlDispatcherA