Copy the first 128 colors from the default colormap to Wine's private
[wine.git] / dlls / dciman32 / dciman32.spec
blobb91bcfa5a58a7869e405cdd1386e8fa45d191022
1 name dciman32
2 type win32
4 import kernel32.dll
5 import ntdll.dll
7 @ stub DCIBeginAccess
8 @ stdcall DCICloseProvider(long) DCICloseProvider
9 @ stub DCICreateOffscreen
10 @ stub DCICreateOverlay
11 @ stub DCICreatePrimary
12 @ stub DCIDestroy
13 @ stub DCIDraw
14 @ stub DCIEndAccess
15 @ stub DCIEnum
16 @ stdcall DCIOpenProvider() DCIOpenProvider
17 @ stub DCISetClipList
18 @ stub DCISetDestination
19 @ stub DCISetSrcDestClip
20 @ stub DllEntryPoint
21 @ stub GetDCRegionData
22 @ stub GetWindowRegionData
23 @ stub WinWatchClose
24 @ stub WinWatchDidStatusChange
25 @ stub WinWatchGetClipList
26 @ stub WinWatchNotify
27 @ stub WinWatchOpen
28 @ stub dcithk_ThunkData32