3 19 stub InitSSAutoEnterThread
5 22 stdcall LoadStringRC
(long ptr long long
)
6 23 stub ReOpenMetaDataWithMemory
8 @ stub CallFunctionShim
10 @ stdcall CLRCreateInstance
(ptr ptr ptr
)
11 @ stdcall ClrCreateManagedInstance
(wstr ptr ptr
)
12 @ stdcall CoEEShutDownCOM
()
13 @ stdcall CoInitializeCor
(long
)
15 @ stub CoUninitializeCor
16 @ stub CoUninitializeEE
18 @ stdcall CorBindToCurrentRuntime
(wstr ptr ptr ptr
)
19 @ stub CorBindToRuntime
20 @ stub CorBindToRuntimeByCfg
21 @ stub CorBindToRuntimeByPath
22 @ stub CorBindToRuntimeByPathEx
23 @ stdcall CorBindToRuntimeEx
(wstr wstr long ptr ptr ptr
)
24 @ stdcall CorBindToRuntimeHost
(wstr wstr wstr ptr long ptr ptr ptr
)
25 @ stub CorDllMainWorker
26 @ stdcall CorExitProcess
(long
)
29 @ stub CorMarkThreadInThreadPool
31 @ stdcall CreateConfigStream
(wstr ptr
)
32 @ stdcall CreateDebuggingInterfaceFromVersion
(long wstr ptr
)
33 @ stdcall CreateInterface
(ptr ptr ptr
)
34 @ stdcall
-private DllCanUnloadNow
()
35 @ stdcall
-private DllGetClassObject
(ptr ptr ptr
)
36 @ stdcall
-private DllRegisterServer
()
37 @ stdcall
-private DllUnregisterServer
()
38 @ stub EEDllGetClassObjectFromClass
39 @ stub EEDllRegisterServer
40 @ stub EEDllUnregisterServer
41 @ stdcall GetAssemblyMDImport
(ptr ptr ptr
)
42 @ stub GetCORRequiredVersion
43 @ stub GetCORRootDirectory
44 @ stdcall GetCORSystemDirectory
(ptr long ptr
)
45 @ stdcall GetCORVersion
(ptr long ptr
)
47 @ stdcall GetFileVersion
(wstr ptr long ptr
)
48 @ stub GetHashFromAssemblyFile
49 @ stub GetHashFromAssemblyFileW
50 @ stub GetHashFromBlob
51 @ stub GetHashFromFile
52 @ stub GetHashFromFileW
53 @ stub GetHashFromHandle
54 @ stub GetHostConfigurationFile
55 @ stub GetMetaDataInternalInterface
56 @ stub GetMetaDataInternalInterfaceFromPublic
57 @ stub GetMetaDataPublicInterfaceFromInternal
58 @ stub GetPermissionRequests
59 @ stub GetPrivateContextsPerfCounters
60 @ stub GetProcessExecutableHeap
61 @ stdcall GetRealProcAddress
(str ptr
)
62 @ stdcall GetRequestedRuntimeInfo
(wstr wstr wstr long long ptr long ptr ptr long ptr
)
63 @ stdcall GetRequestedRuntimeVersion
(wstr ptr long ptr
)
64 @ stub GetRequestedRuntimeVersionForCLSID
65 @ stub GetStartupFlags
66 @ stub GetTargetForVTableEntry
67 @ stub GetTokenForVTableEntry
68 @ stdcall GetVersionFromProcess
(ptr ptr long ptr
)
70 @ stub GetXMLElementAttribute
72 @ stdcall LoadLibraryShim
(ptr ptr ptr ptr
)
73 @ stub LoadLibraryWithPolicyShim
74 @ stdcall LoadStringRCEx
(long long ptr long long ptr
)
75 @ stdcall LockClrVersion
(ptr ptr ptr
)
76 @ stub MetaDataGetDispenser
77 @ stdcall ND_CopyObjDst
(ptr ptr long long
)
78 @ stdcall ND_CopyObjSrc
(ptr long ptr long
)
79 @ stdcall ND_RI2
(ptr long
)
80 @ stdcall ND_RI4
(ptr long
)
81 @ stdcall
-ret64 ND_RI8
(ptr long
)
82 @ stdcall ND_RU1
(ptr long
)
83 @ stdcall ND_WI2
(ptr long long
)
84 @ stdcall ND_WI4
(ptr long long
)
85 @ stdcall ND_WI8
(ptr long int64
)
86 @ stdcall ND_WU1
(ptr long long
)
88 @ stub ReOpenMetaDataWithMemoryEx
90 @ stub RuntimeOSHandle
91 @ stub RuntimeOpenImage
92 @ stub RuntimeReleaseHandle
93 @ stub SetTargetForVTableEntry
94 @ stub StrongNameCompareAssemblies
95 @ stub StrongNameErrorInfo
96 @ stub StrongNameFreeBuffer
97 @ stub StrongNameGetBlob
98 @ stub StrongNameGetBlobFromImage
99 @ stub StrongNameGetPublicKey
100 @ stub StrongNameHashSize
101 @ stub StrongNameKeyDelete
102 @ stub StrongNameKeyGen
103 @ stub StrongNameKeyGenEx
104 @ stub StrongNameKeyInstall
105 @ stub StrongNameSignatureGeneration
106 @ stub StrongNameSignatureGenerationEx
107 @ stub StrongNameSignatureSize
108 @ stdcall StrongNameSignatureVerification
(wstr long ptr
)
109 @ stdcall StrongNameSignatureVerificationEx
(wstr long ptr
)
110 @ stub StrongNameSignatureVerificationFromImage
111 @ stub StrongNameTokenFromAssembly
112 @ stub StrongNameTokenFromAssemblyEx
113 @ stub StrongNameTokenFromPublicKey
114 @ stub TranslateSecurityAttributes
115 @ stdcall _CorDllMain
(long long ptr
)
116 @ stdcall _CorExeMain2
(ptr long ptr ptr ptr
)
117 @ stdcall _CorExeMain
()
118 @ stdcall _CorImageUnloading
(ptr
)
119 @ stdcall _CorValidateImage
(ptr ptr
)