winepulse: Lock sessions in AudioClient's GetService.
[wine.git] / dlls / sfc / sfc.spec
blobd52346d8fdc5dc6fd3eedc0de3dfee07e86f630d
1 1 stdcall @() sfc_os.SfcInitProt
2 2 stdcall @() sfc_os.SfcTerminateWatcherThread
3 3 stdcall @(long) sfc_os.SfcConnectToServer
4 4 stdcall @() sfc_os.SfcClose
5 5 stdcall @() sfc_os.SfcFileException
6 6 stdcall @() sfc_os.SfcInitiateScan
7 7 stdcall @() sfc_os.SfcInstallProtectedFiles
8 8 stdcall @() sfc_os.SfpInstallCatalog
9 9 stdcall @() sfc_os.SfpDeleteCatalog
10 @ stdcall SRSetRestorePoint(ptr ptr) sfc_os.SRSetRestorePointA
11 @ stdcall SRSetRestorePointA(ptr ptr) sfc_os.SRSetRestorePointA
12 @ stdcall SRSetRestorePointW(ptr ptr) sfc_os.SRSetRestorePointW
13 @ stdcall SfcGetNextProtectedFile(long ptr) sfc_os.SfcGetNextProtectedFile
14 @ stdcall SfcIsFileProtected(ptr wstr) sfc_os.SfcIsFileProtected
15 @ stdcall SfcIsKeyProtected(long wstr long) sfc_os.SfcIsKeyProtected
16 @ stdcall SfpVerifyFile(str ptr long) sfc_os.SfpVerifyFile