1 @ stub WSDAddFirewallCheck
2 @ stub WSDCancelNetworkChangeNotify
4 @ stub WSDNotifyNetworkChange
5 @ stub WSDRemoveFirewallCheck
6 @ stub WSDXMLCompareNames
7 @ stdcall WSDAllocateLinkedMemory
(ptr long
)
8 @ stdcall WSDAttachLinkedMemory
(ptr ptr
)
9 @ stub WSDCompareEndpoints
10 @ stub WSDCopyEndpoint
11 @ stub WSDCreateDeviceHost2
12 @ stub WSDCreateDeviceHost
13 @ stub WSDCreateDeviceHostAdvanced
14 @ stub WSDCreateDeviceProxy2
15 @ stub WSDCreateDeviceProxy
16 @ stub WSDCreateDeviceProxyAdvanced
17 @ stub WSDCreateDiscoveryProvider2
18 @ stdcall WSDCreateDiscoveryProvider
(ptr ptr
)
19 @ stub WSDCreateDiscoveryPublisher2
20 @ stdcall WSDCreateDiscoveryPublisher
(ptr ptr
)
21 @ stub WSDCreateHttpAddress
22 @ stub WSDCreateHttpMessageParameters
23 @ stub WSDCreateHttpTransport
24 @ stub WSDCreateMetadataAgent
25 @ stub WSDCreateOutboundAttachment
26 @ stdcall WSDCreateUdpAddress
(ptr
)
27 @ stdcall WSDCreateUdpMessageParameters
(ptr
)
28 @ stub WSDCreateUdpTransport
29 @ stdcall WSDDetachLinkedMemory
(ptr
)
30 @ stdcall WSDFreeLinkedMemory
(ptr
)
31 @ stub WSDGenerateFault
32 @ stub WSDGenerateFaultEx
33 @ stub WSDGenerateRandomDelay
34 @ stub WSDGetConfigurationOption
35 @ stub WSDProcessFault
36 @ stub WSDSetConfigurationOption
39 @ stdcall WSDXMLAddChild
(ptr ptr
)
40 @ stdcall WSDXMLAddSibling
(ptr ptr
)
41 @ stdcall WSDXMLBuildAnyForSingleElement
(ptr wstr ptr
)
42 @ stdcall WSDXMLCleanupElement
(ptr
)
43 @ stdcall WSDXMLCreateContext
(ptr
)
44 @ stub WSDXMLGetNameFromBuiltinNamespace
45 @ stdcall WSDXMLGetValueFromAny
(wstr wstr ptr ptr
)