usp10: Fall back to 'dflt' language if shaping language tag isn't found.
[wine.git] / dlls / bcrypt / bcrypt.spec
blob9ecd21d767ce38981c50baec7c60db9b2a303543
1 @ stub BCryptAddContextFunction
2 @ stub BCryptAddContextFunctionProvider
3 @ stdcall BCryptCloseAlgorithmProvider(ptr long)
4 @ stub BCryptConfigureContext
5 @ stub BCryptConfigureContextFunction
6 @ stub BCryptCreateContext
7 @ stdcall BCryptCreateHash(ptr ptr ptr long ptr long long)
8 @ stdcall BCryptDecrypt(ptr ptr long ptr ptr long ptr long ptr long)
9 @ stub BCryptDeleteContext
10 @ stub BCryptDeriveKey
11 @ stdcall BCryptDestroyHash(ptr)
12 @ stdcall BCryptDestroyKey(ptr)
13 @ stub BCryptDestroySecret
14 @ stdcall BCryptDuplicateHash(ptr ptr ptr long long)
15 @ stub BCryptDuplicateKey
16 @ stdcall BCryptEncrypt(ptr ptr long ptr ptr long ptr long ptr long)
17 @ stdcall BCryptEnumAlgorithms(long ptr ptr long)
18 @ stub BCryptEnumContextFunctionProviders
19 @ stub BCryptEnumContextFunctions
20 @ stub BCryptEnumContexts
21 @ stub BCryptEnumProviders
22 @ stub BCryptEnumRegisteredProviders
23 @ stub BCryptExportKey
24 @ stub BCryptFinalizeKeyPair
25 @ stdcall BCryptFinishHash(ptr ptr long long)
26 @ stub BCryptFreeBuffer
27 @ stdcall BCryptGenRandom(ptr ptr long long)
28 @ stub BCryptGenerateKeyPair
29 @ stdcall BCryptGenerateSymmetricKey(ptr ptr ptr long ptr long long)
30 @ stdcall BCryptGetFipsAlgorithmMode(ptr)
31 @ stdcall BCryptGetProperty(ptr wstr ptr long ptr long)
32 @ stdcall BCryptHash(ptr ptr long ptr long ptr long)
33 @ stdcall BCryptHashData(ptr ptr long long)
34 @ stub BCryptImportKey
35 @ stub BCryptImportKeyPair
36 @ stdcall BCryptOpenAlgorithmProvider(ptr wstr wstr long)
37 @ stub BCryptQueryContextConfiguration
38 @ stub BCryptQueryContextFunctionConfiguration
39 @ stub BCryptQueryContextFunctionProperty
40 @ stub BCryptQueryProviderRegistration
41 @ stub BCryptRegisterConfigChangeNotify
42 @ stub BCryptRegisterProvider
43 @ stub BCryptRemoveContextFunction
44 @ stub BCryptRemoveContextFunctionProvider
45 @ stub BCryptResolveProviders
46 @ stub BCryptSecretAgreement
47 @ stub BCryptSetAuditingInterface
48 @ stub BCryptSetContextFunctionProperty
49 @ stdcall BCryptSetProperty(ptr wstr ptr long long)
50 @ stub BCryptSignHash
51 @ stub BCryptUnregisterConfigChangeNotify
52 @ stub BCryptUnregisterProvider
53 @ stub BCryptVerifySignature
54 @ stub GetAsymmetricEncryptionInterface
55 @ stub GetCipherInterface
56 @ stub GetHashInterface
57 @ stub GetRngInterface
58 @ stub GetSecretAgreementInterface
59 @ stub GetSignatureInterface