usp10: Fall back to 'dflt' language if shaping language tag isn't found.
[wine.git] / dlls / api-ms-win-core-memory-l1-1-2 / api-ms-win-core-memory-l1-1-2.spec
blob866d20e7fca6ddd2ab73574a47a956ceb9b4d1f9
1 @ stdcall AllocateUserPhysicalPages(long ptr ptr) kernel32.AllocateUserPhysicalPages
2 @ stub AllocateUserPhysicalPagesNuma
3 @ stub CreateFileMappingFromApp
4 @ stub CreateFileMappingNumaW
5 @ stdcall CreateFileMappingW(long ptr long long long wstr) kernel32.CreateFileMappingW
6 @ stdcall CreateMemoryResourceNotification(long) kernel32.CreateMemoryResourceNotification
7 @ stdcall FlushViewOfFile(ptr long) kernel32.FlushViewOfFile
8 @ stdcall FreeUserPhysicalPages(long ptr ptr) kernel32.FreeUserPhysicalPages
9 @ stdcall GetLargePageMinimum() kernel32.GetLargePageMinimum
10 @ stub GetMemoryErrorHandlingCapabilities
11 @ stub GetProcessWorkingSetSizeEx
12 @ stdcall GetSystemFileCacheSize(ptr ptr ptr) kernel32.GetSystemFileCacheSize
13 @ stdcall GetWriteWatch(long ptr long ptr ptr ptr) kernel32.GetWriteWatch
14 @ stub MapUserPhysicalPages
15 @ stdcall MapViewOfFile(long long long long long) kernel32.MapViewOfFile
16 @ stdcall MapViewOfFileEx(long long long long long ptr) kernel32.MapViewOfFileEx
17 @ stub MapViewOfFileFromApp
18 @ stdcall OpenFileMappingW(long long wstr) kernel32.OpenFileMappingW
19 @ stub PrefetchVirtualMemory
20 @ stdcall QueryMemoryResourceNotification(ptr ptr) kernel32.QueryMemoryResourceNotification
21 @ stdcall ReadProcessMemory(long ptr ptr long ptr) kernel32.ReadProcessMemory
22 @ stub RegisterBadMemoryNotification
23 @ stdcall ResetWriteWatch(ptr long) kernel32.ResetWriteWatch
24 @ stub SetProcessWorkingSetSizeEx
25 @ stdcall SetSystemFileCacheSize(long long long) kernel32.SetSystemFileCacheSize
26 @ stdcall UnmapViewOfFile(ptr) kernel32.UnmapViewOfFile
27 @ stub UnmapViewOfFileEx
28 @ stub UnregisterBadMemoryNotification
29 @ stdcall VirtualAlloc(ptr long long long) kernel32.VirtualAlloc
30 @ stdcall VirtualAllocEx(long ptr long long long) kernel32.VirtualAllocEx
31 @ stub VirtualAllocExNuma
32 @ stdcall VirtualFree(ptr long long) kernel32.VirtualFree
33 @ stdcall VirtualFreeEx(long ptr long long) kernel32.VirtualFreeEx
34 @ stdcall VirtualLock(ptr long) kernel32.VirtualLock
35 @ stdcall VirtualProtect(ptr long long ptr) kernel32.VirtualProtect
36 @ stdcall VirtualProtectEx(long ptr long long ptr) kernel32.VirtualProtectEx
37 @ stdcall VirtualQuery(ptr ptr long) kernel32.VirtualQuery
38 @ stdcall VirtualUnlock(ptr long) kernel32.VirtualUnlock
39 @ stdcall WriteProcessMemory(long ptr ptr long ptr) kernel32.WriteProcessMemory