shlwapi/tests: Add some tests for memory stream.
[wine.git] / dlls / d2d1 / d2d1.spec
blob3443b29505335ba5fe74063d3077265a9061d1f8
1 @ stdcall D2D1CreateFactory(long ptr ptr ptr)
2 @ stdcall D2D1MakeRotateMatrix(float float float ptr)
3 @ stub D2D1MakeSkewMatrix
4 @ stdcall D2D1IsMatrixInvertible(ptr)
5 @ stdcall D2D1InvertMatrix(ptr)
6 @ stub D2D1ConvertColorSpace
7 @ stub D2D1CreateDevice
8 @ stub D2D1CreateDeviceContext
9 @ stub D2D1SinCos
10 @ stub D2D1Tan
11 @ stub D2D1Vec3Length