1 @ cdecl __isascii
(long
) ucrtbase.__isascii
2 @ cdecl __iscsym
(long
) ucrtbase.__iscsym
3 @ cdecl __iscsymf
(long
) ucrtbase.__iscsymf
8 @ cdecl _isalnum_l
(long ptr
) ucrtbase._isalnum_l
9 @ cdecl _isalpha_l
(long ptr
) ucrtbase._isalpha_l
10 @ cdecl _isblank_l
(long ptr
) ucrtbase._isblank_l
11 @ cdecl _iscntrl_l
(long ptr
) ucrtbase._iscntrl_l
12 @ cdecl _isctype
(long long
) ucrtbase._isctype
13 @ cdecl _isctype_l
(long long ptr
) ucrtbase._isctype_l
14 @ cdecl _isdigit_l
(long ptr
) ucrtbase._isdigit_l
15 @ cdecl _isgraph_l
(long ptr
) ucrtbase._isgraph_l
16 @ cdecl _isleadbyte_l
(long ptr
) ucrtbase._isleadbyte_l
17 @ cdecl _islower_l
(long ptr
) ucrtbase._islower_l
18 @ cdecl _isprint_l
(long ptr
) ucrtbase._isprint_l
20 @ cdecl _isspace_l
(long ptr
) ucrtbase._isspace_l
21 @ cdecl _isupper_l
(long ptr
) ucrtbase._isupper_l
23 @ cdecl _iswalpha_l
(long ptr
) ucrtbase._iswalpha_l
24 @ cdecl _iswblank_l
(long ptr
) ucrtbase._iswblank_l
28 @ cdecl _iswctype_l
(long long ptr
) ucrtbase._iswctype_l
29 @ cdecl _iswdigit_l
(long ptr
) ucrtbase._iswdigit_l
33 @ cdecl _iswpunct_l
(long ptr
) ucrtbase._iswpunct_l
34 @ cdecl _iswspace_l
(long ptr
) ucrtbase._iswspace_l
37 @ cdecl _isxdigit_l
(long ptr
) ucrtbase._isxdigit_l
38 @ cdecl _memccpy
(ptr ptr long long
) ucrtbase._memccpy
39 @ cdecl _memicmp
(str str long
) ucrtbase._memicmp
41 @ cdecl _strcoll_l
(str str ptr
) ucrtbase._strcoll_l
42 @ cdecl _strdup
(str
) ucrtbase._strdup
43 @ cdecl _stricmp
(str str
) ucrtbase._stricmp
44 @ cdecl _stricmp_l
(str str ptr
) ucrtbase._stricmp_l
45 @ cdecl _stricoll
(str str
) ucrtbase._stricoll
46 @ cdecl _stricoll_l
(str str ptr
) ucrtbase._stricoll_l
47 @ cdecl _strlwr
(str
) ucrtbase._strlwr
48 @ cdecl _strlwr_l
(str ptr
) ucrtbase._strlwr_l
49 @ cdecl _strlwr_s
(ptr long
) ucrtbase._strlwr_s
50 @ cdecl _strlwr_s_l
(ptr long ptr
) ucrtbase._strlwr_s_l
51 @ cdecl _strncoll
(str str long
) ucrtbase._strncoll
52 @ cdecl _strncoll_l
(str str long ptr
) ucrtbase._strncoll_l
53 @ cdecl _strnicmp
(str str long
) ucrtbase._strnicmp
54 @ cdecl _strnicmp_l
(str str long ptr
) ucrtbase._strnicmp_l
55 @ cdecl _strnicoll
(str str long
) ucrtbase._strnicoll
56 @ cdecl _strnicoll_l
(str str long ptr
) ucrtbase._strnicoll_l
57 @ cdecl _strnset
(str long long
) ucrtbase._strnset
58 @ cdecl _strnset_s
(str long long long
) ucrtbase._strnset_s
59 @ cdecl _strrev
(str
) ucrtbase._strrev
60 @ cdecl _strset
(str long
) ucrtbase._strset
62 @ cdecl _strupr
(str
) ucrtbase._strupr
63 @ cdecl _strupr_l
(str ptr
) ucrtbase._strupr_l
64 @ cdecl _strupr_s
(str long
) ucrtbase._strupr_s
65 @ cdecl _strupr_s_l
(str long ptr
) ucrtbase._strupr_s_l
66 @ cdecl _strxfrm_l
(ptr str long ptr
) ucrtbase._strxfrm_l
67 @ cdecl _tolower
(long
) ucrtbase._tolower
68 @ cdecl _tolower_l
(long ptr
) ucrtbase._tolower_l
69 @ cdecl _toupper
(long
) ucrtbase._toupper
70 @ cdecl _toupper_l
(long ptr
) ucrtbase._toupper_l
71 @ cdecl _towlower_l
(long ptr
) ucrtbase._towlower_l
72 @ cdecl _towupper_l
(long ptr
) ucrtbase._towupper_l
73 @ cdecl _wcscoll_l
(wstr wstr ptr
) ucrtbase._wcscoll_l
74 @ cdecl _wcsdup
(wstr
) ucrtbase._wcsdup
75 @ cdecl _wcsicmp
(wstr wstr
) ucrtbase._wcsicmp
76 @ cdecl _wcsicmp_l
(wstr wstr ptr
) ucrtbase._wcsicmp_l
77 @ cdecl _wcsicoll
(wstr wstr
) ucrtbase._wcsicoll
78 @ cdecl _wcsicoll_l
(wstr wstr ptr
) ucrtbase._wcsicoll_l
79 @ cdecl _wcslwr
(wstr
) ucrtbase._wcslwr
80 @ cdecl _wcslwr_l
(wstr ptr
) ucrtbase._wcslwr_l
81 @ cdecl _wcslwr_s
(wstr long
) ucrtbase._wcslwr_s
82 @ cdecl _wcslwr_s_l
(wstr long ptr
) ucrtbase._wcslwr_s_l
83 @ cdecl _wcsncoll
(wstr wstr long
) ucrtbase._wcsncoll
84 @ cdecl _wcsncoll_l
(wstr wstr long ptr
) ucrtbase._wcsncoll_l
85 @ cdecl _wcsnicmp
(wstr wstr long
) ucrtbase._wcsnicmp
86 @ cdecl _wcsnicmp_l
(wstr wstr long ptr
) ucrtbase._wcsnicmp_l
87 @ cdecl _wcsnicoll
(wstr wstr long
) ucrtbase._wcsnicoll
88 @ cdecl _wcsnicoll_l
(wstr wstr long ptr
) ucrtbase._wcsnicoll_l
89 @ cdecl _wcsnset
(wstr long long
) ucrtbase._wcsnset
91 @ cdecl _wcsrev
(wstr
) ucrtbase._wcsrev
92 @ cdecl _wcsset
(wstr long
) ucrtbase._wcsset
93 @ cdecl _wcsset_s
(wstr long long
) ucrtbase._wcsset_s
94 @ cdecl _wcsupr
(wstr
) ucrtbase._wcsupr
95 @ cdecl _wcsupr_l
(wstr ptr
) ucrtbase._wcsupr_l
96 @ cdecl _wcsupr_s
(wstr long
) ucrtbase._wcsupr_s
97 @ cdecl _wcsupr_s_l
(wstr long ptr
) ucrtbase._wcsupr_s_l
98 @ cdecl _wcsxfrm_l
(ptr wstr long ptr
) ucrtbase._wcsxfrm_l
100 @ cdecl is_wctype
(long long
) ucrtbase.is_wctype
101 @ cdecl isalnum
(long
) ucrtbase.isalnum
102 @ cdecl isalpha
(long
) ucrtbase.isalpha
103 @ cdecl isblank
(long
) ucrtbase.isblank
104 @ cdecl iscntrl
(long
) ucrtbase.iscntrl
105 @ cdecl isdigit
(long
) ucrtbase.isdigit
106 @ cdecl isgraph
(long
) ucrtbase.isgraph
107 @ cdecl isleadbyte
(long
) ucrtbase.isleadbyte
108 @ cdecl islower
(long
) ucrtbase.islower
109 @ cdecl isprint
(long
) ucrtbase.isprint
110 @ cdecl ispunct
(long
) ucrtbase.ispunct
111 @ cdecl isspace
(long
) ucrtbase.isspace
112 @ cdecl isupper
(long
) ucrtbase.isupper
113 @ cdecl iswalnum
(long
) ucrtbase.iswalnum
114 @ cdecl iswalpha
(long
) ucrtbase.iswalpha
115 @ cdecl iswascii
(long
) ucrtbase.iswascii
116 @ cdecl iswblank
(long
) ucrtbase.iswblank
117 @ cdecl iswcntrl
(long
) ucrtbase.iswcntrl
118 @ cdecl iswctype
(long long
) ucrtbase.iswctype
119 @ cdecl iswdigit
(long
) ucrtbase.iswdigit
120 @ cdecl iswgraph
(long
) ucrtbase.iswgraph
121 @ cdecl iswlower
(long
) ucrtbase.iswlower
122 @ cdecl iswprint
(long
) ucrtbase.iswprint
123 @ cdecl iswpunct
(long
) ucrtbase.iswpunct
124 @ cdecl iswspace
(long
) ucrtbase.iswspace
125 @ cdecl iswupper
(long
) ucrtbase.iswupper
126 @ cdecl iswxdigit
(long
) ucrtbase.iswxdigit
127 @ cdecl isxdigit
(long
) ucrtbase.isxdigit
128 @ cdecl mblen
(ptr long
) ucrtbase.mblen
129 @ cdecl mbrlen
(ptr long ptr
) ucrtbase.mbrlen
130 @ cdecl memcpy_s
(ptr long ptr long
) ucrtbase.memcpy_s
131 @ cdecl memmove_s
(ptr long ptr long
) ucrtbase.memmove_s
132 @ cdecl memset
(ptr long long
) ucrtbase.memset
133 @ cdecl strcat
(str str
) ucrtbase.strcat
134 @ cdecl strcat_s
(str long str
) ucrtbase.strcat_s
135 @ cdecl strcmp
(str str
) ucrtbase.strcmp
136 @ cdecl strcoll
(str str
) ucrtbase.strcoll
137 @ cdecl strcpy
(ptr str
) ucrtbase.strcpy
138 @ cdecl strcpy_s
(ptr long str
) ucrtbase.strcpy_s
139 @ cdecl strcspn
(str str
) ucrtbase.strcspn
140 @ cdecl strlen
(str
) ucrtbase.strlen
141 @ cdecl strncat
(str str long
) ucrtbase.strncat
142 @ cdecl strncat_s
(str long str long
) ucrtbase.strncat_s
143 @ cdecl strncmp
(str str long
) ucrtbase.strncmp
144 @ cdecl strncpy
(ptr str long
) ucrtbase.strncpy
145 @ cdecl strncpy_s
(ptr long str long
) ucrtbase.strncpy_s
146 @ cdecl strnlen
(str long
) ucrtbase.strnlen
147 @ cdecl strpbrk
(str str
) ucrtbase.strpbrk
148 @ cdecl strspn
(str str
) ucrtbase.strspn
149 @ cdecl strtok
(str str
) ucrtbase.strtok
150 @ cdecl strtok_s
(ptr str ptr
) ucrtbase.strtok_s
151 @ cdecl strxfrm
(ptr str long
) ucrtbase.strxfrm
152 @ cdecl tolower
(long
) ucrtbase.tolower
153 @ cdecl toupper
(long
) ucrtbase.toupper
155 @ cdecl towlower
(long
) ucrtbase.towlower
156 @ cdecl towupper
(long
) ucrtbase.towupper
157 @ cdecl wcscat
(wstr wstr
) ucrtbase.wcscat
158 @ cdecl wcscat_s
(wstr long wstr
) ucrtbase.wcscat_s
159 @ cdecl wcscmp
(wstr wstr
) ucrtbase.wcscmp
160 @ cdecl wcscoll
(wstr wstr
) ucrtbase.wcscoll
161 @ cdecl wcscpy
(ptr wstr
) ucrtbase.wcscpy
162 @ cdecl wcscpy_s
(ptr long wstr
) ucrtbase.wcscpy_s
163 @ cdecl wcscspn
(wstr wstr
) ucrtbase.wcscspn
164 @ cdecl wcslen
(wstr
) ucrtbase.wcslen
165 @ cdecl wcsncat
(wstr wstr long
) ucrtbase.wcsncat
166 @ cdecl wcsncat_s
(wstr long wstr long
) ucrtbase.wcsncat_s
167 @ cdecl wcsncmp
(wstr wstr long
) ucrtbase.wcsncmp
168 @ cdecl wcsncpy
(ptr wstr long
) ucrtbase.wcsncpy
169 @ cdecl wcsncpy_s
(ptr long wstr long
) ucrtbase.wcsncpy_s
170 @ cdecl wcsnlen
(wstr long
) ucrtbase.wcsnlen
171 @ cdecl wcspbrk
(wstr wstr
) ucrtbase.wcspbrk
172 @ cdecl wcsspn
(wstr wstr
) ucrtbase.wcsspn
173 @ cdecl wcstok
(wstr wstr
) ucrtbase.wcstok
174 @ cdecl wcstok_s
(ptr wstr ptr
) ucrtbase.wcstok_s
175 @ cdecl wcsxfrm
(ptr wstr long
) ucrtbase.wcsxfrm
176 @ cdecl wctype
(str
) ucrtbase.wctype
177 @ cdecl wmemcpy_s
(ptr long ptr long
) ucrtbase.wmemcpy_s
178 @ cdecl wmemmove_s
(ptr long ptr long
) ucrtbase.wmemmove_s