wined3d: Get rid of the "render_to_fbo" field from the wined3d_swapchain structure.
[wine.git] / dlls / cfgmgr32 / cfgmgr32.spec
blob69ec784de68897ad20d8f8833ec8a6f31add3df2
1 @ stdcall CMP_WaitNoPendingInstallEvents(long) setupapi.CMP_WaitNoPendingInstallEvents
2 @ stub CM_Add_Empty_Log_Conf
3 @ stub CM_Add_Empty_Log_Conf_Ex
4 @ stub CM_Add_IDA
5 @ stub CM_Add_IDW
6 @ stub CM_Add_ID_ExA
7 @ stub CM_Add_ID_ExW
8 @ stub CM_Add_Range
9 @ stub CM_Add_Res_Des
10 @ stub CM_Add_Res_Des_Ex
11 @ stdcall CM_Connect_MachineA(str ptr) setupapi.CM_Connect_MachineA
12 @ stdcall CM_Connect_MachineW(wstr ptr) setupapi.CM_Connect_MachineW
13 @ stdcall CM_Create_DevNodeA(ptr str long long) setupapi.CM_Create_DevNodeA
14 @ stdcall CM_Create_DevNodeW(ptr wstr long long) setupapi.CM_Create_DevNodeW
15 @ stub CM_Create_DevNode_ExA
16 @ stub CM_Create_DevNode_ExW
17 @ stub CM_Create_Range_List
18 @ stub CM_Delete_Class_Key
19 @ stub CM_Delete_Class_Key_Ex
20 @ stub CM_Delete_DevNode_Key
21 @ stub CM_Delete_DevNode_Key_Ex
22 @ stub CM_Delete_Range
23 @ stub CM_Detect_Resource_Conflict
24 @ stub CM_Detect_Resource_Conflict_Ex
25 @ stub CM_Disable_DevNode
26 @ stub CM_Disable_DevNode_Ex
27 @ stdcall CM_Disconnect_Machine(long) setupapi.CM_Disconnect_Machine
28 @ stub CM_Dup_Range_List
29 @ stub CM_Enable_DevNode
30 @ stub CM_Enable_DevNode_Ex
31 @ stdcall CM_Enumerate_Classes(long ptr long) setupapi.CM_Enumerate_Classes
32 @ stub CM_Enumerate_Classes_Ex
33 @ stub CM_Enumerate_EnumeratorsA
34 @ stub CM_Enumerate_EnumeratorsW
35 @ stub CM_Enumerate_Enumerators_ExA
36 @ stub CM_Enumerate_Enumerators_ExW
37 @ stub CM_Find_Range
38 @ stub CM_First_Range
39 @ stub CM_Free_Log_Conf
40 @ stub CM_Free_Log_Conf_Ex
41 @ stub CM_Free_Log_Conf_Handle
42 @ stub CM_Free_Range_List
43 @ stub CM_Free_Res_Des
44 @ stub CM_Free_Res_Des_Ex
45 @ stub CM_Free_Res_Des_Handle
46 @ stdcall CM_Get_Child(ptr long long) setupapi.CM_Get_Child
47 @ stdcall CM_Get_Child_Ex(ptr long long ptr) setupapi.CM_Get_Child_Ex
48 @ stub CM_Get_Class_Key_NameA
49 @ stub CM_Get_Class_Key_NameW
50 @ stub CM_Get_Class_Key_Name_ExA
51 @ stub CM_Get_Class_Key_Name_ExW
52 @ stub CM_Get_Class_NameA
53 @ stub CM_Get_Class_NameW
54 @ stub CM_Get_Class_Name_ExA
55 @ stub CM_Get_Class_Name_ExW
56 @ stdcall CM_Get_Class_Registry_PropertyA(ptr long ptr ptr long long ptr) setupapi.CM_Get_Class_Registry_PropertyA
57 @ stdcall CM_Get_Class_Registry_PropertyW(ptr long ptr ptr long long ptr) setupapi.CM_Get_Class_Registry_PropertyW
58 @ stub CM_Get_Depth
59 @ stub CM_Get_Depth_Ex
60 @ stdcall CM_Get_DevNode_PropertyW(long ptr ptr ptr ptr long) setupapi.CM_Get_DevNode_PropertyW
61 @ stdcall CM_Get_DevNode_Property_ExW(long ptr ptr ptr ptr long ptr) setupapi.CM_Get_DevNode_Property_ExW
62 @ stdcall CM_Get_DevNode_Registry_PropertyA(long long ptr ptr ptr long) setupapi.CM_Get_DevNode_Registry_PropertyA
63 @ stdcall CM_Get_DevNode_Registry_PropertyW(long long ptr ptr ptr long) setupapi.CM_Get_DevNode_Registry_PropertyW
64 @ stdcall CM_Get_DevNode_Registry_Property_ExA(long long ptr ptr ptr long ptr) setupapi.CM_Get_DevNode_Registry_Property_ExA
65 @ stdcall CM_Get_DevNode_Registry_Property_ExW(long long ptr ptr ptr long ptr) setupapi.CM_Get_DevNode_Registry_Property_ExW
66 @ stdcall CM_Get_DevNode_Status(ptr ptr long long) setupapi.CM_Get_DevNode_Status
67 @ stdcall CM_Get_DevNode_Status_Ex(ptr ptr long long ptr) setupapi.CM_Get_DevNode_Status_Ex
68 @ stdcall CM_Get_Device_IDA(ptr ptr long long) setupapi.CM_Get_Device_IDA
69 @ stdcall CM_Get_Device_IDW(ptr ptr long long) setupapi.CM_Get_Device_IDW
70 @ stdcall CM_Get_Device_ID_ExA(ptr ptr long long ptr) setupapi.CM_Get_Device_ID_ExA
71 @ stdcall CM_Get_Device_ID_ExW(ptr ptr long long ptr) setupapi.CM_Get_Device_ID_ExW
72 @ stdcall CM_Get_Device_ID_ListA(str ptr long long) setupapi.CM_Get_Device_ID_ListA
73 @ stdcall CM_Get_Device_ID_ListW(wstr ptr long long) setupapi.CM_Get_Device_ID_ListW
74 @ stub CM_Get_Device_ID_List_ExA
75 @ stub CM_Get_Device_ID_List_ExW
76 @ stdcall CM_Get_Device_ID_List_SizeA(ptr str long) setupapi.CM_Get_Device_ID_List_SizeA
77 @ stdcall CM_Get_Device_ID_List_SizeW(ptr wstr long) setupapi.CM_Get_Device_ID_List_SizeW
78 @ stub CM_Get_Device_ID_List_Size_ExA
79 @ stub CM_Get_Device_ID_List_Size_ExW
80 @ stdcall CM_Get_Device_ID_Size(ptr ptr long) setupapi.CM_Get_Device_ID_Size
81 @ stub CM_Get_Device_ID_Size_Ex
82 @ stdcall CM_Get_Device_Interface_AliasA(str ptr ptr ptr long) setupapi.CM_Get_Device_Interface_AliasA
83 @ stdcall CM_Get_Device_Interface_AliasW(wstr ptr ptr ptr long) setupapi.CM_Get_Device_Interface_AliasW
84 @ stub CM_Get_Device_Interface_Alias_ExA
85 @ stub CM_Get_Device_Interface_Alias_ExW
86 @ stub CM_Get_Device_Interface_ListA
87 @ stub CM_Get_Device_Interface_ListW
88 @ stub CM_Get_Device_Interface_List_ExA
89 @ stub CM_Get_Device_Interface_List_ExW
90 @ stdcall CM_Get_Device_Interface_List_SizeA(ptr ptr str long) setupapi.CM_Get_Device_Interface_List_SizeA
91 @ stdcall CM_Get_Device_Interface_List_SizeW(ptr ptr wstr long) setupapi.CM_Get_Device_Interface_List_SizeW
92 @ stdcall CM_Get_Device_Interface_List_Size_ExA(ptr ptr str long ptr) setupapi.CM_Get_Device_Interface_List_Size_ExA
93 @ stdcall CM_Get_Device_Interface_List_Size_ExW(ptr ptr wstr long ptr) setupapi.CM_Get_Device_Interface_List_Size_ExW
94 @ stub CM_Get_First_Log_Conf
95 @ stub CM_Get_First_Log_Conf_Ex
96 @ stub CM_Get_Global_State
97 @ stub CM_Get_Global_State_Ex
98 @ stub CM_Get_HW_Prof_FlagsA
99 @ stub CM_Get_HW_Prof_FlagsW
100 @ stub CM_Get_HW_Prof_Flags_ExA
101 @ stub CM_Get_HW_Prof_Flags_ExW
102 @ stub CM_Get_Hardware_Profile_InfoA
103 @ stub CM_Get_Hardware_Profile_InfoW
104 @ stub CM_Get_Hardware_Profile_Info_ExA
105 @ stub CM_Get_Hardware_Profile_Info_ExW
106 @ stub CM_Get_Log_Conf_Priority
107 @ stub CM_Get_Log_Conf_Priority_Ex
108 @ stub CM_Get_Next_Log_Conf
109 @ stub CM_Get_Next_Log_Conf_Ex
110 @ stub CM_Get_Next_Res_Des
111 @ stub CM_Get_Next_Res_Des_Ex
112 @ stdcall CM_Get_Parent(ptr long long) setupapi.CM_Get_Parent
113 @ stub CM_Get_Parent_Ex
114 @ stub CM_Get_Res_Des_Data
115 @ stub CM_Get_Res_Des_Data_Ex
116 @ stub CM_Get_Res_Des_Data_Size
117 @ stub CM_Get_Res_Des_Data_Size_Ex
118 @ stdcall CM_Get_Sibling(ptr long long) setupapi.CM_Get_Sibling
119 @ stdcall CM_Get_Sibling_Ex(ptr long long ptr) setupapi.CM_Get_Sibling_Ex
120 @ stdcall CM_Get_Version() setupapi.CM_Get_Version
121 @ stub CM_Get_Version_Ex
122 @ stub CM_Intersect_Range_List
123 @ stub CM_Invert_Range_List
124 @ stub CM_Is_Dock_Station_Present
125 @ stdcall CM_Locate_DevNodeA(ptr str long) setupapi.CM_Locate_DevNodeA
126 @ stdcall CM_Locate_DevNodeW(ptr wstr long) setupapi.CM_Locate_DevNodeW
127 @ stdcall CM_Locate_DevNode_ExA(ptr str long long) setupapi.CM_Locate_DevNode_ExA
128 @ stdcall CM_Locate_DevNode_ExW(ptr wstr long long) setupapi.CM_Locate_DevNode_ExW
129 @ stub CM_Merge_Range_List
130 @ stub CM_Modify_Res_Des
131 @ stub CM_Modify_Res_Des_Ex
132 @ stub CM_Move_DevNode
133 @ stub CM_Move_DevNode_Ex
134 @ stub CM_Next_Range
135 @ stub CM_Open_Class_KeyA
136 @ stub CM_Open_Class_KeyW
137 @ stub CM_Open_Class_Key_ExA
138 @ stub CM_Open_Class_Key_ExW
139 @ stdcall CM_Open_DevNode_Key(long long long long ptr long) setupapi.CM_Open_DevNode_Key
140 @ stub CM_Open_DevNode_Key_Ex
141 @ stub CM_Query_Arbitrator_Free_Data
142 @ stub CM_Query_Arbitrator_Free_Data_Ex
143 @ stub CM_Query_Arbitrator_Free_Size
144 @ stub CM_Query_Arbitrator_Free_Size_Ex
145 @ stub CM_Query_Remove_SubTree
146 @ stub CM_Query_Remove_SubTree_Ex
147 @ stdcall CM_Reenumerate_DevNode(ptr long) setupapi.CM_Reenumerate_DevNode
148 @ stdcall CM_Reenumerate_DevNode_Ex(ptr long ptr) setupapi.CM_Reenumerate_DevNode_Ex
149 @ stub CM_Register_Device_Driver
150 @ stub CM_Register_Device_Driver_Ex
151 @ stub CM_Register_Device_InterfaceA
152 @ stub CM_Register_Device_InterfaceW
153 @ stub CM_Register_Device_Interface_ExA
154 @ stub CM_Register_Device_Interface_ExW
155 @ stub CM_Remove_SubTree
156 @ stub CM_Remove_SubTree_Ex
157 @ stub CM_Remove_Unmarked_Children
158 @ stub CM_Remove_Unmarked_Children_Ex
159 @ stub CM_Request_Eject_PC
160 @ stub CM_Reset_Children_Marks
161 @ stub CM_Reset_Children_Marks_Ex
162 @ stub CM_Run_Detection
163 @ stub CM_Run_Detection_Ex
164 @ stdcall CM_Set_Class_Registry_PropertyA(ptr long ptr long long ptr) setupapi.CM_Set_Class_Registry_PropertyA
165 @ stdcall CM_Set_Class_Registry_PropertyW(ptr long ptr long long ptr) setupapi.CM_Set_Class_Registry_PropertyW
166 @ stub CM_Set_DevNode_Problem
167 @ stub CM_Set_DevNode_Problem_Ex
168 @ stub CM_Set_DevNode_Registry_PropertyA
169 @ stub CM_Set_DevNode_Registry_PropertyW
170 @ stub CM_Set_DevNode_Registry_Property_ExA
171 @ stub CM_Set_DevNode_Registry_Property_ExW
172 @ stub CM_Set_HW_Prof
173 @ stub CM_Set_HW_Prof_Ex
174 @ stub CM_Set_HW_Prof_FlagsA
175 @ stub CM_Set_HW_Prof_FlagsW
176 @ stub CM_Set_HW_Prof_Flags_ExA
177 @ stub CM_Set_HW_Prof_Flags_ExW
178 @ stub CM_Setup_DevNode
179 @ stub CM_Setup_DevNode_Ex
180 @ stub CM_Test_Range_Available
181 @ stub CM_Uninstall_DevNode
182 @ stub CM_Uninstall_DevNode_Ex
183 @ stub CM_Unregister_Device_InterfaceA
184 @ stub CM_Unregister_Device_InterfaceW
185 @ stub CM_Unregister_Device_Interface_ExA
186 @ stub CM_Unregister_Device_Interface_ExW