secur32/tests: Use importlib for functions available since Windows XP.
[wine.git] / dlls / ext-ms-win-ntuser-window-l1-1-1 / ext-ms-win-ntuser-window-l1-1-1.spec
blob69488d17e0834e176c9d7960a7849be7780b7abc
1 @ stdcall AdjustWindowRectEx(ptr long long long) user32.AdjustWindowRectEx
2 @ stdcall AllowSetForegroundWindow(long) user32.AllowSetForegroundWindow
3 @ stdcall AnimateWindow(long long long) user32.AnimateWindow
4 @ stdcall BringWindowToTop(long) user32.BringWindowToTop
5 @ stdcall CallNextHookEx(long long long long) user32.CallNextHookEx
6 @ stdcall CreateWindowExA(long str str long long long long long long long long ptr) user32.CreateWindowExA
7 @ stdcall CreateWindowExW(long wstr wstr long long long long long long long long ptr) user32.CreateWindowExW
8 @ stdcall DefWindowProcA(long long long long) user32.DefWindowProcA
9 @ stdcall DefWindowProcW(long long long long) user32.DefWindowProcW
10 @ stdcall DestroyWindow(long) user32.DestroyWindow
11 @ stdcall EnumChildWindows(long ptr long) user32.EnumChildWindows
12 @ stdcall EnumThreadWindows(long ptr long) user32.EnumThreadWindows
13 @ stdcall EnumWindows(ptr long) user32.EnumWindows
14 @ stdcall FindWindowA(str str) user32.FindWindowA
15 @ stdcall FindWindowExW(long long wstr wstr) user32.FindWindowExW
16 @ stdcall FindWindowW(wstr wstr) user32.FindWindowW
17 @ stdcall GetAncestor(long long) user32.GetAncestor
18 @ stdcall GetClientRect(long long) user32.GetClientRect
19 @ stdcall GetDesktopWindow() user32.GetDesktopWindow
20 @ stdcall GetForegroundWindow() user32.GetForegroundWindow
21 @ stdcall GetGUIThreadInfo(long ptr) user32.GetGUIThreadInfo
22 @ stdcall GetLayeredWindowAttributes(long ptr ptr ptr) user32.GetLayeredWindowAttributes
23 @ stdcall GetParent(long) user32.GetParent
24 @ stdcall GetPropW(long wstr) user32.GetPropW
25 @ stdcall GetShellWindow() user32.GetShellWindow
26 @ stdcall GetWindow(long long) user32.GetWindow
27 @ stub GetWindowDisplayAffinity
28 @ stdcall GetWindowInfo(long ptr) user32.GetWindowInfo
29 @ stdcall GetWindowPlacement(long ptr) user32.GetWindowPlacement
30 @ stdcall GetWindowRect(long ptr) user32.GetWindowRect
31 @ stdcall GetWindowTextLengthW(long) user32.GetWindowTextLengthW
32 @ stdcall GetWindowTextW(long ptr long) user32.GetWindowTextW
33 @ stdcall GetWindowThreadProcessId(long ptr) user32.GetWindowThreadProcessId
34 @ stdcall IsChild(long long) user32.IsChild
35 @ stdcall IsIconic(long) user32.IsIconic
36 @ stdcall IsWindow(long) user32.IsWindow
37 @ stdcall IsWindowUnicode(long) user32.IsWindowUnicode
38 @ stdcall IsWindowVisible(long) user32.IsWindowVisible
39 @ stub LogicalToPhysicalPoint
40 @ stdcall MoveWindow(long long long long long long) user32.MoveWindow
41 @ stdcall RemovePropW(long wstr) user32.RemovePropW
42 @ stdcall SetForegroundWindow(long) user32.SetForegroundWindow
43 @ stdcall SetLayeredWindowAttributes(ptr long long long) user32.SetLayeredWindowAttributes
44 @ stdcall SetParent(long long) user32.SetParent
45 @ stdcall SetPropW(long wstr long) user32.SetPropW
46 @ stub SetWindowDisplayAffinity
47 @ stdcall SetWindowPos(long long long long long long long) user32.SetWindowPos
48 @ stdcall SetWindowTextW(long wstr) user32.SetWindowTextW
49 @ stdcall SetWindowsHookExW(long long long long) user32.SetWindowsHookExW
50 @ stdcall ShowWindow(long long) user32.ShowWindow
51 @ stub SoundSentry
52 @ stdcall UnhookWindowsHookEx(long) user32.UnhookWindowsHookEx
53 @ stdcall UpdateLayeredWindow(long long ptr ptr long ptr long ptr long) user32.UpdateLayeredWindow
54 @ stub WindowFromPhysicalPoint
55 @ stdcall WindowFromPoint(int64) user32.WindowFromPoint