Release 2.9.
[wine.git] / dlls / bluetoothapis / bluetoothapis.spec
blobfc24cb374ba8449910c151b5874df4478c91a283
1 @ stub BluetoothAddressToString
2 @ stub BluetoothDisconnectDevice
3 @ stub BluetoothEnableDiscovery
4 @ stub BluetoothEnableIncomingConnections
5 @ stub BluetoothEnumerateInstalledServices
6 @ stub BluetoothEnumerateInstalledServicesEx
7 @ stub BluetoothEnumerateLocalServices
8 @ stub BluetoothFindBrowseGroupClose
9 @ stub BluetoothFindClassIdClose
10 @ stub BluetoothFindDeviceClose
11 @ stub BluetoothFindFirstBrowseGroup
12 @ stub BluetoothFindFirstClassId
13 @ stub BluetoothFindFirstDevice
14 @ stub BluetoothFindFirstProfileDescriptor
15 @ stub BluetoothFindFirstProtocolDescriptorStack
16 @ stub BluetoothFindFirstProtocolEntry
17 @ stub BluetoothFindFirstRadio
18 @ stub BluetoothFindFirstService
19 @ stub BluetoothFindFirstServiceEx
20 @ stub BluetoothFindNextBrowseGroup
21 @ stub BluetoothFindNextClassId
22 @ stub BluetoothFindNextDevice
23 @ stub BluetoothFindNextProfileDescriptor
24 @ stub BluetoothFindNextProtocolDescriptorStack
25 @ stub BluetoothFindNextProtocolEntry
26 @ stub BluetoothFindNextRadio
27 @ stub BluetoothFindNextService
28 @ stub BluetoothFindProfileDescriptorClose
29 @ stub BluetoothFindProtocolDescriptorStackClose
30 @ stub BluetoothFindProtocolEntryClose
31 @ stub BluetoothFindRadioClose
32 @ stub BluetoothFindServiceClose
33 @ stub BluetoothGATTAbortReliableWrite
34 @ stub BluetoothGATTBeginReliableWrite
35 @ stub BluetoothGATTEndReliableWrite
36 @ stub BluetoothGATTGetCharacteristicValue
37 @ stub BluetoothGATTGetCharacteristics
38 @ stub BluetoothGATTGetDescriptorValue
39 @ stub BluetoothGATTGetDescriptors
40 @ stub BluetoothGATTGetIncludedServices
41 @ stub BluetoothGATTGetServices
42 @ stub BluetoothGATTRegisterEvent
43 @ stub BluetoothGATTSetCharacteristicValue
44 @ stub BluetoothGATTSetDescriptorValue
45 @ stub BluetoothGATTUnregisterEvent
46 @ stub BluetoothGetDeviceInfo
47 @ stub BluetoothGetLocalServiceInfo
48 @ stub BluetoothGetRadioInfo
49 @ stub BluetoothGetServicePnpInstance
50 @ stub BluetoothIsConnectable
51 @ stub BluetoothIsDiscoverable
52 @ stub BluetoothIsVersionAvailable
53 @ stub BluetoothRegisterForAuthentication
54 @ stub BluetoothRegisterForAuthenticationEx
55 @ stub BluetoothRemoveDevice
56 @ stub BluetoothSdpEnumAttributes
57 @ stub BluetoothSdpGetAttributeValue
58 @ stub BluetoothSdpGetContainerElementData
59 @ stub BluetoothSdpGetElementData
60 @ stub BluetoothSdpGetString
61 @ stub BluetoothSendAuthenticationResponse
62 @ stub BluetoothSendAuthenticationResponseEx
63 @ stub BluetoothSetLocalServiceInfo
64 @ stub BluetoothSetServiceState
65 @ stub BluetoothSetServiceStateEx
66 @ stub BluetoothUnregisterAuthentication
67 @ stub BluetoothUpdateDeviceRecord
68 @ stub BthpCheckForUnsupportedGuid
69 @ stub BthpCleanupBRDeviceNode
70 @ stub BthpCleanupDeviceLocalServices
71 @ stub BthpCleanupDeviceRemoteServices
72 @ stub BthpCleanupLEDeviceNodes
73 @ stub BthpEnableAllServices
74 @ stub BthpEnableConnectableAndDiscoverable
75 @ stub BthpEnableRadioSoftware
76 @ stub BthpFindPnpInfo
77 @ stub BthpGATTCloseSession
78 @ stub BthpInnerRecord
79 @ stub BthpIsBluetoothServiceRunning
80 @ stub BthpIsConnectableByDefault
81 @ stub BthpIsDiscoverable
82 @ stub BthpIsDiscoverableByDefault
83 @ stub BthpIsRadioSoftwareEnabled
84 @ stub BthpIsTopOfServiceGroup
85 @ stub BthpMapStatusToErr
86 @ stub BthpNextRecord
87 @ stub BthpRegisterForAuthentication
88 @ stub BthpSetServiceState
89 @ stub BthpSetServiceStateEx
90 @ stub BthpTranspose16Bits
91 @ stub BthpTranspose32Bits
92 @ stub BthpTransposeAndExtendBytes
93 @ stub DllCanUnloadNow
94 @ stub FindNextOpenVCOMPort
95 @ stub InstallIncomingComPort
96 @ stub ShouldForceAuthentication