msvcrt: Add _wtmpnam_s implementation.
[wine.git] / dlls / api-ms-win-crt-heap-l1-1-0 / api-ms-win-crt-heap-l1-1-0.spec
blob18ca9d47af139b72559253500b327a1414af0489
1 @ cdecl _aligned_free(ptr) ucrtbase._aligned_free
2 @ cdecl _aligned_malloc(long long) ucrtbase._aligned_malloc
3 @ cdecl _aligned_msize(ptr long long) ucrtbase._aligned_msize
4 @ cdecl _aligned_offset_malloc(long long long) ucrtbase._aligned_offset_malloc
5 @ cdecl _aligned_offset_realloc(ptr long long long) ucrtbase._aligned_offset_realloc
6 @ stub _aligned_offset_recalloc
7 @ cdecl _aligned_realloc(ptr long long) ucrtbase._aligned_realloc
8 @ stub _aligned_recalloc
9 @ cdecl _callnewh(long) ucrtbase._callnewh
10 @ stub _calloc_base
11 @ cdecl _expand(ptr long) ucrtbase._expand
12 @ stub _free_base
13 @ cdecl _get_heap_handle() ucrtbase._get_heap_handle
14 @ cdecl _heapchk() ucrtbase._heapchk
15 @ cdecl _heapmin() ucrtbase._heapmin
16 @ cdecl _heapwalk(ptr) ucrtbase._heapwalk
17 @ stub _malloc_base
18 @ cdecl _msize(ptr) ucrtbase._msize
19 @ stub _query_new_handler
20 @ stub _query_new_mode
21 @ stub _realloc_base
22 @ cdecl _recalloc(ptr long long) ucrtbase._recalloc
23 @ cdecl _set_new_mode(long) ucrtbase._set_new_mode
24 @ cdecl calloc(long long) ucrtbase.calloc
25 @ cdecl free(ptr) ucrtbase.free
26 @ cdecl malloc(long) ucrtbase.malloc
27 @ cdecl realloc(ptr long) ucrtbase.realloc