Roll loop back up to avoid code duplication.
[wine.git] / dlls / ddraw / ddraw.spec
blob2284cb23bcb9182f2012f06158dfee11673eeef8
1 @ stub DDHAL32_VidMemAlloc
2 @ stub DDHAL32_VidMemFree
3 @ stub DDInternalLock
4 @ stub DDInternalUnlock
5 @ stub DSoundHelp
6 @ stdcall DirectDrawCreate(ptr ptr ptr) DirectDrawCreate
7 @ stdcall DirectDrawCreateClipper(long ptr ptr) DirectDrawCreateClipper
8 @ stdcall DirectDrawCreateEx(ptr ptr ptr ptr) DirectDrawCreateEx
9 @ stdcall DirectDrawEnumerateA(ptr ptr) DirectDrawEnumerateA
10 @ stdcall DirectDrawEnumerateW(ptr ptr) DirectDrawEnumerateW
11 @ stdcall DirectDrawEnumerateExA(ptr ptr long) DirectDrawEnumerateExA
12 @ stdcall DirectDrawEnumerateExW(ptr ptr long) DirectDrawEnumerateExW
13 @ stdcall DllCanUnloadNow() DDRAW_DllCanUnloadNow
14 @ stdcall DllGetClassObject(ptr ptr ptr) DDRAW_DllGetClassObject
15 @ stub GetNextMipMap
16 @ stub GetSurfaceFromDC
17 @ stub HeapVidMemAllocAligned
18 @ stub InternalLock
19 @ stub InternalUnlock
20 @ stub LateAllocateSurfaceMem
21 @ stub VidMemAlloc
22 @ stub VidMemAmountFree
23 @ stub VidMemFini
24 @ stub VidMemFree
25 @ stub VidMemInit
26 @ stub VidMemLargestFree
27 @ stub thk1632_ThunkData32
28 @ stub thk3216_ThunkData32