include: Use the hard-float calling convention for Windows APIs on ARM
[wine.git] / dlls / bthprops.cpl / bthprops.cpl.spec
blobed80b0e265af01a813129b016e069be73721d172
1 @ stub BluetoothAddressToString
2 @ stub BluetoothAuthenticateDevice
3 @ stub BluetoothAuthenticateDeviceEx
4 @ stub BluetoothAuthenticateMultipleDevices
5 @ stub BluetoothAuthenticationAgent
6 @ stub BluetoothDisconnectDevice
7 @ stub BluetoothDisplayDeviceProperties
8 @ stub BluetoothEnableDiscovery
9 @ stub BluetoothEnableIncomingConnections
10 @ stub BluetoothEnumerateInstalledServices
11 @ stub BluetoothEnumerateInstalledServicesEx
12 @ stub BluetoothFindBrowseGroupClose
13 @ stub BluetoothFindClassIdClose
14 @ stub BluetoothFindDeviceClose
15 @ stub BluetoothFindFirstBrowseGroup
16 @ stub BluetoothFindFirstClassId
17 @ stdcall BluetoothFindFirstDevice(ptr ptr)
18 @ stub BluetoothFindFirstProfileDescriptor
19 @ stub BluetoothFindFirstProtocolDescriptorStack
20 @ stub BluetoothFindFirstProtocolEntry
21 @ stdcall BluetoothFindFirstRadio(ptr ptr)
22 @ stub BluetoothFindFirstService
23 @ stub BluetoothFindFirstServiceEx
24 @ stub BluetoothFindNextBrowseGroup
25 @ stub BluetoothFindNextClassId
26 @ stub BluetoothFindNextDevice
27 @ stub BluetoothFindNextProfileDescriptor
28 @ stub BluetoothFindNextProtocolDescriptorStack
29 @ stub BluetoothFindNextProtocolEntry
30 @ stub BluetoothFindNextRadio
31 @ stub BluetoothFindNextService
32 @ stub BluetoothFindProfileDescriptorClose
33 @ stub BluetoothFindProtocolDescriptorStackClose
34 @ stub BluetoothFindProtocolEntryClose
35 @ stdcall BluetoothFindRadioClose(ptr)
36 @ stub BluetoothFindServiceClose
37 @ stub BluetoothGetDeviceInfo
38 @ stub BluetoothGetRadioInfo
39 @ stub BluetoothIsConnectable
40 @ stub BluetoothIsDiscoverable
41 @ stub BluetoothIsVersionAvailable
42 @ stub BluetoothMapClassOfDeviceToImageIndex
43 @ stub BluetoothMapClassOfDeviceToString
44 @ stub BluetoothRegisterForAuthentication
45 @ stub BluetoothRegisterForAuthenticationEx
46 @ stub BluetoothRemoveDevice
47 @ stub BluetoothSdpEnumAttributes
48 @ stub BluetoothSdpGetAttributeValue
49 @ stub BluetoothSdpGetContainerElementData
50 @ stub BluetoothSdpGetElementData
51 @ stub BluetoothSdpGetString
52 @ stub BluetoothSelectDevices
53 @ stub BluetoothSelectDevicesFree
54 @ stub BluetoothSendAuthenticationResponse
55 @ stub BluetoothSendAuthenticationResponseEx
56 @ stub BluetoothSetLocalServiceInfo
57 @ stub BluetoothSetServiceState
58 @ stub BluetoothUnregisterAuthentication
59 @ stub BluetoothUpdateDeviceRecord
60 @ stub BthpEnableAllServices
61 @ stub BthpFindPnpInfo
62 @ stub BthpMapStatusToErr
63 #@ stub CPlApplet
64 @ stub DllCanUnloadNow
65 @ stub DllGetClassObject