Don't fill colormap beyond end of screen depth.
[wine.git] / dlls / kernel / stress.spec
blob4bc3064a5bcfc58ab92daf7f963061e5fb594bce
1 # summary: resource modification dll
3 name stress
4 type win16
5 owner kernel32
7 2 pascal AllocMem(long) AllocMem
8 3 pascal FreeAllMem() FreeAllMem
9 6 pascal AllocFileHandles(word) AllocFileHandles
10 7 pascal UnAllocFileHandles() UnAllocFileHandles
11 8 pascal GetFreeFileHandles() GetFreeFileHandles
12 10 pascal AllocDiskSpace(long word) AllocDiskSpace
13 11 pascal UnAllocDiskSpace(word) UnAllocDiskSpace
14 12 pascal AllocUserMem(word) AllocUserMem
15 13 pascal FreeAllUserMem() FreeAllUserMem
16 14 pascal AllocGDIMem(word) AllocGDIMem
17 15 pascal FreeAllGDIMem() FreeAllGDIMem
18 16 stub GETFREEHEAP32SPACE
19 17 stub ALLOCHEAP32MEM
20 18 stub FREEALLHEAP32MEM